Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 4, 2008, 5:41 PM   #771
Member
 
Join Date: Mar 2008
Posts: 92
Default

Here is a problem with the AV-IN.
When recording from an external source (e.g. a wireless camera), if an interference occurs, the camera stops recording the video and doesn't even save what it recorded till that moment.
Does anybody know if there is a solution?
Thank you
sr71 is offline   Reply With Quote
Old Nov 4, 2008, 6:10 PM   #772
Junior Member
 
NH Video's Avatar
 
Join Date: May 2008
Posts: 6
Default

I was hoping that there was a firmware upgrade but they (Aiptek) wanted me to send them clip examples of the problembefore I could get to the next step. I abandoned the idea of using it as a D1 recording source.
NH Video is offline   Reply With Quote
Old Nov 7, 2008, 5:43 AM   #773
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

There is firmware, and Aiptek refused you the FW, .

I persist, because it can be had. let others know . hey do monitor the site, and they do try, but to deny you a fix forcertain reasons i can understand.

what FW is on your cam? what is t he problem you're having?


http://forums.steves-digicams.com/fo...mp;forum_id=92

Brought back the post from page 7 it is a decision you need to decide if you couldnot find that info you requested good luck in your decision......
fishycomics is offline   Reply With Quote
Old Dec 2, 2008, 1:49 AM   #774
Junior Member
 
Tsarli's Avatar
 
Join Date: Feb 2006
Posts: 16
Default

Looks like I came a little late to the party, :lol: but recently bought an AHD 200 (yes, last year's model he he) and I thought I'd share my initial findings with this camera's photo capabilities. No post processing aside from resizing was applied to these images.

I wasn't expecting much from the stills and I knew they would be nothing to write home about, but I never expected them to come out as useful as they have. Sure, they won't beat the images from my DSLR or even my everyday carry P&S cam, but they sure beat anything from a mobile phone.



The image colors are quite accurate though a bit over saturated. But what really surprised me was the amount of detail. The "lens" on this thing (plastic?) exhibited little distortion over the whole frame unlike some branded P&S cams that tend to have soft portions here and there.



DR is a mixed bag, sometimes the camera renders a scene without blowing highlights exhibiting fairly decent enough dynamic range,



but other times it does tend to struggle... badly. Just check out the blown highlight on the star on top of the tree. It's almost gone! But like I said, I wasn't expecting much. :G



The AHD 200 won't replace even my everyday carry P&S much less my DSLR, but in a pinch I could take some fairly decent photos (and video of course ha ha) from this cam. Overall I'm quite happy so far with my new toy.

-Charlie
Tsarli is offline   Reply With Quote
Old Dec 16, 2008, 11:40 AM   #775
Junior Member
 
Join Date: Dec 2008
Posts: 1
Default

My a-hd720 has picture fluttering at the top of the screen when using the A/V inputs. Will the 2002 firmware fix this or make it worse? Also, I get vertical light and dark 'bands' across the screen when using the A/V as well. Will the new firmware correct it?
tedbragg is offline   Reply With Quote
Old Jan 24, 2009, 6:44 AM   #776
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

just a shot to keep you interested


fishycomics is offline   Reply With Quote
Old Feb 1, 2009, 9:26 PM   #777
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default

I have a question I was hoping someone might be able to answer. I know this camera is pretty old now and there are a lot of new models, but I picked one up recently for $49 on eBay and plan to use it for shooting in-car video at the race track.

I was concerned that the battery wouldn't last as long as I'd like, so I went ahead and wired up an aux power jack in the trunk of my car to use with a USB-based car charger. When I connected up the cam, it acted just like it was plugged into a computer and was unable to record anything.

When I have the A/C->USB charger that it came with plugged in, I am able to use the camera normally even though it's charging at the same time.

Is there something I'm missing here? Is there any car charger that I can get that will allow me to just power the camera and use it normally like I can do using the wall charger?

Thanks!

P.S. no track footage till later this year, but here's a sample of what it will look like. Camera is mounted rigidly and has a .45x wide angle lens attached.

http://vimeo.com/3045269


Armitage is offline   Reply With Quote
Old May 30, 2009, 7:11 PM   #778
Member
 
Join Date: May 2009
Location: Amsterdam
Posts: 54
Default

Hi everyone,

I've been looking to find an answer to the following question:
Does the AHD-200 (european version)have video-in?
I know the US version (A-HD) does but all the specs for the AHD-200 I have found do not list the video in feature. If so, does that mean there are two different hardware revisions or is this a firmware matter?

I remember my old sony PC3E had a similar problem. I had to use a serial programmer to turn on the video-in function.
Crihz is offline   Reply With Quote
Old Nov 20, 2009, 2:03 PM   #779
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

thank you
fishycomics is offline   Reply With Quote
Old Feb 21, 2010, 7:21 PM   #780
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

http://www.youtube.com/watch?v=zFLT-bQP8cg

this is from the Aiptek a HD series enjoy the clip
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:11 PM.