Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Oct 25, 2007, 10:29 AM   #1
Junior Member
 
Join Date: Oct 2007
Posts: 7
Default

I have the Aiptek AH-D which records files using .mov file extension.

I was just wondering what software everyone was using to edit their videos both standard definition and high definition?
What works andwhat doesn't work?

Help others make an educated decision.
Thanks...
simonduz is offline   Reply With Quote
Sponsored Links
Old Oct 25, 2007, 11:30 AM   #2
Senior Member
 
Join Date: Jul 2007
Posts: 116
Default

Ulead videowave is my choice only because I tend to get it supplied with every other bit of hardware I purchase.
herbs is offline   Reply With Quote
Old Oct 25, 2007, 2:29 PM   #3
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

I just Purcahsed sony Vegas 8

it only loads 50 % of the videos

I also purchased magix pro edit 12 it does a grreat job. but hmm Audio Issue is really there and hate it LOL
fishycomics is offline   Reply With Quote
Old Oct 25, 2007, 2:35 PM   #4
Senior Member
 
Join Date: Jun 2007
Posts: 296
Default

Ulead VideoStudio 11+ will load and edit the files but you have to rename the extension to .MP4. Otherwise with the .MOV extension it has audio and video issues.

hdguy is offline   Reply With Quote
Old Nov 10, 2007, 2:53 PM   #5
Senior Member
 
Join Date: Jun 2007
Posts: 296
Default

Corel/Ulead just released patches for VideoStudio 11 and 11 Plus. Among other things it will allow you to create AVCHD files that will play off a regular DVD on a Blu-Ray player or PS3. Update is here:
http://www.ulead.com/tech/vs/vs_ftp.htm

hdguy is offline   Reply With Quote
Old Nov 11, 2007, 7:15 AM   #6
Member
 
Join Date: Aug 2007
Posts: 34
Default

i'm using magix edit pro 12

fantastic software

but,

i've just started using it 4 days ago

and since yesterday it seems to don't recognize my audio codecs

so I'm trying to expert a video to an Avi file and I can only use PCM (internal codec) as a compression codec
the_killer is offline   Reply With Quote
Old Nov 11, 2007, 7:19 AM   #7
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

did you update the patch, and go to help and activate the surround maybe that has something to do with it? also try download a codec pkg online
fishycomics is offline   Reply With Quote
Old Nov 11, 2007, 7:31 AM   #8
Member
 
Join Date: Aug 2007
Posts: 34
Default

ok,

i'm going to try it

but I had there all the codecs I needed (i was using LAME Mp3)

but I also had windows media , etc etc

and all of the sudden, they just disappeared

well, i've done a system restore and i'm reinstalling it now

let's see how it goes
the_killer is offline   Reply With Quote
Old Nov 11, 2007, 4:06 PM   #9
Senior Member
 
Join Date: Jun 2007
Posts: 296
Default

An update after installing the patches for Video Studio 11+ A-HD .MOV files render perfectly without the need to change the extension to .MP4. Most likely (but you'll want to check to be sure) the new trial versions should have these patches applied already. Before the patch the .MOV files would have audio dropout every other second and the video was about half speed. After the patch my audio sync test clip rendered perfectly.


hdguy is offline   Reply With Quote
Old Nov 12, 2007, 3:50 PM   #10
Member
 
Join Date: Aug 2007
Posts: 34
Default

ok,

tried to have some fun with magix and a home video,

just gave up

I don't seem to able to use more than one effect at the same time (!)

will try another one
the_killer is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:29 PM.