Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 5, 2007, 3:59 PM   #1
Junior Member
 
Join Date: Sep 2007
Posts: 12
Default

Just a short video I made with the A-HD filming my 1/5 R/C car out in southern California at Glamis.

http://www.youtube.com/watch?v=cd2PgF6pLsE

Non edited or youtube compressed download is here.

http://www.gsairwerx.com/images/dune.../insandity.MOV


Had some trouble with the LCD screen wanting to shut off/flicker. Would always have to take the batter out and reinstall it to get it to work for a bit... Wondering if others with the A-HD have had the same trouble or?


Generalg is offline   Reply With Quote
Sponsored Links
Old Nov 5, 2007, 4:16 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

the video is awesome

when you say the camera has a problem is it a blank screen on turn on? or a constant loop? the 12 version is a blank screen the 13 version is a constant loop

"so far 14-16 version seems hmmm

"I am guessingyours is a 13.00 version dueto the loudness of the hybrid
fishycomics is offline   Reply With Quote
Old Nov 5, 2007, 4:22 PM   #3
Junior Member
 
Join Date: Sep 2007
Posts: 12
Default

mmm, I need to check what version. I do know that my camera is black and not blue that I keep seeing all of the A-Hd's are....


Generalg is offline   Reply With Quote
Old Nov 5, 2007, 4:46 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

A-Hd is blue A-HDB is black

if your sound is louder you most likely have a newer fixed version.

I am guessing that the problem is NOT fixed yet the firmware must be a issue with the site ifthey're working on it we'll not know till one comes foward with it
fishycomics is offline   Reply With Quote
Old Nov 5, 2007, 5:38 PM   #5
Junior Member
 
Join Date: Nov 2007
Posts: 16
Default

Hey there! i to purchased recently a aiptek A-HD 720P camcorder from target, black model comes with firmware 13.02...



When i try certain sd cards which are name brands standard ones with a full charge battery i might add i get the camera power on and off on and off with the screen flickering on and off on and off and when its on for the 2 milliseconds u dont see any record timer or that it detected the sd card. its not the battery but certain brand sd cards.



only way to reset it and fix the infinite loop issue is to take out the bad sd card and remove battery. I beleive the first versions did not have the infinite loop but they just dont turn on at all or crash while on and cant use camera...

im assuming its the sd cards, or you and I both could have a defective camera from same lot or batch number process with bad sd car SLOTS in the camcorder becuz i played around with how the sd card locks into the slot in camera and sometimes i can replicate the infinite loop or bring it on by putting card in funny and removing and so on.. also my microphone is super senseitive, i can pick up outdoor ambient audio 1/4 mile away loudly...



from the looks of your clip comparing them with mine your microphone is a tad less sensitive than mine, mine if im recording and talking nomal voice volume while holding camera and recording im to loud and distorted, in your clip the guy taking the video while talk sounds better than mine and is not overly distored..



check out my test clips here and compare for yourself!

http://vimeo.com/user287998



skyhawk21 is offline   Reply With Quote
Old Nov 7, 2007, 7:48 AM   #6
Member
 
Join Date: Sep 2007
Posts: 50
Default

That was awesome and really shows the detail. The digital zoom stinks, but not your fault. Non zoomed, the video was killer and it really did look good in panning and such. Man, this makes me want to go and grab ones of these bad boys. Good stuff man.
sandmanfvr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:59 PM.