Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 11, 2007, 5:20 AM   #1
Junior Member
 
Join Date: Nov 2007
Posts: 15
Default

Hello

I have a question, in this site:
http://mytech.eprice.it/default.aspx?sku=1366801

i see the european version of Aiptek A-HD, in the features tab i see AV-IN option.
I search on ebay and found this :
http://cgi.ebay.it/ws/eBayISAPI.dll?...:B:WNA:IT:1123

i ask to the vendor user if it's present the AV-IN option enabled and him respond to me , the AV-IN doesn't work it's not present !!!

Final question this model it's capable of acquiring video from external source? Like Camcorder,dvd,videorec player ecc. ecc.?

Excuse me for my poor english... :roll:
thank you to all
hentero is offline   Reply With Quote
Sponsored Links
Old Nov 11, 2007, 6:06 AM   #2
Member
 
Join Date: Aug 2007
Posts: 34
Default

Ciao hentero

yes

It has dv IN

http://www.aiptek.com/Merchant2/merc...;Store_Code=AS

If I remember correctly (fishycomics review), AV IN records a only 720x576 and not in HD

140€ isa very good price!

Aiptek hq is in germany,I've just bought an A-HD from germany,

and It cost 140€ + shipping 22€

arriverderci
the_killer is offline   Reply With Quote
Old Nov 11, 2007, 6:15 AM   #3
Junior Member
 
Join Date: Nov 2007
Posts: 15
Default

Thank you Killer for the answer, but i'm confused because in the European Aiptek site
http://www.aiptek.eu/index.php?optio...amp;Itemid=257
i don't see any AV-IN option features !!! :?

You're Italian?
hentero is offline   Reply With Quote
Old Nov 11, 2007, 6:17 AM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Hentero i will do my best to answer.

1 If you are going to purchase from a trusted site, that means Aiptek, a store, online store, then yes the AIPTEK A-HD200 wil have an av input.

2. If you are going to Buy from a swap shop, Ebay, or auction site, then you are relying on the person to supply the answers and you have to trust his, her ,or their words.

AIptek A-HD200 (a-hd (v5v) model has a AV input. records not in HD (720P) but records in D1 720x480

The Firmware releasefrom Aiptek .DE has released a firmware that renders the AV input Dead shuts it off, andwill notsupply a default firmware.

This may be the reason why that ebay seller is selling the device and telling you what he only needs to and isleaving other info out.

The USC price was 120.00 if you pay 140.00 or higher than it is regular price.
fishycomics is offline   Reply With Quote
Old Nov 11, 2007, 6:32 AM   #5
Junior Member
 
Join Date: Nov 2007
Posts: 15
Default

Fishy thank you !

Aiptek german sell the camera with firmware failure or a working AV-IN option?
If i put a USA working firmware in a European AV-IN failure i have a success?
The USA version have Pal option inside the firmware menu?

Thank you Fishy for you patience and review
hentero is offline   Reply With Quote
Old Nov 11, 2007, 7:03 AM   #6
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

No, I never said any Aiptek A-Hdfirmware will work with any Aiptek A-HD.

I said the A-HD200 firmware upgrade will render the av input dead.

that is mentioned by a member on this forum in the thread deeply in there.



If you attempt to load a firmware to a hybrid. iti s best to have that correct firmware.

I have now the updated version and my av input works, I can no longer reload ANY firmware period.
fishycomics is offline   Reply With Quote
Old Nov 11, 2007, 7:12 AM   #7
Junior Member
 
Join Date: Nov 2007
Posts: 15
Default

In the aiptek.de i don't see any firmware for A-HD :?

Sorry for my insistence but i want to buy a AHD200 with av-in it's essential for me
:roll:
hentero is offline   Reply With Quote
Old Nov 11, 2007, 7:57 AM   #8
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

http://www.aiptek.eu/index.php?optio...amp;Itemid=138
fishycomics is offline   Reply With Quote
Old Nov 11, 2007, 1:33 PM   #9
Member
 
Join Date: Aug 2007
Posts: 34
Default

"You're Italian?"

no, butI work with italian customers, unfortunatly I only speak English

no parlo niente

fishycomics,

weird they disabled av in!

how is av in ? does it works ok ?

wonder hy have they disabled it in a firmware

after upgrading to a newer firmware you can't go back to the old one ?
the_killer is offline   Reply With Quote
Old Nov 11, 2007, 2:04 PM   #10
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

the_killer wrote:
Quote:
"You're Italian?"

no, butI work with italian customers, unfortunatly I only speak English

no parlo niente

fishycomics,

weird they disabled av in!

how is av in ? does it works ok ?

wonder hy have they disabled it in a firmware

after upgrading to a newer firmware you can't go back to the old o
I always ask for the default, just in case in case I need to do some fooling around. to see if the old one was better or worse. an example?

the MPVr had issues and when loaded newer firmware it taken the record away the Icon record. that I wanted . so I tend to go back and fourth with it o gotten used to. did it ever fix or correct the issue? well not realy .


fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:35 PM.