Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 24, 2007, 9:11 PM   #1
Junior Member
 
Join Date: Nov 2007
Posts: 1
Default

I am not able to mount my aiptek a-hd cam to mac. My mac is like 2 months old and it's a Mack Book pro! can anyone help? Please e-mail me with responce @ Private messege me please
symbspider33 is offline   Reply With Quote
Sponsored Links
Old Nov 24, 2007, 10:06 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

symbspider33 wrote:
Quote:
I am not able to mount my aiptek a-hd cam to mac. My mac is like 2 months old and it's a Mack Book pro! can anyone help? Please e-mail me with responce @ Private messege me please
Sym Welcome

you need firmware, trusting an individual is like an open invitation to a virus.

Contact Monday at opening on the Phone and get theFirmware to fix your issue?

your firmware is old and was released with the USB in error, for the Mac

1.01-and posasbly higher hasissues? 2.002 is the fix, and how would one know if never brough tPublic?:G

call Aiptek rather Email if you email them make sure you Include your return email the file is 10 meg
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:58 PM.