Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 27, 2007, 12:28 AM   #1
Junior Member
 
Join Date: Nov 2007
Posts: 5
Default

Weird and quite pissed off like usual. Nothing works on editing the videos! My computer cant be too slow, i bought it last year.

I have :
microsoft xp Home edition version 2002 service pack 2.

toshiba satellie intel celeron M processor 1.70 ghz 1.69 ghz, 448 mb or ram.

Why isnt it working? it only works if i convert it to crappy mpeg files and it loses all the nice bright colors. I bought this thing last year , and although i download hella movies , i dont do anything else that abuses ths thing. Can someone tell me why its all crapped up? Its not windows media players fault cause it cant even play after i import it into a free trial of magix or whatever its called. And even online, i tried viewing some of fishy's videos that are HD but they just lag. after i turn hd off, it works. (btw im talking about vimeo.)

can someone please give me some advce? Ill greatly appreciate it
macauboy is offline   Reply With Quote
Sponsored Links
Old Nov 27, 2007, 4:19 AM   #2
Senior Member
 
Join Date: Jul 2007
Posts: 116
Default

macauboy wrote:
Quote:
Weird and quite angry off like usual. Nothing works on editing the videos! My computer cant be too slow, i bought it last year.

I have :
microsoft xp Home edition version 2002 service pack 2.

toshiba satellie intel celeron M processor 1.70 ghz 1.69 ghz, 448 mb or ram.

Why isnt it working? it only works if i convert it to crappy mpeg files and it loses all the nice bright colors. I bought this thing last year , and although i download hella movies , i dont do anything else that abuses ths thing. Can someone tell me why its all crapped up? Its not windows media players fault cause it cant even play after i import it into a free trial of magix or whatever its called. And even online, i tried viewing some of fishy's videos that are HD but they just lag. after i turn hd off, it works. (btw im talking about vimeo.)

can someone please give me some advce? Ill greatly appreciate it
You pc is too slow for HD editing of mpeg4 files, you really need a dual core cpu and even then it struggles with avchd editing(although the ahd200 doesn't use avchd it uses mpeg4 from what i can gather).
The intel celeron m (mobile) is a single core chip and the mobile versions of cpu's tend to be slower than desktop cpus i.e slower front side bus.
I have a amd 3000+ which is slow editing 640x480 mp4 files, on HD it's like pull your teeth out.
On the play back issue lower end laptops use onboard graphics card which will not help in playback of files other than mpeg2.
So to sum up you laptop is not upto the task of playing and editing HD content, even though you only brought it last year you brought a basic model.
herbs is offline   Reply With Quote
Old Nov 27, 2007, 4:41 AM   #3
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

pc requirements are on the box ? do oyu exceed or fall under those requirements?

1/ quicktime 6 is needed 7.3 sould be the latest to view

2 editing any program will not just edit, you need a few that will allow you .mov?

vimeo allows direct download. hd has h264 avc files and they are the latest compressions.


fishycomics is offline   Reply With Quote
Old Nov 28, 2007, 8:53 AM   #4
Member
 
Join Date: Sep 2007
Posts: 50
Default

macauboy wrote:
Quote:
Weird and quite angry off like usual. Nothing works on editing the videos! My computer cant be too slow, i bought it last year.

I have :
microsoft xp Home edition version 2002 service pack 2.

toshiba satellie intel celeron M processor 1.70 ghz 1.69 ghz, 448 mb or ram.

Why isnt it working? it only works if i convert it to crappy mpeg files and it loses all the nice bright colors. I bought this thing last year , and although i download hella movies , i dont do anything else that abuses ths thing. Can someone tell me why its all crapped up? Its not windows media players fault cause it cant even play after i import it into a free trial of magix or whatever its called. And even online, i tried viewing some of fishy's videos that are HD but they just lag. after i turn hd off, it works. (btw im talking about vimeo.)

can someone please give me some advce? Ill greatly appreciate it
Celeron's or celecraps as I like to call them, are bad for processing power. Plus 448 ram is to low. You could do with a true Penitum 4 at 3.0ghz and 1 gig ram, but what you got won't cut it unfortunately. Sorry.
sandmanfvr is offline   Reply With Quote
Old Nov 28, 2007, 11:04 AM   #5
Member
 
Join Date: Jun 2005
Posts: 57
Default

s
Quote:
Celeron's or celecraps as I like to call them, are bad for processing power. Plus 448 ram is to low. You could do with a true Penitum 4 at 3.0ghz and 1 gig ram, but what you got won't cut it unfortunately. Sorry.
Actaully, when support by enough RAM ,I love he celeron. With 2GB RAM and a decent video card, they handle DVR responsibilities, Adobe Photoshop (with ease) and many other functions.

But you're right. For this purpose, even my P4 3.2GHz, 2 GB RAM, and 256MB video card struggle.
webshark3 is offline   Reply With Quote
Old Dec 3, 2007, 6:42 PM   #6
Junior Member
 
Join Date: May 2006
Posts: 22
Default

macauboy, herbs, sandoman

MOV files produced by Aiptek´s are dificult to playback and handle. I have found the following procedure helps me to use my A-HD files with easy:

I use MP4CamAVI a nice freeware program which reads MOVs and quickly produces AVIs files. These files have the same resolution and original H264 encoded data ( they have almost same size). This means you don´t loose resolution or the data details recorded by your A-AD camcorder.

These AVI files play smoothly in Windows Media Player and almost any other video player. You dont need Quicktine to play or process these files becouse MP4camAVi changed the poorly supported MOV container (in the WIndows world) for the well supported AVI container.

Additionaly the AVI files are handled very well by most of video editors like Ulead VS, Magix, etc in any moderately well equipped computer.

I would also advise to download K-Lite . K-lite will install all needed codecs and Media Clasic Player a program that replaces WMP and plays all audio and video formats

I have uploaded a clip in MOV and AVI for you to compare

The original clip http://www.megaupload.com/?d=M0UC1JSE

The clip with AVI container http://www.megaupload.com/?d=GU9FCG80

voyeurtp is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:51 AM.