Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Dec 21, 2007, 6:15 AM   #21
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

pankajreddy wrote:
Quote:
could u plz post me the link for downloading firmware ...plzzzzzzzzz

thanks

pankaj:?
Question;

any reason why you do not want to contact Aiptek? if your answer is a good one ........

lacam....

there is no higher personel leve for support,the next level would be HQ tawain. so yes It is the Most pleasure to still Deal with an Rep or person we can relate to. Dealing with an Outsurce or 4th party. not good .


fishycomics is offline   Reply With Quote
Old Dec 21, 2007, 8:33 AM   #22
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

fishycomics wrote:
Quote:
pankajreddy wrote:
Quote:
could u plz post me the link for downloading firmware ...plzzzzzzzzz

thanks

pankaj:?
Question;

any reason why you do not want to contact Aiptek? if your answer is a good one ........

lacam....

there is no higher personel leve for support,the next level would be HQ tawain. so yes It is the Most pleasure to still Deal with an Rep or person we can relate to. Dealing with an Outsurce or 4th party. not good .

And the rare time I got an answer from Taiwan, it was a stock brush off response "This is the moire effect and all cameras suffer from this..." etc. etc.
rgvcam is offline   Reply With Quote
Old Dec 21, 2007, 8:54 AM   #23
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

I can relate to that.

vid audwas the main issue, still on the market and at 150.00 tawain Aiptek may not understand Ingrish, but well same goes forDigilife and Ispan./
fishycomics is offline   Reply With Quote
Old Dec 26, 2007, 5:11 AM   #24
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

Heh, i see so many problems with AHD , well its first generation of that kind of cameras on market so i don't expect revelations .

I have another problem, i upgrade to 2.002 , change mic (hardware mod) ....aaaaand..
i still have noise. :/ terrible , i can't upgrade again ,when i press rec and rew button with firmware on sd card. nothing happen , heh noise come from chip ,without mic noise is still high.
Sound in it is a s....


(sorry4myenglish)
diamondjef is offline   Reply With Quote
Old Dec 26, 2007, 6:35 AM   #25
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

If you modded. you're voided warranty,

If you updated firmware you are no longer going to flash again 2.002 or lower, it is of the new program Aiptek used. This is not the first generation Aiptek it is a 2nd generation, the GO-Hd is the First. We Can think it is theFirst gen, and we also can think it is the 5th or 6th Gen 1.200,1.3, 1.4 ,1.5, and 1.6 and updated firmware.

The sound was established to be Internallly,and chip related by covering the mic, disconnecting the mic, and, not internally when recording in av inpuut.

A Mod, if asked may or can been through the av input, using the D1 setting and seperate mic I think that would have made a perfect sound less 720P

Even though e say it is a Mono/mono unit it is a stereo unit of 46-48k the poor mans hybrid
fishycomics is offline   Reply With Quote
Old Dec 26, 2007, 2:50 PM   #26
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

Yes i know about warranty, but i my country there are so many problems with warranty that its better to buy a new. I have so manny problems with macbook and repair it so i have to do it myslef (and its work ) With my ahd i pick up warranty but without any stamp ,crazy never buy in poland

You talking about Av/in but i have european version ... i have to wait for new firmware or money for another camera , about this generation i think about generation of cheap hd camcorders not about specialy aiptek.

pozdrawiam

diamondjef is offline   Reply With Quote
Old Dec 26, 2007, 3:03 PM   #27
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Understand your grief.

1 Warranty on the Aiptek. they warranty even thei rrefurbished units. if you are saying they do not warranty, then contact the Authorities or a better Business berough (spell me)

2Your Mic modd, which one was it, it be great to share to help others?

3 Firmware 2.002 is the latest, contact Aiptek for a future one force them to wor on a fix.

4. USa version yes, has a Av input only, this iswhere I found adding a Prepamp mic built shows absolutely no background noise and in a stereo 46-48K sound

http://www.youtube.com/watch?v=G39WjAUILt4

In the works on a How to video.

5 no longer goingto call this a 'ECONOMY " camcorder , it is going to be called " A POORMANS CAMCORDER"


fishycomics is offline   Reply With Quote
Old Dec 27, 2007, 12:32 AM   #28
Junior Member
 
Join Date: Dec 2007
Posts: 5
Default

To LACAMGUY:

Yes, I can confirm without a shadow of doubt that the video has changed since the firmware upgrade. I was researching on fixing the audio level bug but after reading your post, it made me a little leery. Audio quality is paramount to me because I want to use this camera to conduct interviews as well as in noisy environments so the choice to upgrade was not a question.

I conducted tests for video quality under low light conditions, audio level, and zoom. I left my tripod set in the same position with music playing from my keyboard at the same level and with the same lighting to minimize variance and the test of firmware version 1.60 vs 2.002. The tests were done with minutes of each other (before and after the update).

I will post some of the results shortlyin summary:

1. Audio is much, much better. Little to no distortion. Very pleased.
2. Zoom is now a true x4 (vs a x2 from before). Also, zoom seems to be clearer than before at times, even when at just x2. Cool.
3. Video in low lighting setting (haven't tested in daylight yet) introduces a strip of lighter video 25% over from the left side. Seems to disappear when you zoom in but takes up at least 5% of screen. Not as noticeable in detailed scenes but when you pan over a solid color (like a wall or door), it is more noticeable.
3. (Update) - after looking at the v1.60 video, it looks like that strip was there as well, just really faint if noticeable at all. v2.002 doesintroduce more noise at times and makes the video thinner or lighter overall, which highlights a more grid-like structure under low light, where up-and-down lines or strips then appear.

For me, v2.002 was definitely worth it (since crappy audio can kill an entire recording whereas video can be treated and filtered with plug-ins) but I agree with the others that it is too bad you are forced to choose between better audio or better video. Aiptek did a good job fixing the audio and the zoom; hopefully, they will keep tweaking their firmware.
Seenile is offline   Reply With Quote
Old Dec 28, 2007, 5:16 AM   #29
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

Here is a sample movie, noise is still, terible.

http://www.youtube.com/watch?v=6xvVJPqN9MA


FW.2.002 , changed microphone .
diamondjef is offline   Reply With Quote
Old Dec 28, 2007, 6:33 AM   #30
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Diam would you dshare what you did, with theMic.

As for exchanging it out, theinternals are with the white noise , if with an Av input of the USA model there is no white noise.
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:16 AM.