Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Feb 13, 2008, 5:27 PM   #11
Member
 
foxdirtrider's Avatar
 
Join Date: Jan 2008
Posts: 83
Default

Aiptek Taiwan responded yesterday. They asked what version of firmware I had (1.600). I responded this morning. Lets see what version of firmware they offer.

Edit: Aiptek USA also responded to my second email. Chris G. wrote: At this moment we currently try to recreate these issue's, so that we can find the answer for this problem. We will be glad to contact you as soon as this is correctible. At this moment we currently try to recreate these issue's, so that we can find the answer for this problem. We will be glad to contact you as soon as this is correctible.

I almost missed this email, it looked like spam. Maybe more people should ask about a "line input" fix for the A-HD, maybe they will fix it.
foxdirtrider is offline   Reply With Quote
Old Feb 13, 2008, 11:52 PM   #12
Member
 
foxdirtrider's Avatar
 
Join Date: Jan 2008
Posts: 83
Default

Darren from Aiptek Taiwan sent an email with firmware version 2002 in a .rar file. the email mentioned the sound would be "smaller", and I could try it if I wanted.

It did not help the line input recording issue at all. Same problem is still there, VHS tape dub via line input will still shut down the camera intermittently. I really hope they will fix this problem in a future upgrade.
foxdirtrider is offline   Reply With Quote
Old Feb 14, 2008, 4:08 AM   #13
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

now that you have Firmware 2.002 is it from Oct 22 2007 17hr?

I suggest you ask for a RMA and allow Aiptek to repiar the problem that they created. they'll cover all charges, it may take 3 weeks -to- three months ?

Ans this is why I held ground with my old one. My new one will no t touch
fishycomics is offline   Reply With Quote
Old Feb 23, 2008, 12:19 AM   #14
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default

Is 2.002 the latest firmware for the GO HD?

I just bought a reburbished one from Amazon. It arrived in a terrible state. The USB cable is missing, but luckily I have one already.

It's running firmware v1.5. How do I find the serial number? How do I know if I have a GO HD or GO HD+. Is there a big difference?

Can someone send me the firmware? I emailed Aiptek with no response. I'm going on a trip, so I would like to upgrade asap.

I think this thing will break if it's dropped once

Thanks


jshiller is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:17 AM.