Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jun 3, 2008, 12:54 PM   #31
Senior Member
 
Join Date: Mar 2008
Location: Helsinki, FINLAND
Posts: 157
Default

I have Aiptek AHD-200 with 1.6 firmware, its EU model. I have audio clipping problem when recording in loud environments (in car and concerts) and background hissing sound when recording in silent environments. Do I get more problems with new firmware or less, is it possible to get streaks in low light videos with this firmware? I really don't know should I install new US firmware or not, are you recommending this patch for EU cameras also?
Quenaelin is offline   Reply With Quote
Old Jun 3, 2008, 3:12 PM   #32
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

If you read the first main page. I do not tell you , but insist you contact your camera company.

FW found was an American DL not ERU DL.

Hissing and breaking noise is not from theFW but from the Poor quality of its Mic. it may just be FW that will adjust but may not correct

it is an Option you have to decide I will direct you to call Aiptek and have them fix it

Quenaelin wrote:
Quote:
I have Aiptek AHD-200 with 1.6 firmware, its EU model. I have audio clipping problem when recording in loud environments (in car and concerts) and background hissing sound when recording in silent environments. Do I get more problems with new firmware or less, is it possible to get streaks in low light videos with this firmware? I really don't know should I install new US firmware or not, are you recommending this patch for EU cameras also?
fishycomics is offline   Reply With Quote
Old Jun 4, 2008, 3:16 AM   #33
Senior Member
 
Join Date: Mar 2008
Location: Helsinki, FINLAND
Posts: 157
Default

fishycomics wrote:
Quote:
If you read the first main page. I do not tell you , but insist you contact your camera company.

FW found was an American DL not ERU DL.

Hissing and breaking noise is not from theFW but from the Poor quality of its Mic. it may just be FW that will adjust but may not correct

it is an Option you have to decide I will direct you to call Aiptek and have them fix it

Quenaelin wrote:
Quote:
I have Aiptek AHD-200 with 1.6 firmware, its EU model. I have audio clipping problem when recording in loud environments (in car and concerts) and background hissing sound when recording in silent environments. Do I get more problems with new firmware or less, is it possible to get streaks in low light videos with this firmware? I really don't know should I install new US firmware or not, are you recommending this patch for EU cameras also?
Thanks, I will do that. I think Aiptek AHD-200 has poor quality in audio circuit not in mic, when I opened my camera I tried different passive microphones with no improved results, it looks like Aiptek has standard mic which should be capable for better sound than it is now. I bet DV5700 has even more smaller mic, but DV5700 audio circuit performs much better. I think it isn't mic which is so poor, it is poorly designed low quality audio circuit and no automatic gain control or poor filter for filtering hissing background noise. I noticed there is -6dB gain for mic input in new FW. I was thinking that when decreasing gain -6dB hissing sound would decrease also, but I don't want any side effects like streaking in low light video and too low gain in audio in silent environments.
Quenaelin is offline   Reply With Quote
Old Jun 4, 2008, 5:13 AM   #34
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

can be anything.

I say the mic b/c the slephane is the crackle we hear when filming in a moving object. the Hardware , or circuitry is so true, wrong parts for sure mic resistor etc. the newer model has the fix and wouldn't you think it be better, it is worse.

I have my a-hd home and know if i were filming I get thesound of 20 plus feet , while thePlus Icannot get pass 6 feet. So it is said if you want a better sound it is best you option for a sound recorder and combine the two but that is not what we want. we want a flawles machine, and you're asking for a perfect FW, and if you do thison your own, you'll get the flaws, that is why I suggest send it in for a perfect model which I see in my A-HD the hissingetc are no longer a bother is it loud no it is lower.

well everyone has their opinion, but everyone likes to go the easy route as well, why you have a deft on the market

speak your mind and send a note to Aiptek, if not then so be it. no pun intended .........

Quenaelin wrote:
Quote:
fishycomics wrote:
Quote:
If you read the first main page. I do not tell you , but insist you contact your camera company.

FW found was an American DL not ERU DL.

Hissing and breaking noise is not from theFW but from the Poor quality of its Mic. it may just be FW that will adjust but may not correct

it is an Option you have to decide I will direct you to call Aiptek and have them fix it

Quenaelin wrote:
Quote:
I have Aiptek AHD-200 with 1.6 firmware, its EU model. I have audio clipping problem when recording in loud environments (in car and concerts) and background hissing sound when recording in silent environments. Do I get more problems with new firmware or less, is it possible to get streaks in low light videos with this firmware? I really don't know should I install new US firmware or not, are you recommending this patch for EU cameras also?
Thanks, I will do that. I think Aiptek AHD-200 has poor quality in audio circuit not in mic, when I opened my camera I tried different passive microphones with no improved results, it looks like Aiptek has standard mic which should be capable for better sound than it is now. I bet DV5700 has even more smaller mic, but DV5700 audio circuit performs much better. I think it isn't mic which is so poor, it is poorly designed low quality audio circuit and no automatic gain control or poor filter for filtering hissing background noise. I noticed there is -6dB gain for mic input in new FW. I was thinking that when decreasing gain -6dB hissing sound would decrease also, but I don't want any side effects like streaking in low light video and too low gain in audio in silent environments.
fishycomics is offline   Reply With Quote
Old Jun 8, 2008, 5:47 PM   #35
Senior Member
 
Join Date: Mar 2008
Location: Helsinki, FINLAND
Posts: 157
Default

I emailed Aiptek and upgraded new firmware but I really aren't very pleased, sound wasn't improved at all and video is much worse with visible streaks in low light video.


Here is video frame capture with lens cap on before upgrade, with 1.6 firmware (gamma x 1,5) :



Here is video frame capture with lens cap on with 2.0 FW (gamma x 1,5):






:whack:
Quenaelin is offline   Reply With Quote
Old Jun 10, 2008, 6:24 PM   #36
Senior Member
 
Join Date: Mar 2008
Location: Helsinki, FINLAND
Posts: 157
Default

Now I got 2.3 upgrade from Aiptek to repair video problems in firmware 2.0 and now audio is even worse, I got cracking and popping in audio even in silent environments, so it makes my camera almost totally useless in video part, only thing which is is usefull is taking pictures. :X


THIS IS WARNING TO ALL AIPTEK AHD200 OWNERS WITH 1.6 FIRMWARE!!!!

DON'T UPGRADE !!!!


Quenaelin is offline   Reply With Quote
Old Jun 11, 2008, 4:09 AM   #37
Junior Member
 
Join Date: Jun 2008
Posts: 5
Default

Hi, is the 2.3 version firmware they sent you the european version?
Can you upload it to rapidshare or other file exchange service please?

(yes yes i know the problems explained by you)

Thank you in advance.
RyLoS is offline   Reply With Quote
Old Jun 11, 2008, 7:29 AM   #38
Senior Member
 
Join Date: Mar 2008
Location: Helsinki, FINLAND
Posts: 157
Default

Aiptek support mentioned that FW updates aren't for public download, so I guess my answer is NO. I don't really don't like to put this kind of crappy FW-software to anywhere in to internet. Ask updates yourself from Aiptek, I am sure they will send them to you if you want them.
Quenaelin is offline   Reply With Quote
Old Jun 11, 2008, 1:37 PM   #39
Senior Member
 
Join Date: Mar 2008
Location: Helsinki, FINLAND
Posts: 157
Default

Now they want that I send my camera to their support center for repair/replace for video and audio problems, but I already modded it littlebit, I guess I have to remove my mods and send it back to them for repair/replace, I am really glad I didn't ruin case in anyway. I bet it is replace, becouse I think downgrading firmware is impossible, or there is some manufacturer gimmick for that.
Quenaelin is offline   Reply With Quote
Old Jul 1, 2008, 2:07 AM   #40
Senior Member
 
Join Date: Mar 2008
Location: Helsinki, FINLAND
Posts: 157
Default

I got my camera from repair and I got no replacement, they send back exactly same camera without any fixing or rapairing, same crappy 2.4 firmware with lots of problems:

- sound has same hissing background noise in silent environments
- zoom isn't working smoothly anymore
- bad white grid lines in low light video

+ sound is perhaps better in loud environments


So 3 minus against 1 plus is what you get after upgrading firmware, hehe what a joke I can't be so mad anymore becouse Aiptek bad quality and bad firmware upgrades makes me laugh, camera has so bad sound that it forces you to fix sound yourself 8)
Quenaelin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:31 PM.