Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Hybrid Still/Movie/MP3 Digicams (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams-85/)
-   -   Aiptek A-HD: How to View JPGs, MOVs & MP3s Uploaded *Fro (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams/137144-aiptek-hd-how-view-jpgs-movs-mp3s-uploaded-fro.html)

3dcc Feb 18, 2008 10:28 PM

Hi All,

I was just wondering, is there a way that I can upload JPEGs, MOVs, or even MP3 files from my PC onto my SD card and then view them on my Aiptek A-HD? Since the A-HD uses all three of these formats, I was hoping I could do so, but when I try, the Aiptek cannot locate any of these files on the SD card; it only recognizes the ones taken with the camera.

Does anyone have a method for doing this? I would sure appreciate knowing how, if it is possible.

Thanks loads.

fishycomics Feb 19, 2008 3:26 AM

.MOV ,.JPEG, And .WAV aret he three formats

if it came off the cam in .mov, .jpeg, or .wav, it can go back to thesame files it came out of that is DCIM/ 100 media. and the name stays the same (file0001,file0002 etc.

If you have a JPEG and it is named san0001 it will not work because you need to rename it FILE0001, if a file0001 already exists you will overwrite it so rename the jpeg to a higher count.

The .MOV files will be the same BUT. any outside movie will not work because you need to run it through the Total extreme media ALWAYS, only outside of the Aiptek, that means, any Aiptek can go back without runningthrough TME. if not minipulated, once you cut or minipulate it you must run it through TME any aiptek, and again rename it FILE0001 etc.....

.WAV only from what the cam recorded. you cannot load any .WAV. I have not yet found a way. so any outside .wav cannot beloaded YET

hope that is clear and helped out

3dcc Feb 19, 2008 1:16 PM

Hi Fishy,

Thanks for the information. This is *very* clear. I need to actually install my ArcSoft TotalMedia™ software because I haven't installed it yet. That would solve the MOV file issue. And I should have known to change the file names for the JPEGS: when changing the files names fpr the MP3sdid not work, I didn't pursue changing the JPEG files. But it wouldn't have worked anyway since I was trying to use an audioformat that Aiptek didn't support anyway. (I don't know why I thought it could handle MP3 files...).

As far as the WAV files, I'm going to investigate that more on my end because I am thinking there just has to be a way to do this...

Actually, there is a media diagnostic utility called GSpot which analyzes media files http://www.divx-digest.com/software/gspot.html . Perhaps analyzing an audio file created by the Aiptek can reveal what sort of specs it likes. Then if a WAV file is loaded onto an SD card with those specs, it just may work...in theory. It's at least worth a try. ;)

Well, thanks once again for all the help. :-)

fishycomics Feb 19, 2008 1:53 PM

MP3 will not work b/c it is not a mp3 player. no longer

.wav open up the file and try duplicating it

one must try with the software LOL 3.00 at the time is Pirceless if asked me

3dcc Feb 19, 2008 6:17 PM

Do you have a link for the LOL 3.00 software?

Thanks.

fishycomics Feb 19, 2008 6:37 PM

it is the totla media extreme sorry if I confused ya?

rickaroo Feb 20, 2008 11:22 AM

Hi 3dcc and fishy,

Me too I've been trying to import a wav file for the camera to play but so far no luck. The specs are:IMA-ADPCM, 11khz, 2 stereo, 4 bit, 88kbps. Exact created duplicates won't do it. I called Aiptek support and the guy said there is actually alot more specs involved that don't appear when viewing through 'properties'. He couldn't offer any light more than that.

By the way I read somewhere there is a firmware version 2.101. Perhaps that version is the final fix.

3dcc Feb 21, 2008 1:45 AM

Hi Fishy:
Yeah, you had me going there for a minute. I was Googling all over the place but couldn't find any hits for "LOL 3.00". Now I know why! ;)

Hi rickaroo
Thanks for sharing your insight on this. If I stumble upon a solution I will post it, but it seems that if the Aiptek folk can't lend a hand, then it will be a longer wait for this solution than expected. I was not aware of the 2.101 firmware. I think I will wait to update my A-HD a bit to see how if fairs with other people's cameras. Since I just got mine a few weeks ago, I want to break it in a bit more before making any changes.

Thanks for the info.

fishycomics Feb 21, 2008 5:45 AM

sorry but I did say TME for 3.00 leftthat $ out oops my bad.

2.102 etc. that would only be a store purchase and lucky if older models are bought to replace. you think

Aiptek tells Store send back all cams replace with this model. Store says we'll lose sales . but Aiptek sent the cam the store has it.

while cams are sitting on stores shelpves.



Aiptek should force thestore to send back thesedefects. aiptek should mark the Box

Aiptek should give the firmware

I do not have this new firmware. and do not know what it will do. I have no issues with the 2.002 on my cam since iti s a Support repair in Aiptek, and not a ownload of defective patch Aiptek sends out.

3dcc Feb 22, 2008 1:50 AM

fishycomics wrote:
Quote:

sorry but I did say TME for 3.00 leftthat $ out oops my bad.

2.102 etc. that would only be a store purchase and lucky if older models are bought to replace. you think

Aiptek tells Store send back all cams replace with this model. Store says we'll lose sales . but Aiptek sent the cam the store has it.

while cams are sitting on stores shelpves.



Aiptek should force thestore to send back thesedefects. aiptek should mark the Box

Aiptek should give the firmware

I do not have this new firmware. and do not know what it will do. I have no issues with the 2.002 on my cam since iti s a Support repair in Aiptek, and not a ownload of defective patch Aiptek sends out.
I like the swap idea, but I can see why the stores wouldn't.;)

I think I will also hold off and live with the firmware I have for a while. At least until you udpate yours and tell us how things go. :-)

Btw, I went to the Aiptek support site to research the new firmware that rickaroo mentioned, but I saw no entries for either the A-HD or the Go-HD. Do you know why they don't have these two cameras listed on their support site?




All times are GMT -5. The time now is 3:19 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2