Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Apr 2, 2008, 2:24 PM   #1
Junior Member
 
Join Date: Apr 2008
Posts: 13
Default

hello, i have a A-HD with video in..

when the av-in is connected and rec mod is off, there's no problem! all works great!

but when i start to record.. on lcdflash in random position agreen line, such avideo noise and after a whileit freeze!

Firmware info: Full: V2.101 HW: A Time: Nov 19 2007

can someone help me?!?!

thanks!
Snake_165 is offline   Reply With Quote
Sponsored Links
Old Apr 2, 2008, 3:07 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

welcome



av inpu is it hooked up to a tv only?

or are you on a vcr or dvd?

the av input will act funny ifyou are using a vcr trying to tape and will act funny at times when just hookng up.

I need more info and a step by step of your reply in order to help


fishycomics is offline   Reply With Quote
Old Apr 2, 2008, 3:17 PM   #3
Junior Member
 
Join Date: Apr 2008
Posts: 13
Default

hello,

first with a bullet cam, second with xbox av-out...

crying.. normal mode ti works great, but i need it in AV-IN mode!

i seethat playback video on pchave also avideo sync problem.. i'll try to put a video sample online!
Snake_165 is offline   Reply With Quote
Old Apr 2, 2008, 3:50 PM   #4
Junior Member
 
Join Date: Apr 2008
Posts: 13
Default

Video Link
Snake_165 is offline   Reply With Quote
Old Apr 2, 2008, 4:47 PM   #5
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

As a member asked me for a av input all works with mine. not rubbing it in.

that is a signal problem, style="BACKGROUND-COLOR: #000000"are you in av input the higher one and not a thing in the HD one? I try to trouble shoot with a standard dvd and contact Aiptek

style="BACKGROUND-COLOR: #000000"hoping someone else has a better answer. owning since 2001 and 2005 on the av input
fishycomics is offline   Reply With Quote
Old Apr 2, 2008, 5:01 PM   #6
Junior Member
 
Join Date: Apr 2008
Posts: 13
Default

higher one! not HD..

oh god.. bought for av-in function.. and now don't work.. damn.. so unlucky!!

must contact Aiptek, right?
Snake_165 is offline   Reply With Quote
Old Apr 2, 2008, 6:33 PM   #7
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

hd setting will be brought D1 setting Cif will be the only other option

it isbest to return and try again or (cough)(cough)
fishycomics is offline   Reply With Quote
Old Apr 3, 2008, 2:05 PM   #8
Junior Member
 
Join Date: Apr 2008
Posts: 13
Default

DAMN!!! tried all kind of settings! also with pal and ntsc inputs.. NONE! IT FREEZEEEE!!!

how many time it take the support service to send back an answer?

style="BACKGROUND-COLOR: #000000"
Snake_165 is offline   Reply With Quote
Old Apr 3, 2008, 3:00 PM   #9
Junior Member
 
Join Date: Apr 2008
Posts: 13
Default

hm... maybe a firmware update fix it! you mentioned a D1 or cif option to record in av-in mode.. but i haven't such option!
Snake_165 is offline   Reply With Quote
Old Apr 3, 2008, 4:05 PM   #10
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

then you do not have a Ah-Hd:G

1 automatically when chosen Av input and on HD you are set to D1, if youchange itto Cif then you will film in cif

D1 = 720480

cif=340x280

you must use a dvd player, if you only use a dvd player and all works then the other devices are the answer.

a bullet cam may be a digital signal or advance signal like a vcr and tape player causes the unit to fail..

I bet you have no paitience andexpect an answer like I am giving you fast :G

why I suggested a Auto response , it takes time not 24 hrs

tehy are working, they are pushing a new model out and they are busy.

still no excuse to ignore

on your side not agaist ya.

try the phone
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:55 AM.