Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old May 30, 2008, 8:36 PM   #71
Member
 
JimKallinen's Avatar
 
Join Date: Nov 2007
Posts: 53
Default

Looks like spring forgot Duluth so far this year. Been up there many times
in every season. Spring is always cold since the Lake is Duluths weather and
the ice just went out. Been up in the winter and watched the surfers at the Lester
River in 15ft waves. They say its the best time year for bug waves wearing the special
wetsuits. They say its not so bad because the water can`t below 32F and the air
temp is often hovering around 0F.
JimKallinen is offline   Reply With Quote
Old May 31, 2008, 3:35 AM   #72
Junior Member
 
Join Date: May 2008
Posts: 11
Default

i notice that with my aiptek a-hd+, the picture is brighter when i use 30fps instead of 60fps. But i think i also noticed that the picture is sharper and less jagged on 30fps. Can anyone verify it with me?
pncutep is offline   Reply With Quote
Old May 31, 2008, 8:31 AM   #73
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

if and when i do some fil ming I'll see if I can take my time doing htat for ya. bu when editing it all comes down to the same res fps etc.

I notice as earlier posted the Plus is lower in the light and sharpness at 30fps standard over the a-hd
fishycomics is offline   Reply With Quote
Old Jun 1, 2008, 8:56 AM   #74
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

http://www.vimeo.com/1101669

BArns Bluff in Red WIng MN

As I was told by the visitors Center, a great view of hte town, and on the map itselfthey gave(printed ) out. I went to the Memorial par scenic drive, road up by car on that one, and hiked up on this one.

They say Eagles can be seen at given times up here, more often. I am sure I seen one but to far for the cameras lens to make out. that is what I want to believe, and remember from my small trip up there.

Now on another issue note: narrating the video I am doing a lil more than less will explain in another post. thanks
fishycomics is offline   Reply With Quote
Old Jun 1, 2008, 9:00 AM   #75
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Video narration seems not great

depends on video resolution settings

I am on [email protected]:

I narrated a few clips so far and need to test out why the sound is at bear minimum, or acceptable at all. this is a major issue if asked, when filming at a site, at 10 feet from the cam

will demo and show some of the same clips in simular scerios.

[email protected] fps: unsure due to loving the feature I must now start to shoot to see if SOUND will be louder due to framerate.

all in all I was on the top of a hill mountain etc I am sure Iwas in a loud voice and I cannot even hear anything, but when I was filming a train whistle sure was far away it picked up clearly. so something gives.

at times I am still not 100% loud further testing is needed
fishycomics is offline   Reply With Quote
Old Jun 1, 2008, 3:28 PM   #76
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

I thought I do some filming on different settings and make a clip, toss that to the trash can...........................

it is clearly said a Ten foot radius I cannot be picked up by AIpteks A-HD+ if i am at 15 feet oh man even worse , but why the st pauls dancer, the Barns bluff train, the railways bells all get great sound but when one talks

its all low sound?
fishycomics is offline   Reply With Quote
Old Jun 1, 2008, 6:36 PM   #77
Junior Member
 
Join Date: Jun 2008
Posts: 2
Default

I am trying to use the Aiptek A-HD camera to record my old hi-8 tapes, using the av in. I am having two problems. One is that I can't record except using the battery, and the battery life is less than an hour, but most of my tapes are 90-120 minutes. The other problem is it only seems to be recording in SD rather than HD. I'd appreciate any suggestions on how to use this, since I am trying to archive all my old hi-8 tapes. Thanks.
rockfowl is offline   Reply With Quote
Old Jun 1, 2008, 7:16 PM   #78
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Welcome Rockfowl. A-HD a-HD+ hte same lol:

ac adapter or USB are you or did you get a ac adp. they say it will work.

As per the box, the instruction and the testing ONLY D1 standard definition is allowed no hi definition on av input. wish we had it though.

some will claim 640 res some will claim 740 res whatever the box and manual states.

when using its av input do not try to FFW rew you'll interrupt the signal causing the camera to stop shut down and not record .

hope that helped out.

rockfowl wrote:
Quote:
I am trying to use the Aiptek A-HD camera to record my old hi-8 tapes, using the av in. I am having two problems. One is that I can't record except using the battery, and the battery life is less than an hour, but most of my tapes are 90-120 minutes. The other problem is it only seems to be recording in SD rather than HD. I'd appreciate any suggestions on how to use this, since I am trying to archive all my old hi-8 tapes. Thanks.
fishycomics is offline   Reply With Quote
Old Jun 1, 2008, 9:15 PM   #79
Junior Member
 
Join Date: Jun 2008
Posts: 2
Default

Hi,

Thanks for the prompt reply. I did try the AC adapter, but it didn't seem to work. I'll give it a try again. I thought it was just standard, just wanted to be sure. Thanks again.
rockfowl is offline   Reply With Quote
Old Jun 2, 2008, 6:39 PM   #80
Junior Member
 
Join Date: May 2008
Posts: 11
Default

i notice that the aiptek a-hd+ has a really strong flash. I was wondering if there is a way for us to use it as a light while recording?
pncutep is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:51 AM.