Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Aug 17, 2008, 7:37 AM   #291
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

http://vimeo.com/1543760action scene four city life again
fishycomics is offline   Reply With Quote
Old Aug 18, 2008, 3:11 PM   #292
Senior Member
 
pgomberg's Avatar
 
Join Date: May 2008
Posts: 110
Default

Ok, here are two I shot just yesterday! These are of a HUGE Praying Mantis that my son found:



here is the first one:


http://www.vimeo.com/1551931




and here is the second clip:

http://www.vimeo.com/1551060





Just one thing to note is that on my macro shots I always try to use the 1080p setting becaus it gives you a tighter angle bywhich your subject is magnified more than with any of the other resolution settings. It's just an idosyncracy with this camera. Others have already mentioned this.



Please enjoy my clips and let me know what you think! THANK YOU!!!




pgomberg is offline   Reply With Quote
Old Aug 18, 2008, 7:52 PM   #293
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Put a smile on my face today thank you.

aswe all kno the issues rather keep slamming I tought I say

wonderful shots and what a kid. LOL in ya glad you had fun you and the fam
fishycomics is offline   Reply With Quote
Old Aug 19, 2008, 9:47 PM   #294
Senior Member
 
pgomberg's Avatar
 
Join Date: May 2008
Posts: 110
Default

Fishy,
glad you enjoyed the videos! i just watched your review of the camera. overall I am very pleased with this device. i amost ALWAYS have it on me! it's so light it's easy. anyhow, thanks for posting.

pgomberg is offline   Reply With Quote
Old Aug 20, 2008, 6:34 AM   #295
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

thank you.that is why I am here seeingothers happy with their devices and more. weare a hapy community and not a technical one every single post thanks again
fishycomics is offline   Reply With Quote
Old Aug 27, 2008, 5:51 PM   #296
Member
 
Join Date: Mar 2008
Posts: 92
Default

This is my Aiptek Action HD doing a great job in extreme conditions, this summer, during an mtb tour
(photo in the attachment).
Attached Images
 
sr71 is offline   Reply With Quote
Old Sep 3, 2008, 5:25 AM   #297
Junior Member
 
Join Date: Aug 2008
Posts: 7
Default

Can please someone report the latest firmware version for european AHD-z500p. Mine is v1.200 (Mar 14 2008 ) which seems outdated. http://z500plus.blogspot.com has version 1.50 and update information in italian which not all understand).

If anybody of Aiptek reads these threads: Why there is no OFFICIAL DOWNLOAD of firmare-updates??? Are you afraid you get thousands of brocken cams??? Most people today have already updated their mainboard firmware without braking their computer, so updating a camera firmware should not be that big problem.
hdtvgr is offline   Reply With Quote
Old Sep 3, 2008, 10:20 PM   #298
Senior Member
 
Wayne12's Avatar
 
Join Date: Jun 2006
Posts: 1,071
Default

There does not need to be one broken cam. All they need to do is to keep the original firmware in flash and verify files before flashing (and not to flash if file is corrupted).

The user is asked after flashing, to press a button to keep the update, or another button to revert to the original factory firmware (if the camera is not working).

In the menu system you also have a item to reload the original firmware, and the last firmware, enabling the use to simply switch between the latest, the last (in case of bug in the latest) and the original.
Wayne12 is offline   Reply With Quote
Old Sep 4, 2008, 2:59 AM   #299
Junior Member
 
Join Date: Aug 2008
Posts: 6
Default

Hello,

I just own 2 AHD Z500 plus EU for stereoscopy movies. they work great outdoor. Sometime the bitrate seems too low (filmed a palm tree while winding, and compression artifact are very huge ! at [email protected]).
My firmware are also 1.2.
I think about updating to 1.5.
itou31 is offline   Reply With Quote
Old Sep 4, 2008, 4:03 AM   #300
Senior Member
 
Wayne12's Avatar
 
Join Date: Jun 2006
Posts: 1,071
Default

I am curious as to what bit rate these motion artifacts disappear on the ambarella based cameras. We know that DXG 595v varies bit rate lower and a bit higher, and Toshiba Gigashot and Samsung use higher bit rates.
Wayne12 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:54 AM.