Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jan 22, 2009, 11:39 AM   #371
Senior Member
 
Maxprime's Avatar
 
Join Date: Sep 2008
Posts: 153
Default

My camera has naver done that. since you have tried 2 different cards i'd say the camera is messed up. The likelyhood that you have two bad cards is slim ,not impossible.But slim.

I'd get the stronger lens if your doing skateboarding recording im my opinion.
Maxprime is offline   Reply With Quote
Old Jan 22, 2009, 3:42 PM   #372
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default

thanks. okay so is there anyway I can contact aiptek to report this. because i still have all the stuff it came with and the box
jnathan is offline   Reply With Quote
Old Jan 22, 2009, 3:55 PM   #373
Senior Member
 
Maxprime's Avatar
 
Join Date: Sep 2008
Posts: 153
Default





Phone Support - (949) 585-9600


Our Technical Support Team is eager to help you fully enjoy your Aiptek product.


Call Us (949) 585-9600 Monday - Friday 8:00 - 5:00PST



Maxprime is offline   Reply With Quote
Old Jan 22, 2009, 3:59 PM   #374
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default

aighttt. thanks for the help!

heres my vimeo with all my videos

http://vimeo.com/user341993/videos

iv noticed that the camera does verrryyy bad in low light situations. i filmed in an indoor skatepark and the quality was not hald as good as a well lit area

but if you watch the vids youll prolly notice that they are all cropped and have black around the edges. is there anyways to fix that?? i use imovie to edit
jnathan is offline   Reply With Quote
Old Jan 22, 2009, 4:09 PM   #375
Senior Member
 
Maxprime's Avatar
 
Join Date: Sep 2008
Posts: 153
Default

When your in low light, try turning on nightshot. Thatmight help.

you outputed your video in 4:3 and not 16:9. I don't know how to change that in imovie .but, should be simple to figure out.
Maxprime is offline   Reply With Quote
Old Jan 22, 2009, 4:40 PM   #376
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

great vids there liked it........

When you're emailing or callingfor support, Please make it very clear, and crystal clear, what you want andafter. otherwise some of the support may not understand what you're asking for?

the exchange swap repairwill take roughly 5-6 weeks just to start. enjoy
fishycomics is offline   Reply With Quote
Old Jan 22, 2009, 8:06 PM   #377
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default

Maxprime wrote:
Quote:
When your in low light, try turning on nightshot. That might help.

you outputed your video in 4:3 and not 16:9. I don't know how to change that in imovie .but, should be simple to figure out.
if i remember correctly. when i run night shot it makes the videos it looks bad. I dont know how to explain it. its kind of like the fps goes down? but its like blockly and blurry. but ill try again


and i dont think outputting my video is the problem. i think its inputting. because it looks exactly like that right when i put it into imovie... idk ill work more on this.


fishycomics wrote:
Quote:
great vids there liked it........

¬* When you're¬* emailing or callingfor support, Please make it very clear, and crystal clear, what you want andafter. otherwise some of the support may not understand what you're asking for?

¬*the¬* exchange swap repairwill take roughly 5-6 weeks just to start. enjoy
thanks man! and crappppppp. that takes a long time.... and so basically I should specify that I want it fixed and exactly what the problem is?
jnathan is offline   Reply With Quote
Old Jan 23, 2009, 4:30 AM   #378
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

That's right from the start of the email to the return of your cam.

Night shot Mode opens up the shutter, allowing more light in, certain Models give off diferent colors

older one Purple, newer one golden, and natural color.

You're goingto have to use the tripod if using NS causing motion Blurr ifnot using a tripod

i know I made vid'sbut they'rethere on NS mode

nott he best cam in the world butgets the Job done I just not liking the focus hunting:

like you're on a Boat
fishycomics is offline   Reply With Quote
Old Jan 23, 2009, 10:42 PM   #379
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default

ooohhh. wait. so there is an email link? Can I e-mail them instead of calling?

and i am forsure buying this http://www.amazon.com/Bower-M-Power-...1390864&sr=1-2

ill make sure to post vids with it. it looks great from a picture I saw
jnathan is offline   Reply With Quote
Old Jan 24, 2009, 11:00 AM   #380
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Todays time that iswhat you're supposed to do?:G

on the box, and on their website you go to Aiptek.com locate support andfill the form out you will not get a Auto response you will ahve to wait for some one to contact you, if you do not recieve contact in a certain time i suggest go Aiptek.com.tw and request help for a response.

jnathan wrote:
Quote:
ooohhh. wait. so there is an email link? Can I e-mail them instead of calling?

and i am forsure buying this http://www.amazon.com/Bower-M-Power-...864&sr=1-2

ill make sure to post vids with it. it looks great from a picture I saw
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:12 AM.