Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jul 9, 2008, 3:41 PM   #131
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default

I know it operated the same because I'm smart! Yeeesh.

And if you read the box or the posts in the forum you'll see that it only goes up to 8GB!

Yeesh.

*tips his hat and says hi to the rest*:lol:
Wondercookie is offline   Reply With Quote
Old Jul 9, 2008, 3:48 PM   #132
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Yes on The jazz when lower light levels become darker the jazz senses and somehow chnges full color to greyscale. on my Crystal cave expidition video it shows the greyscale. . that is quite normal with the jazz. unless others can tell me they d onot and have a perfect model?


you almost think it has night vision built in :G
SubaruB4 wrote:
Quote:
I notice on this camera the color changes according to how much light is pointed at the camera the darker it is the less color the camera has...
fishycomics is offline   Reply With Quote
Old Jul 9, 2008, 4:45 PM   #133
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

The Jazz sensor must be made up of rods and cones as it seems to operate almost the same as the human eye in that as it gets darker it loses it's color vision :G
rgvcam is offline   Reply With Quote
Old Jul 9, 2008, 5:39 PM   #134
Junior Member
 
Join Date: Jun 2008
Posts: 6
Default

Thans for the file Fishy!

I noticed on Vimeo u had a cool video called "Tornado warning cloud formations'

How did u do the time lapse?

Did u just record 6mins then chop out 29 of the 30fps?

Which software did u use?

Thanks!
jagshrapnel is offline   Reply With Quote
Old Jul 9, 2008, 6:04 PM   #135
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default



Jag. thank you,a lil story , bells wereringing at one time you could hear them in the cam at one time I seen the winds blow by and at hug mn it hit. weseen a container (plastic) miss the companies car, prayed it hit it LMAO.

how to do a timelpase, we understand it is a sped up video correct?, and that simple. editing you add speed to the whole video forexample magix is a funny editing oneand says 4x but only allows 2x I repeately saved 2x save 2x save to I have the right video speed.

then that's it, I also use Sony Vegas, and adobe they allow a higher speedrate in a single save. hope that answers your question

jagshrapnel wrote:
Quote:
Thans for the file Fishy!

I noticed on Vimeo u had a cool video called "Tornado warning cloud formations'

How did u do the time lapse?

Did u just record 6mins then chop out 29 of the 30fps?

Which software did u use?

Thanks!
fishycomics is offline   Reply With Quote
Old Jul 9, 2008, 7:58 PM   #136
Member
 
Join Date: Jul 2008
Posts: 31
Default

Just got back home shot 1.90GB worth of video not bad... the sound when playing back on a family member's house on the way home is very out of sync.. and her PC is a AMD 64 X2.

The mic on the Jazz is set very hot for recording... trains going past was enough to clip the mic... Camera also got a little wet shooting out in the rain.

I will post the shots on Vimeo

http://www.vimeo.com/1312051
http://www.vimeo.com/1312060
http://www.vimeo.com/1312127
SubaruB4 is offline   Reply With Quote
Old Jul 10, 2008, 5:09 AM   #137
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

no mater what pc you need to understand it takes a lil more then just plug-nplay.

The vid will be out of synchwill even go silient after 75% of play, so editing even while with its raw will be harder to do.

converting or using another program others say as well will help out.

the Competitor Aipte 1080p at 1440x1080 will also be out ofsynck on higher pcs.

when filming you ment at a higher setting. or gets hot at a higher setting:G

Vide'sare alright nothingspecial the last one exprress shows the best out of the three.

SubaruB4 wrote:
Quote:
Just got back home shot 1.90GB worth of video not bad... the sound when playing back on a family member's house on the way home is very out of sync.. and her PC is a AMD 64 X2.

The mic on the Jazz is set very hot for recording... trains going past was enough to clip the mic... Camera also got a little wet shooting out in the rain.

I will post the shots on Vimeo

http://www.vimeo.com/1312051
http://www.vimeo.com/1312060
http://www.vimeo.com/1312127
fishycomics is offline   Reply With Quote
Old Jul 10, 2008, 11:41 AM   #138
Member
 
Join Date: Jul 2008
Posts: 31
Default

fishycomics wrote:
Quote:
no mater what pc you need to understand it takes a lil more then just plug-nplay.

The vid will be out of synchwill even go silient after 75% of play, so editing even while with its raw will be harder to do.

converting or using another program others say as well will help out.

the Competitor Aipte 1080p at 1440x1080 will also be out ofsynck on higher pcs.

when filming you ment at a higher setting. or gets hot at a higher setting:G

Vide'sare alright nothingspecial the last one exprress shows the best out of the three.

SubaruB4 wrote:
Quote:
Just got back home shot 1.90GB worth of video not bad... the sound when playing back on a family member's house on the way home is very out of sync.. and her PC is a AMD 64 X2.

The mic on the Jazz is set very hot for recording... trains going past was enough to clip the mic... Camera also got a little wet shooting out in the rain.

I will post the shots on Vimeo

http://www.vimeo.com/1312051
http://www.vimeo.com/1312060
http://www.vimeo.com/1312127
First of all if you're not into trains then sure it's not going to be anything special to you.. since that my Sony TRV-310 has pretty much died (I got it in 1998) I needed another camera so I can work on my project of making a DVD on Metro North railroad.

I've only converted one video with Sony Vegas 8 but next one I will use my Mac and final cut pro... Vegas feels backwards to me using it.

It's a OK camera but the microphone is way too hot..

Also something I noticed if something passes the camera at a high rate of speed the video of the object starts to slant sideways.
SubaruB4 is offline   Reply With Quote
Old Jul 10, 2008, 12:05 PM   #139
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

When I said the express I am not referring to hte actual video just its color scenery etc. so a video of any thing is good etc........

now what you are expeirencing is ROLLING SHUTTER adric022 came up with the scenerio look at the video I made in vimeo.com

SubaruB4 wrote:
Quote:
fishycomics wrote:
Quote:
no mater what pc you need to understand it takes a lil more then just plug-nplay.

The vid will be out of synchwill even go silient after 75% of play, so editing even while with its raw will be harder to do.

converting or using another program others say as well will help out.

the Competitor Aipte 1080p at 1440x1080 will also be out ofsynck on higher pcs.

when filming you ment at a higher setting. or gets hot at a higher setting:G

Vide'sare alright nothingspecial the last one exprress shows the best out of the three.

SubaruB4 wrote:
Quote:
Just got back home shot 1.90GB worth of video not bad... the sound when playing back on a family member's house on the way home is very out of sync.. and her PC is a AMD 64 X2.

The mic on the Jazz is set very hot for recording... trains going past was enough to clip the mic... Camera also got a little wet shooting out in the rain.

I will post the shots on Vimeo

http://www.vimeo.com/1312051
http://www.vimeo.com/1312060
http://www.vimeo.com/1312127
First of all if you're not into trains then sure it's not going to be anything special to you.. since that my Sony TRV-310 has pretty much died (I got it in 1998) I needed another camera so I can work on my project of making a DVD on Metro North railroad.

I've only converted one video with Sony Vegas 8 but next one I will use my Mac and final cut pro... Vegas feels backwards to me using it.

It's a OK camera but the microphone is way too hot..

Also something I noticed if something passes the camera at a high rate of speed the video of the object starts to slant sideways.
fishycomics is offline   Reply With Quote
Old Jul 10, 2008, 12:14 PM   #140
Member
 
Join Date: Jul 2008
Posts: 31
Default

fishycomics wrote:
Quote:
When I said the express I am not referring to hte actual video just its color scenery etc. so a video of any thing is good etc........

now what you are expeirencing is ROLLING SHUTTER adric022 came up with the scenerio look at the video I made in vimeo.com

SubaruB4 wrote:
Quote:
fishycomics wrote:
Quote:
no mater what pc you need to understand it takes a lil more then just plug-nplay.

The vid will be out of synchwill even go silient after 75% of play, so editing even while with its raw will be harder to do.

converting or using another program others say as well will help out.

the Competitor Aipte 1080p at 1440x1080 will also be out ofsynck on higher pcs.

when filming you ment at a higher setting. or gets hot at a higher setting:G

Vide'sare alright nothingspecial the last one exprress shows the best out of the three.

SubaruB4 wrote:
Quote:
Just got back home shot 1.90GB worth of video not bad... the sound when playing back on a family member's house on the way home is very out of sync.. and her PC is a AMD 64 X2.

The mic on the Jazz is set very hot for recording... trains going past was enough to clip the mic... Camera also got a little wet shooting out in the rain.

I will post the shots on Vimeo

http://www.vimeo.com/1312051
http://www.vimeo.com/1312060
http://www.vimeo.com/1312127
First of all if you're not into trains then sure it's not going to be anything special to you.. since that my Sony TRV-310 has pretty much died (I got it in 1998) I needed another camera so I can work on my project of making a DVD on Metro North railroad.

I've only converted one video with Sony Vegas 8 but next one I will use my Mac and final cut pro... Vegas feels backwards to me using it.

It's a OK camera but the microphone is way too hot..

Also something I noticed if something passes the camera at a high rate of speed the video of the object starts to slant sideways.
I thought it was ok.. it was very cloudy and it just had started to rain right before my train came.. the rolling shutter as you call it really does not bother me since I don't shoot at those angles when doing film.
SubaruB4 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:49 PM.