Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old May 6, 2008, 1:25 PM   #1
Junior Member
 
Join Date: May 2008
Posts: 1
Default


First off, I'm glad I found these forums. Lots of useful reviews for future purchases and plenty of knowledgeable people.



Well, here's my problem. I've been searching the forums for firmware problems regarding the firmware that I currently have, but I haven't found any topics on it yet. I apologize if there is one floating around the forums. I have a Aiptek MPVR+, Firmware version 1900, Model DZO-V58N, HW O-B1. That is the info that pops up on the LCD screen when I check my FW version on the camera. It also shows a date of Sept. 11, 2007 when I check the firmware. I don't know what that date is about, but maybe that info is necessary to troubleshoot my problem.

I am having audio video sync issues. My videos turn out looking like Kung Fu flicks. When somebody talks it takes about 1 second before the words come out. I know I could always fix the audio video sync in my video editing software, but I (and others who've purchased this camera) really shouldn't have to.

I called Aiptek and they emailed me a word file with instructions on how to update the firmware and two files. One named "fw.bin" and another named "tcdam_v5v.bin". I followed the instructions step by step and I can't get past step 7. At step 7 my screen just goes blank and does not turn come back on. The LED light does not glimmer and the LCD does not say "please wait" as it says in step 8. I copy and pasted the instructions and placed them at the bottom of this post. The camera just turns off and does not function at all. I have to take the battery off and put it back on in order for the camera to turn on again. Also I am using this sd card to load the firmware files on:

http://images.secure2u.com/191/Proc/Full/1870615.jpg

I'm not sure if the type of sd card would be an issue, but I'll put it out there just to cover all the bases. I am placing the two bin files directly on the root of the drive and not in a folder. I formatted my sd card on my laptop as a FAT format (not FAT32).

Solutions? Thanks in advance to all who reply. Cheers!

------------------------------------------------------------------------------------------------------------


Instruction of F/W Upgrade with SD card[/b]
[/b]
1. First save the files to your system.[/b]

2. Copy the 2 unzipped files: "tcdam_v5v.bin" and "fw.bin" to an SD card.

3. Plug the AC adapter into the power outlet and USB end into camera.

4. Turn on the camera with AC adapter plug and then insert the SD card with the above two new FW files copied.

5. For friendly installation, please turn over the LCD panel to the front side as photo shows below.

6. Then press the MODE button to enter the Mode Main Menu window as below screen.

7. Press backward button (on the panel side) and Video record button together for one second to start the F/W upgrade procedure.

8. The LCD Display will show" Please wait", and the blue LED will glimmer for around 10 secs.

9. When the process is finishing the first stage work, the LCD Display will show "FW Update OK", then please restart the DV again.

10. The system will upgrade the FW continuously, when the process is completed, the display will show "FW update OK" again.

11. You need to restart again and wait one second till you see the preview mode that means FW upgrade is updating successfully.

PS: The card can't be removed till the step 11 is completed.

How to check the F/W version?[/b][/b]

1. Turn on the DV.

2. Press the MODE button to enter the Mode Main Menu window

3. Press the backward (on the panel side) and mode button together to check the F/W version.
caleb3000 is offline   Reply With Quote
Sponsored Links
Old May 6, 2008, 4:35 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Welcome, the MPVR+ is an OLD old model so forgive me if I forget LOL located back in the threads I placed a topic up.

1 sd card is itformated byu the PC only and how did you format it fat 32 or other it has to be not fat 32 if wrong it is the other I forget at times

once the sd card is formated by the PC only then load the files only not in any folder just the two files

one is a firm and hte other language.

you hit the menu and hten both the record and lcd play I think and then the cam will say flashing once done that is it.

trust me your Audio and video issue will never go away.

in order to edit and fix you will need to add .3 secs at the vid or sound part that corrects it

hope i made myself clear or understandable thanks
fishycomics is offline   Reply With Quote
Old Jan 20, 2009, 10:06 PM   #3
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default

sorry for the bump, but this is the only other place on the internet where i have seen the exact same problem i have, does anyone know the fix?
darkmaster01 is offline   Reply With Quote
Old Jan 21, 2009, 5:43 AM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

MPVR+ PVR Dv8800. PKDVR and am sure I missed one more Lol

.

As I hardely use the Audio part, itdoes not bother me a bit but for others....

orginal cam would have a lower firmware, and newer 3501.

the orginal MPVR 1501 and corrected by Aiptek in FW 1707

never it did it fix the issue of vid/aud.



editing in win moviemaker:

you'll add a overlay or color object in front/and back to make the video longer save, reimport video and add orginal video to the video aud line adjust for synch, done

30fps must be changed to 29.97fps. that is the only fix ifound to be a workable source. two clips from G4 are located talking about vid /aud issues.

It is best to update to a HD model the A-Hd and all your headaches are gone, for a lot less then the MPVR+ sold for

150 MPVR+ A-HD 79.99
fishycomics is offline   Reply With Quote
Old Jan 21, 2009, 5:59 PM   #5
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default

the problem is i can't update the firmware. when i press back and record the screen goes black and i have to remove the battery....

btw. why do i have fw 1900?
darkmaster01 is offline   Reply With Quote
Old Jan 21, 2009, 7:02 PM   #6
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

the fw upgrade the lcd screen back buton and record is video.

its been a long time since I up and downgraded the mpvr

the instructions looks fine
fishycomics is offline   Reply With Quote
Old Jan 23, 2009, 6:51 PM   #7
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default

i do that and the screen goes black and i have to turn it off

darkmaster01 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:37 AM.