Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jul 7, 2008, 2:42 PM   #11
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

A few sample vids I made.

some vids have sound some not. possable loose wiring. if it is the jack itself, the plug, or internal mic uncertain. when the plug is pushed in that may be just the problem for me. so back to the drawing board, and will correct the issue. If I have to scratch the whole project I will just do that having a spare mic, or fixing the internal. not much difference if asked on the Plus version.

will continue some tests at a later date.

those who are interested may always review the ones placed here thanks
fishycomics is offline   Reply With Quote
Old Jul 7, 2008, 3:42 PM   #12
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

As iam now soldered back to a Internal Mic Only lets see if I have any interruptions.
fishycomics is offline   Reply With Quote
Old Jul 7, 2008, 3:49 PM   #13
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

I have further tested my Internal aftermarket Mic will cause interrrupted issues sound, no sound my next step for me to do will be External only and then if al lelse fails scrap the project

http://vimeo.com/1298499
fishycomics is offline   Reply With Quote
Old Jul 8, 2008, 3:32 PM   #14
Junior Member
 
Join Date: Jun 2007
Posts: 18
Default

when you told scrap the project.. you mean only to put back only the jack on top to put any external mic ? Because, it's sound very very great.
Opcod is offline   Reply With Quote
Old Jul 8, 2008, 4:16 PM   #15
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

scrap as in damaged the project failed for me.

wiring the board is critcal heat will damage and incorrect cleaning. I needed to reverse proceedures and find the defect, and that was in my case the Aftermarket Internal mic. i am now back with orinal parts.



Opcod wrote:
Quote:
when you told scrap the project.. you mean only to put back only the jack on top to put any external mic ? Because, it's sound very very great.
fishycomics is offline   Reply With Quote
Old Jul 8, 2008, 4:29 PM   #16
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

well as I am going to find out if a magnet in its wrong place wil linterferre with things like sound Just be careful of the mod. I am unhappy with what is happening with my cam LOL
fishycomics is offline   Reply With Quote
Old Jul 25, 2008, 11:00 AM   #17
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default

Hi, I've tried to watch these videos but they are all set to private - I have signed up for Vimeo and here at steve's...How do I watch them?
CorvusMoon is offline   Reply With Quote
Old Jul 25, 2008, 12:57 PM   #18
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

welcome aboard. I made them private for further testing. I have not gone further into this project, as I ran into some complications, maybe a magnet placement. or some unknown noise after the mod



The video shows you that I am able to do the job get the job done an provide a test clip. If you aregoing ANYONE is going to attempt this mod Please make sure you are able to, thanks.

they are again made public enjoy



CorvusMoon wrote:
Quote:
Hi, I've tried to watch these videos but they are all set to private - I have signed up for Vimeo and here at steve's...How do I watch them?
fishycomics is offline   Reply With Quote
Old Aug 29, 2008, 5:36 AM   #19
Junior Member
 
Join Date: Aug 2008
Posts: 7
Default

Hi,
dont know which thread is still active, so I post my question here too. Anyone who has done this mod on a HD-DV 1080P (the one with zoom, AHD Z500 in europe)??? Or oppened the cam for other reasons??? The design of the Z500 cam is rather different. Eg it seems the mic is on the back of the LCD panel... I want to add a microphone jack(because the built in mic is pretty useless). And I noticed too late that the new Z600 has already a mic jack build in (and nearly same price, at least here in europe).


Any hint/link/video appreciated.
hdtvgr is offline   Reply With Quote
Old Jan 18, 2009, 8:45 AM   #20
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

update
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:37 PM.