Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jul 5, 2008, 3:19 PM   #1
Junior Member
 
Join Date: Jun 2008
Posts: 13
Default

Aiptek tech support gave me two firmware updates to do. I did the first one which was to FW 2.002. It was successful and now says it on the screen when I press mode and back. Now with this second FW update its just a sd_v5v.bin file.

Do I need to go through the entire process of formatting the card and camera or can I just put this file onto the card and load it onto the camera? Also can I delete the other 2.002 FW files on the sd card? I'm assuming so since it's installed on my camera, but I just want to be sure so I don't mess anything up.
rypeters5 is offline   Reply With Quote
Sponsored Links
Old Jul 5, 2008, 6:01 PM   #2
Senior Member
 
Join Date: Sep 2003
Location: Montreal, Canada
Posts: 151
Default



Greetings:


Where does someone download the new firmware for the Action HD?
What is the link to the site?

Also how do you upgrade the firmware on the camcorder.

Is there a step by step procedure somewhere?

Regards Robert
RobMtl007 is offline   Reply With Quote
Old Jul 5, 2008, 6:08 PM   #3
Member
 
Join Date: Mar 2008
Posts: 92
Default

What is the second FW they gave you?
I am interested in a how-to firmware upgrade too.
What are the improvements of the new firmwares?
I think there s no public link to download the FW from. You ve got to ask Aiptek via mail.
sr71 is offline   Reply With Quote
Old Jul 5, 2008, 8:41 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

what did Aiptek say and how to go about it? ifthey just gave this to you and you're asking us then I say something isnot right?

you cannot have anything else on the sd card if you have two fw one it so :

delete the sd card again and do not need to format but for extra added protection i say sure why not

and then again reload it once you load it you'll not be able to go back

is this for which Model, now you have people wanting what FW watt cam LMAO:


fishycomics is offline   Reply With Quote
Old Jul 6, 2008, 10:54 AM   #5
Junior Member
 
Join Date: Jun 2008
Posts: 13
Default

Yup it worked, I just reformatted it to be safe. This was firmware for the A-HD sorry for not specifying. It's really easy to do firmware updates, just email Aiptek tech support and they'll give you the files and detailed instructions on how to do it.

The firmware I currently have now for my A-HD is 2.201. I see no difference in terms of quality between 2.002 and 2.201, but the camera took a huge hit in low light situations.

I sent in 6 before and after videos in 3 different dark settings to Aiptek tech support, whether they see that something is obviously wrong or choose to ignore it is up to them. But hopefully they'll come up with some update soon. If only they could have the sound of 2.002, and the video quality of 1.6 I would be satisfied.
rypeters5 is offline   Reply With Quote
Old Jul 6, 2008, 11:07 AM   #6
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

I hear ya.

style="BACKGROUND-COLOR: #000000"If the cam can be set back you have to ahve a higher number FW. On the other hand. forget FW work on more manual features allow us to adjust the gain the white balance sharpnessetc. raise theprice a little if you have to but being a test subject best be prepared for defects
fishycomics is offline   Reply With Quote
Old Jul 6, 2008, 11:18 AM   #7
Junior Member
 
Join Date: Jun 2008
Posts: 13
Default

Yeah, I mean I'm just a college student at the moment, so I don't need anything more than it is now, but I'll be keeping my eyes out for future cams.
rypeters5 is offline   Reply With Quote
Old Jul 6, 2008, 3:48 PM   #8
Senior Member
 
Join Date: Mar 2008
Location: Helsinki, FINLAND
Posts: 157
Default

Aiptek just can't fix anything. I have 2.4 firmware in my AHD200, but nothing really is fixed, same cracking in loud environments and also lots of new problems with each upgrade. Ok, I had originally 1.6 in my camera, I wasn't satisfied with sound quality so I emailed Aiptek and got firmware upgrades, here is results:

1.6 - very loud sounds are cracking
- bad background hissing noise in silent environments

2.0 - vertical lines in low light
- very loud sounds are cracking but not so much anymore
- bad background hissing noise in silent environments


2.3 - vertical lines in low light
- very loud sounds are cracking but not so much anymore
- bad background hissing noise in silent environments


2.4 - vertical lines in low light
- very loud sounds are cracking but not so much anymore
- bad background hissing noise in silent environments
- zoom isn't working smoothly anymore



I really hope they will make firmware with 1.6 video quality and 2.0 improved sound.
I also don't know when zoom wasn't working smoothly anymore, I didn't payed attension to it until now, I guess it was 2.4 firmware.

Quenaelin is offline   Reply With Quote
Old Jul 22, 2008, 2:50 PM   #9
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default

Has anyone got the EU firmware upgrade form Aiptek?
Is it downloadable from anywhere, what email did you ask for support from?

Desperate to solve the audio issue with my v1.6 f/w

Thanks
wth101 is offline   Reply With Quote
Old Jul 29, 2008, 3:58 PM   #10
Junior Member
 
Join Date: Jul 2008
Posts: 2
Default

Hi. I have an Aiptek A HD 200 for few days, and I am so disapointed about the sound. It is distorted very bad! Is the firmware upgrade fixing my problem? Where can I find the upgrade to download? I have the 1.6 version on my camera. Thanks!
raducm is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:06 PM.