Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Aug 3, 2008, 7:37 PM   #21
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default



LMAO you'l have to figure out what software accepts Quicktime.MOV.MP4

MAgix does not

but Sony will not vegas 8 or 0 but platnum

wes1 wrote:
Quote:
So if I wanted to take the MPEG4 files from the camera and edit them together, maintain the full HD quality and save as an MPEG, what would I use?
fishycomics is offline   Reply With Quote
Old Aug 3, 2008, 8:01 PM   #22
Junior Member
 
Join Date: Jul 2008
Posts: 11
Default

Cant see whats that funny :O, your reply doesnt make that much sense :z
wes1 is offline   Reply With Quote
Old Aug 4, 2008, 5:58 AM   #23
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

I laugh because I am in the same boat, I also am lookingfor a better software, I also have magex movie pro editer 12 trialed 14plus, andsony vegas 8 and trialed 9. they all DO NOT DO H264 HDavc codecs even in the render it says so. that is why I laughed. if you find asoftware when you ever get your future camera let us know:idea:



wes1 wrote:
Quote:
Cant see whats that funny :O, your reply doesnt make that much sense :z
fishycomics is offline   Reply With Quote
Old Aug 4, 2008, 7:24 AM   #24
Senior Member
 
Join Date: Oct 2006
Posts: 584
Default

Fishy,
Vegas 6 and 7 PRO will handle H264 video perfectly well. Use the "File -> Import -> Media" menus rather than the media tray. I assume Vegas 8 works the same way.

The best Windoze codec is CoreAVC (I bought the $15 version). I use x264 for H264 export from Vegas. If you enable B frames you will get one frame delay in the audio for each B frame enabled. If you don't understand that comment, make sure B frames are switched off in x264 when you export from Vegas using that codec.


Trevmar is offline   Reply With Quote
Old Aug 4, 2008, 1:06 PM   #25
Junior Member
 
Join Date: Jul 2008
Posts: 11
Default

Ok I will try some software, although Im not sure about Codecs etc.

The camera has arrived and took around 1hr 30mins to fully charge the battery.

First Impressions - I took a short video in my front room, and they played it back through the dock and a HDMI cable to my HD TV, the quality was grainey and pritty poor, Is there any settings I should be changing?

Outside looked better, just installing the Adobe elements to play around with.

Thanks
wes1 is offline   Reply With Quote
Old Aug 4, 2008, 1:32 PM   #26
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default



vegas movie studio 8 I'll try again but unsure if itsaves back LOL

Trevmar wrote:
Quote:
Fishy,
Vegas 6 and 7 PRO will handle H264 video perfectly well. Use the "File -> Import -> Media" menus rather than the media tray. I assume Vegas 8 works the same way.

The best Windoze codec is CoreAVC (I bought the $15 version). I use x264 for H264 export from Vegas. If you enable B frames you will get one frame delay in the audio for each B frame enabled. If you don't understand that comment, make sure B frames are switched off in x264 when you export from Vegas using that codec.

fishycomics is offline   Reply With Quote
Old Aug 4, 2008, 7:48 PM   #27
Junior Member
 
Join Date: Aug 2008
Posts: 10
Default

Yep, using Sony Vegas 7 right now as I type this to convert the new HP .movtrailer to WMV....


Favelle is offline   Reply With Quote
Old Aug 5, 2008, 10:49 AM   #28
Junior Member
 
Join Date: Jul 2008
Posts: 11
Default

Could you tell me what rendering settings to use, to output to wmv?

thanks
wes1 is offline   Reply With Quote
Old Aug 5, 2008, 12:35 PM   #29
Junior Member
 
Join Date: Aug 2008
Posts: 10
Default

I change it all the time, but for that trailer, I wanted to keep it as nice as possible so I chose the 1080p default setting. 8mbps I think.And 384kbps audio. File went from 88.5MB to 81.9MB.
Favelle is offline   Reply With Quote
Old Aug 5, 2008, 1:14 PM   #30
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

both progams removed the templet.. guess they had trouble or added in other programs and used t hesame templets?
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:01 AM.