Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Oct 24, 2008, 7:13 AM   #361
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Among the 18 pages of info I am sure there are at least 18 purchases (minimum

walmart.com will be the online location, if an Instore then we need to search further
fishycomics is offline   Reply With Quote
Old Oct 24, 2008, 12:26 PM   #362
Member
 
Join Date: Oct 2008
Posts: 30
Default

producer wrote:
Quote:
Ok, so what about DXG 596V, is it available to buy already? Any impressions?
So, the 595V isn't the 596?
My firmware says 596...
JiovanniBenussi is offline   Reply With Quote
Old Oct 24, 2008, 12:29 PM   #363
Member
 
Join Date: Oct 2008
Posts: 30
Default

producer wrote:
Quote:
Ok, so what about DXG 596V, is it available to buy already? Any impressions?
I just checked, despite what the box says:

http://www.dxgtech.com/product_jpg/DVH596.jpg



I have this exact camera, and although Walmart says it IS a 595V HD, it isn't.
THIS IS the new camera, with the mic on the LCD flip, not on the top where it says 20X

You're confusing me, or you're confused
JiovanniBenussi is offline   Reply With Quote
Old Oct 24, 2008, 5:50 PM   #364
Junior Member
 
Join Date: Oct 2008
Posts: 5
Default

quick question how do i get to the calibration menu???
jackmode211 is offline   Reply With Quote
Old Oct 24, 2008, 8:31 PM   #365
Member
 
Join Date: Sep 2008
Posts: 43
Default

Flip the mode switch to "Setup/Settings"
Then "pull" the zoom switch towards your hand (to the right), and while doing so, press the Display button. Once you're in the calibration menu, you can't exit it unless you turn the cam off. To switch out of a calibration subscreen, press the Playback button. Hope this helps ;-)
RichardFaulkner is offline   Reply With Quote
Old Oct 24, 2008, 8:33 PM   #366
Member
 
Join Date: Sep 2008
Posts: 43
Default

By the way, has anyone tried using an SD card above 8GB? And if so, does it work?
And also, what's the highest capacity (mAh) NP-120 battery you guys have found?

Thanks.
RichardFaulkner is offline   Reply With Quote
Old Oct 24, 2008, 11:09 PM   #367
Junior Member
 
Join Date: Sep 2008
Posts: 5
Default

anyone have any idea how to use this cam with final cut pro? thanks in advance
killacam is offline   Reply With Quote
Old Oct 25, 2008, 12:53 AM   #368
Junior Member
 
Join Date: Aug 2008
Posts: 7
Default

Shutter Speed on camera. I'm having an issue taking photos of objects which are moving. I snap the photo and it's like the shutter speed is set really low because it's like I click the shutter button and the photo takes but when it does everything is blurred.

It's like having the shutter set really slow to let more light in for low light settings. The problem is, it's not that low of light. The photos turn out looking blurred.

Anyone have any suggestions. I looked through the menus and was unable to find a solution.
bedfordpreneur is offline   Reply With Quote
Old Oct 25, 2008, 6:58 PM   #369
Senior Member
 
Join Date: Dec 2007
Posts: 1,153
Default

Killacam,

As far as I know, this camcorder's files should import easily into Final Cut Pro.


Private Idaho is offline   Reply With Quote
Old Oct 25, 2008, 8:33 PM   #370
Member
 
Join Date: Sep 2008
Posts: 43
Default

bedfordpreneur wrote:
Quote:
Shutter Speed on camera. I'm having an issue taking photos of objects which are moving. I snap the photo and it's like the shutter speed is set really low because it's like I click the shutter button and the photo takes but when it does everything is blurred.

It's like having the shutter set really slow to let more light in for low light settings. The problem is, it's not that low of light. The photos turn out looking blurred.

Anyone have any suggestions. I looked through the menus and was unable to find a solution.
I get the same problem as well. I'd like to know how to fix that, too!

Also, why is it that whenever I ask a question, other people randomly decide to post questions after it, so people never end up answering mine without mere-asking? This is not the first time that's happened to me in this forum :?
RichardFaulkner is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:49 PM.