Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 20, 2008, 2:49 PM   #491
Member
 
Join Date: Nov 2008
Posts: 62
Default

Not yet, I was out on the road all day, and the only shooting I did a while ago was with a greenscreen so I had lots of light on for that.

As soon as my renders are done I'll see if I can't duplicate what you are getting!
Neil Russell is offline   Reply With Quote
Old Nov 20, 2008, 3:06 PM   #492
Member
 
Join Date: Nov 2008
Posts: 62
Default

I shot some in 1080 and some in 720 and even though the video was grainy and there was the occasional line showing up, I couldn't get anything similar to what you had.


Neil Russell is offline   Reply With Quote
Old Nov 20, 2008, 3:21 PM   #493
Member
 
Join Date: Nov 2008
Posts: 54
Default

Neil,
Thanks for testing! I think it confirms that something is wrong with the lens in the one I got. I too noticed other videos from other people in low light will have a grainy quality and pixelated lines here and there - but not like mine. I saw none that had the exact same lines in the exact same place in video after video. I wonder what kind of defect it can be though - very strange.
speedballin is offline   Reply With Quote
Old Nov 20, 2008, 3:34 PM   #494
Member
 
Join Date: Nov 2008
Posts: 62
Default

Apparently making CMOS chips isn't a perfect science, there's all sorts of glitches that can turn up when they make them.

There was a discussion on the Red One camera board (talk about opposite ends of the camera spectrum, Red vs DXG :lol about the difficulties in making the gigantic CMOS chips for the new series of Red Epic cameras.

My guess would be that it goes back to quality control in downtown China where these things originate (or Taiwan, I don't remember) and with the huge volume of cameras they must be making, once in a while a bum chip gets put in.

One thing that impressed me while I was playing with the low light, the little LED light makes for an interesting effect so I'm definitely going to use that from time to time.




Neil Russell is offline   Reply With Quote
Old Nov 20, 2008, 3:38 PM   #495
Member
 
Join Date: Nov 2008
Posts: 54
Default

Yes, I noticed the LED light was a neat feature as well. Over all I was greatly impressed with the features, look, feel, value, etc. etc. etc. of the camera - but the bum chip ruined the day!

But the only other option would be that possibly I am the worst cam person ever who is able to make the camera do things no one else can through my sheer incompetence. But I'd like to think that is not the case. This will be getting returned today and I will likely buy the Sanyo as a replacement - if only temporary as I will let them decide after thanksgiving whether they want this one or stick with the Sanyo - next though will be free site to store.

FYI
One day shipping was pretty great - ordered Monday afternoon, shipped tuesday, received Wednesday afternoon.
speedballin is offline   Reply With Quote
Old Nov 20, 2008, 3:46 PM   #496
Member
 
Join Date: Nov 2008
Posts: 62
Default

speedballin wrote:
Quote:
Yes, I noticed the LED light was a neat feature as well. Over all I was greatly impressed with the features, look, feel, value, etc. etc. etc. of the camera - but the bum chip ruined the day!

It's like a cell phone that sends email, takes pictures, texts, gets directions, but it ain't much if it can't make a call! :-)

For the price tag I'm definitely going to have several of these, and I hope DXG comes out with some upgraded models in the future.

Here's a short test I did with the greenscreen today, I was too close to it so it spilled over to the chair a little. I also need to work on the grading a bit, I think it's got too much red.

http://www.veoh.com/videos/v16683719G7E3Fxtk

Oh, there's no audio either, I'm still experimenting with ways to get the sound quality up to the video quality level!

Neil Russell is offline   Reply With Quote
Old Nov 20, 2008, 5:04 PM   #497
Member
 
Join Date: Nov 2008
Posts: 54
Default

Well my first attempt at returning this baby failed! I printed out my online confirmation receipt because the packing slip they sent me made no mention of the warranty and they don't send anything physical to confirm the warrant so I figured the email would be the best bet. Well I get there and the walmart employees tell me that without the packing slip they can not return the item unless I want store credit! Oh well, I think I will just run this through the online return system. I assume I will be out of my overnight shipping charges .

I will check that video out now.

I played with the Sanyo in store today and did not like it. It is a handheld and those just don't feel right for me - a little awkward placement of the buttons. It looked like it had no flash for still photos (a great feature for this DXG) and it had a fraction of the buttons, controls, etc.


Edit:

Nice little video! That is a very nice picture quality for the light and dark colors. My videos look NOTHING like that! I can't wait to exchange this for a working one so that the video will be what it truly should be.
speedballin is offline   Reply With Quote
Old Nov 20, 2008, 5:49 PM   #498
Junior Member
 
Join Date: Nov 2008
Posts: 19
Default

I just got mine!!!! Quick question, how long does it take for the battery to charge?
lostboykev is offline   Reply With Quote
Old Nov 20, 2008, 5:52 PM   #499
Member
 
Join Date: Nov 2008
Posts: 54
Default

My battery had maybe a 1/2 charge or 1/3 charge out of the box so I used that to test - never fully charged it - I say this in case you want to play with it right away out of the box.
speedballin is offline   Reply With Quote
Old Nov 20, 2008, 7:58 PM   #500
Junior Member
 
Join Date: Nov 2008
Posts: 19
Default

Help! Can't update firmware. Says it's protected and can't write file. I tried formating it with the computer, wouldn't let me. Did it on the camera, it let me but still can't drag and drop .bin update into camera. How so I fix this?
lostboykev is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:10 AM.