Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Oct 17, 2009, 11:44 AM   #781
Junior Member
 
Join Date: Oct 2009
Posts: 3
Default

Good day people. This thread has helped me to decide on buying my first camcorder. I ordered this one...
http://www.chinavasion.com/product_i...r-up-to-60fps/

Hopefully it is the DXG-956. The pictures and specs seem to be the same. I have never ordered from Chinavasion so I am a little worried about things.

Anyhow I also purchased a Patriot SDHC 16G Class 6 memory card. On sale for 30 bucks.
Has anyone tried this flash card? How much HD video would it hold I wonder?
I will post some video once I relieve the new cam.
mobomofo is offline   Reply With Quote
Old Oct 19, 2009, 12:42 PM   #782
Junior Member
 
Join Date: May 2009
Posts: 6
Default Still using a HD-8Z (DXG 595V)

I have found that I have to use a tripod when I am shooting with this camcorder because of the slow bitrate. Look at my latest shooting:

http://vimeo.com/7066374

I think it's wrong that the 596 has a higher bitrate than the 595 when I look at this example on Vimeo.com:

http://vimeo.com/2733528

Last edited by sigurdpedersen; Oct 19, 2009 at 12:49 PM.
sigurdpedersen is offline   Reply With Quote
Old Oct 19, 2009, 1:14 PM   #783
Junior Member
 
Join Date: May 2009
Posts: 6
Default

I use a Raynox QC-505 snap-on lense.

Look at the result

http://vimeo.com/5348652
sigurdpedersen is offline   Reply With Quote
Old Oct 19, 2009, 6:34 PM   #784
Senior Member
 
Join Date: Nov 2005
Posts: 133
Default

Quote:
Originally Posted by brians238 View Post
I completed the 596 firmware upgrade on my 595V. The bitrate on 1080p seems to be 19-20 mps. My media utilities and VLC all return this bitrate, so there's a good chance it is accurate. One potential indicator is that playback of the new videos now puts my quad core into maxed out turbo mode, something that does not happen with the old, lower bitrate videos. I will be doing some experiments over the weekend and let you know what I find re quality and media consumption, as yet, I've only made some short, low-light shots in the evening.

Brian

Yes, I agree. I just finally noticed the 1.23 firmware, and updated my 595V with it. Previously 1080p clips were about 9 Mb/sec, now they are about 19Mb/sec. This brings up the fact that my dual core machine can no longer play them smoothly ha, so I have to do something about that. I also notice that EIS is now available in 1080p mode, which is nice, I think that it was not before.
brachiopod is offline   Reply With Quote
Old Oct 20, 2009, 8:23 AM   #785
Member
 
Join Date: Sep 2008
Posts: 43
Default

Hi guys! It's been a while since I last posted... I bricked my DXG :/
But fortunately I'm buying another one this week

Anyway, I figured out how to run and charge this cam off of USB and/or an AC adapter.
I also think I managed to get it working on solar power!

If you guys are interested, I can type up some instructions on doing so, but it does involve disassembling your cam.
Just let me know if you want any instructions or if you want me to try out a new mod

P.S. I'm trying to connect an external mic port onto the 595v. I've done it successfully with the Aiptek A-HD, but the DXG has a strange microphone. It has four connectors- I believe two of them are R and L and the other two may be power.
If any of you guys have ANY information on these microphones, please let me know; I am REALLY eager to getting a mic port in!
RichardFaulkner is offline   Reply With Quote
Old Oct 20, 2009, 6:47 PM   #786
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Oftopic: interested yes. you may need to open a new topic of the mod, nd post in as well that be great.

I am interestedabout the solar. I have my ideas with the Kodak. I yetto release, as I first have to test it out, amke the part or parts and there are a few, thanks
fishycomics is offline   Reply With Quote
Old Oct 21, 2009, 7:23 PM   #787
Junior Member
 
Join Date: Oct 2009
Posts: 3
Default


Quote:
Good day people. This thread has helped me to decide on buying my first camcorder. I ordered this one...
http://www.chinavasion.com/product_i...r-up-to-60fps/

Hopefully it is the DXG-956. The pictures and specs seem to be the same. I have never ordered from Chinavasion so I am a little worried about things.

Anyhow I also purchased a Patriot SDHC 16G Class 6 memory card. On sale for 30 bucks.
Has anyone tried this flash card? How much HD video would it hold I wonder?
I will post some video once I relieve the new cam.
OK Camcorder dudes. I received my new beast today and I was hoping to get some help. It seems that the cam that I received is a little bit different than the unit I ordered. As you can tell from the photos it takes 12 megapixel photos. The UI also seems a little bit different. Other than that it seems identical to the DXG 596. I would sure like to upgrade the firmware,(mainly for the stabilization in 1080p mode) but I am leery of doing so until I can get some advice.
The firmware that it currently is using is:
Quote:
DVH586-V1.09
DATE: 2009-05-21
NewDDR
UI OSD Table V16 0511
If someone could point me to the latest firmware I would appreciate it. I downloaded the latest file from the DXG U.S. site, but it doesn't say what version the .bin is.
What do you guys think? Should I try the latest 595v firmware. Or just forget it and not risk turning my cam into a brick.
All comments appreciated.


Last edited by mobomofo; Oct 22, 2009 at 4:07 AM. Reason: oops
mobomofo is offline   Reply With Quote
Old Oct 23, 2009, 2:59 PM   #788
Junior Member
 
Join Date: Sep 2009
Posts: 2
Default

Quote:
Originally Posted by sigurdpedersen View Post
I use a Raynox QC-505 snap-on lense.

Look at the result

http://vimeo.com/5348652
Great video. How did you keep focus with the adapter installed?
djbuzzard is offline   Reply With Quote
Old Oct 25, 2009, 11:47 AM   #789
Member
 
Join Date: Nov 2008
Posts: 62
Default



That looks like an HDMI port peeking out around the back cover of the camera, if so that's a major improvement in output ability.

Now if they can just have a switch to turn off the auto-focus!
Neil Russell is offline   Reply With Quote
Old Oct 25, 2009, 2:46 PM   #790
Junior Member
 
Join Date: Oct 2009
Posts: 3
Default

Ya that auto focus can suck.
I noticed the HD jack right away. It's these extra features that make me think a firmware upgrade is asking for trouble. Without stabilization in 1080p, that mode is practically useless. (unless you use a tripod)
Well I will just have to be happy with what I have in the mean time. The price was right. 205 Canadian dollars, including tax and shipping right to my door, in less than 6 days from China. Gotta love the modern age.
I posted a test video on youtube .....
http://www.youtube.com/watch?v=mrIwbAhbTPI
Not bad for first try, considering, I think.

Last edited by mobomofo; Oct 25, 2009 at 2:47 PM. Reason: 9
mobomofo is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:23 AM.