Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Hybrid Still/Movie/MP3 Digicams (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams-85/)
-   -   Jazz Elite 178 (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams/147462-jazz-elite-178-a.html)

voyeurtp Oct 6, 2008 3:50 PM

Fisher Comics

Bougth from Walmart last july but did not use until now. The Jazz 178 records everything out of focus. Pics or movie get in focus at 5 inches using the normal position. When set to macro things get in focus at 4 inches.

I own a second Jazz 178 and this one works very well.

has any one had this kind of problem? I coud not find any comment regarding dissasemby of Jazz 178

I will apreciate you help

fishycomics Oct 6, 2008 4:07 PM

one person taken apart, I will not on this .

maybe bringing back to wall worldsee whatthey say? or ship to me to keep

rgvcam Oct 13, 2008 2:06 PM

If you are still within the 90 day return window, just exchange it. This brings up a point in that you should always test out any new purchase straight away!

Ace 808 Oct 25, 2008 2:57 PM

Hello, sorry for the late reply, I have been up to other things lately and am back on this forum.

I had the same exact problem! Solution...the Jazz 178is really easy to take apart.

Problem seems to be that the lens in the housing moved out of it's slot. I realigned it and re-assembled and it works better with better focus. I may have some time to make a tutorial on this but right mow it is unlikely. I say again it is really easey to do and a simple fix. I think this happens because the assembly had the lens loose and not in the right channel slot holder.

If anyone has this problem, I can fix this for a small fee! + return SH of course.

When Fishy took his HD apart to modify the mic, this was more complicated than the Jazz 178. The camcorder is a small wonder and this problem should not occur with very many of them. Mine works perfectly and shows no signs of ever being opend!



Best of luck!

Ace 808 - Nautilus camera stabilizer - http://ace.nunez.8.googlepages.com/home



rgvcam Oct 25, 2008 5:25 PM

Out of interest, did either of you notice that when panning the HDV178, the video sometimes has a slight jerk as if it's trying to catch up? It's not present all the time ie only when videoing certain subjects but is always consistent on the same subject.

qv98 Oct 25, 2008 6:19 PM

this is the stabilization. i find it works for keeping the sway out of your hand when trying to stay still, but when panning around a lot i just turn it off

rgvcam Oct 25, 2008 9:03 PM

No this is even with stabilization off since I never use it in that mode anyway. It's one of those things just noticeable at first, but annoying once you do and I remember someone else mention it no this forum once.

fishycomics Oct 25, 2008 10:46 PM

As one films and views the distance you will notice no movement and wonder if captueing, this may be its Buffer until it is recording andwriting down you'll then see movement so be careful of how you record. the processor or memory may still be recording like our otherhigher end model the sanyo Xacti Hd700. when fish recording it continues on after it stops 3 secs at least.

rgvcam Oct 26, 2008 12:40 AM

No you are misunderstanding me. As you pan you can see a very slight jump at intervals where it looks like the view was lagging suddenly snapped back to where it should've been. It only happens on panning or if a large part of the subject moves while filming stationary.

fishycomics Oct 26, 2008 7:17 AM

I hear ya.

again wonder if the buffer or just what we se is being delayed.

when reviewing does this happen. besides rolling shutter ( given name)


All times are GMT -5. The time now is 10:54 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2