Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jun 21, 2009, 3:22 PM   #471
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default

Quote:
Originally Posted by camjock View Post
...and a lot of measuring (mm) around the lens ring/opening. A member who PM'd me said that he purchased a Kenko KDV-0628 (28mm) and planned on glueing either a step-up ring or a filter and attach any threaded lens accessory with it. It's an excellent idea. Hopefully, he'll have success with it and be posting the results soon.

As for me, I always want quick and uncomplicated solutions so I can start shooting with it as soon as possible; I taped it up.

Black electrical tape should do the trick and be easy to remove. That would be the easiest route and just forget about the magnetic mount. I don't think I would need the WA all that much anyway.

thanks
69 Z-28 is offline   Reply With Quote
Old Jun 21, 2009, 6:07 PM   #472
Member
 
Join Date: May 2009
Posts: 54
Default

Quote:
Originally Posted by oglaolga View Post
Hi,
Which sd card you recommend me for Aiptek gvs?

Kingston 16GB SD HC SDHC Class 4

http://cgi.cafr.ebay.ca/Kingston-16GB-SD-HC-SDHC-Class-4-Memory-Card-16-GB-New_W0QQitemZ190315410385QQcmdZViewItemQQptZDigita l_Camera_Memory_Cards?hash=item2c4faeb3d1&_trksid= p3286.c0.m14&_trkparms=65%3A12|66%3A2|39%3A1|72%3A 1215|240%3A1309|301%3A1|293%3A1|294%3A50

ADATA SD-HC 16GB CLASS6 MEMORY CARD FOR CANON VIXIA HF10

http://cgi.cafr.ebay.ca/16GB-SDHC-SD-HC-MEMORY-CARD-FOR-CANON-VIXIA-HF10-16-GB_W0QQitemZ190287369100QQcmdZViewItemQQptZDigital _Camera_Memory_Cards?hash=item2c4e02d38c&_trksid=p 3286.c0.m14&_trkparms=65%3A12|66%3A2|39%3A1|72%3A1 215|240%3A1318|301%3A1|293%3A4|294%3A50

TOSHIBA SD HC SDHC CLASS 4 16GB

http://cgi.cafr.ebay.ca/TOSHIBA-SD-HC-SDHC-CLASS-4-16GB-16-16G-G-GB-MEMORY-CARD_W0QQitemZ220431878602QQcmdZViewItemQQptZPCC_D rives_Storage_Internal?hash=item3352c389ca&_trksid =p3286.c0.m14&_trkparms=65%3A12|66%3A2|39%3A1|72%3 A1215|240%3A1318|301%3A1|293%3A5|294%3A50

THANKS
They all probably would work with the GVS but you'll never know until you try them. I would get a Class 6 though just to be on the safe side; they are reasonably priced nowadays anyway. I have a Patriot 16GB SDHC Class 6 in my GVS - no problems. I got it on sale @ Fry's for $30.
camjock is offline   Reply With Quote
Old Jun 21, 2009, 7:09 PM   #473
Member
 
Join Date: May 2009
Posts: 54
Default

Quote:
Originally Posted by fishycomics View Post
was at a downtown bklyn area, and thought I leave the actual sounds on,, will be posting up soon. interesting trains, a member from Nj loved them hoping he sees it lol two to be exact,

P.s. jake is doing fine, be released tonight just in time for a banana split.

Eyes are always bigger then the stomach for a dog, there is no limit, they'll eat to they burst.

http://www.youtube.com/watch?v=s_HgJaQV8ww
If it were not for the Lady, I thought this was LA with all that June gloom.

Fishy, are they really old subway trains? They look more like trams/trolleybuses to me. Are the green colors of the market sign and of the train/trolley really pastel greens? Are they rendered accurately by GVS?
camjock is offline   Reply With Quote
Old Jun 21, 2009, 7:22 PM   #474
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

I was, and not have enough time, I heard the father/son talk about it, these are the old trolly cars that used to run along NYC streets, they were supposed to return, for the future, but are laid to rest. Some say there is one underground a subway car, not this one and enclosed.
The video like i said was all on nightshot mode ON, I did a skit and forgot I had it set, I did set it off, and forsome reason it did not take, I thought I clicked off, but could not see due to this bright light today that came out called the Sun so where you see and my cell went off, yes thse are the natural colors I wantto say a lil washed out they look but they are the colors in my eyes. Worn
fishycomics is offline   Reply With Quote
Old Jun 21, 2009, 7:39 PM   #475
Member
 
Join Date: May 2009
Posts: 54
Default

Quote:
Originally Posted by 69 Z-28 View Post
Black electrical tape should do the trick and be easy to remove. That would be the easiest route and just forget about the magnetic mount. I don't think I would need the WA all that much anyway.

thanks
I would use a stronger or heavier strip of adhesive tape with less flex and apply several layers. I think electrical tape has too much flex and tends to make the attachment move around easily and possibly throwing it out of alignment with the plane of focus (film plane in photography) thereby making the edges out of focus. I use a strip of "gaffers" tape and applied several tight layers aroung the connection point and is very rigid; this configuration does not budge at all. It's necessary especially when you want to schlep your camera in your pocket or in a cramped gear bag. The Kenko lens cover is very tight that taking it off could make your attachment shift if you're not careful and don't have a rigid connection.

I'll post some pics as soon as I get a chance to take some.
camjock is offline   Reply With Quote
Old Jun 21, 2009, 8:19 PM   #476
Member
 
Join Date: May 2009
Posts: 54
Default

Quote:
Originally Posted by fishycomics View Post
I was, and not have enough time, I heard the father/son talk about it, these are the old trolly cars that used to run along NYC streets, they were supposed to return, for the future, but are laid to rest. Some say there is one underground a subway car, not this one and enclosed.
The video like i said was all on nightshot mode ON, I did a skit and forgot I had it set, I did set it off, and forsome reason it did not take, I thought I clicked off, but could not see due to this bright light today that came out called the Sun so where you see and my cell went off, yes thse are the natural colors I wantto say a lil washed out they look but they are the colors in my eyes. Worn
The fact that you were on nightshot mode probably contributed to the colors being washed out.
camjock is offline   Reply With Quote
Old Jun 21, 2009, 8:59 PM   #477
Member
 
Join Date: May 2009
Posts: 54
Default

Quote:
Originally Posted by camjock View Post
I would use a stronger or heavier strip of adhesive tape with less flex and apply several layers. I think electrical tape has too much flex and tends to make the attachment move around easily and possibly throwing it out of alignment with the plane of focus (film plane in photography) thereby making the edges out of focus. I use a strip of "gaffers" tape and applied several tight layers aroung the connection point and is very rigid; this configuration does not budge at all. It's necessary especially when you want to schlep your camera in your pocket or in a cramped gear bag. The Kenko lens cover is very tight that taking it off could make your attachment shift if you're not careful and don't have a rigid connection.

I'll post some pics as soon as I get a chance to take some.
I do have existing pics of my GVS. It's not a close-up shot of the connection point of the Kenko wide angle attachment but hopefully it's enough to give you an idea.

OMG! My GVS is a "Transformer".
camjock is offline   Reply With Quote
Old Jun 21, 2009, 9:02 PM   #478
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

As said there is NS on, and Off stated .

As for the the lens attachemnt if a pipe pvc diameter of the size can be found cuttung the pipe that will allow expansion to fit both will do the job over tape. even if it is a cap ofa soda pop or container of pill etc, but more cutting is needed.

beat me to a post LOL that iswhat I was looking at the steadicam must be mine, lookingfor a ebay one dirt cheap, got a mag. with one in it but wish the price again was less then more.
fishycomics is offline   Reply With Quote
Old Jun 23, 2009, 8:27 AM   #479
Member
 
Join Date: May 2007
Posts: 91
Default

Hi,
what is the latest firmware for the GVS (Z700 ) ?

I still use 2703 but I had to use it recently in low light
at a friendīs birthday party and it was not very good.
The 2503 was much better in low light I think.
Is this right ?
Had not much time to play around lately with the cam.
Many thanks.

P.S: What is the latest info on the Mike input connector ?
Seems Fishy proved it is only Mono.

So how can it be modified to really give stereo input ?
Fishy showed on his latest youtube videos that the internal
mikes behind the display is really a stereo mike.
So how can we get stereo from the mike connector with
a better external stereo microphone ?
Many thanks.
hartiberlin is offline   Reply With Quote
Old Jun 23, 2009, 8:28 AM   #480
Member
 
Join Date: May 2007
Posts: 91
Default

@camjock
nice setup.
Did you use an external stereo Mike ?
Did you modify the Mic input connector ?
How ?
hartiberlin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:05 AM.