Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jun 24, 2009, 2:05 PM   #491
Member
 
Join Date: May 2009
Posts: 54
Default

Quote:
Originally Posted by fishycomics View Post
the GVS is a MONO ext Mic poert, The Z700 is a Different cam.
Well, I guess I am very lucky to have a very unique GVS in my possession then, Fishy, because that mic as shown on my rig photos is stereo (two cardioid condenser elements) and equipped with a stereo mini plug. It's plugged directly into the audio input port of my GVS and records on both channels.
camjock is offline   Reply With Quote
Old Jun 24, 2009, 2:15 PM   #492
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

I hear ya.

Isolating a channel if the left or right, will tell you if you have soundrecordedto both. if it records to one side then we have astereo mic, I tested and gotten a mono moc. and my test can only be for the GVS. and cannot speak for others or Z700's.
fishycomics is offline   Reply With Quote
Old Jun 24, 2009, 2:19 PM   #493
Member
 
Join Date: May 2009
Posts: 54
Default

Quote:
Originally Posted by Crihz View Post
I just received the latest Z700 (Euro) firmware: 2802.
Will do some testing ASAP.
Is it possible for you to provide a link to an uploaded 2802. This way we can happily conduct tests altogether and leave Aiptek in the gutter.

Last edited by camjock; Jun 24, 2009 at 2:23 PM.
camjock is offline   Reply With Quote
Old Jun 24, 2009, 3:22 PM   #494
Member
 
Join Date: May 2007
Posts: 91
Default

Quote:
Originally Posted by Crihz View Post
I just received the latest Z700 (Euro) firmware: 2802.
Will do some testing ASAP.
Hi,
please upload the new
firmware to
www.megaupload.com
or
rapidshare.de

so we can also test it.

Many thanks in advance.

Regards, Stefan.
P.S: I will now test my Z700 cam for the Mic input,
if it is really stereo.
hartiberlin is offline   Reply With Quote
Old Jun 24, 2009, 5:04 PM   #495
Member
 
Join Date: May 2007
Posts: 91
Default

Damn,
also my Z700 has a mono input.
I checked it out with an external stereo mike
and indeed in VLC and in MediaPlayer Classic
both player have my voice equally in the center,
although I covered each mike back and forth with my
fingers.

Maybe a bug inside the firmware is responsible for this ?

I donīt think the European Z700 model is different in
hardware than the USA GVS model...
Maybe only a few jumpers set differently ?

So who has got really a stereo Mic input and
verify it and please let us know your firmware version.

Many thanks.
hartiberlin is offline   Reply With Quote
Old Jun 24, 2009, 5:28 PM   #496
Member
 
Join Date: May 2007
Posts: 91
Default

Hmm, I just tested the Firmware 2703 with the nightshot mode
again at 1080p mode
and I found out, that the best brightness in almost dark scenes
can be got, if you use Nighshot mode and CLOUDYwhitebalance.
Also EV should be set to +2 but it seems it does not change
anything if you put it to 0 or even -2.
It seems EV settings does not play any role, if you use Nightshot mode.

I am only using the Z700 cam in 1080p mode only, so I did not test any other
modes.
Well, if somebody can upload the 2802 firmware I will test it again.
Many thanks in advance.
hartiberlin is offline   Reply With Quote
Old Jun 24, 2009, 5:32 PM   #497
Member
 
Join Date: May 2007
Posts: 91
Default

Okay, just saw, that somebody uploaded the new firmware 2802 already over here:
http://www.megaupload.com/?d=RQAPS5V1

Will download now and test again.
Regards, Stefan.
hartiberlin is offline   Reply With Quote
Old Jun 24, 2009, 5:59 PM   #498
Member
 
Join Date: May 2009
Posts: 54
Default

Quote:
Originally Posted by hartiberlin View Post
Damn,
also my Z700 has a mono input.
I checked it out with an external stereo mike
and indeed in VLC and in MediaPlayer Classic
both player have my voice equally in the center,
although I covered each mike back and forth with my
fingers.

Maybe a bug inside the firmware is responsible for this ?

I donīt think the European Z700 model is different in
hardware than the USA GVS model...
Maybe only a few jumpers set differently ?

So who has got really a stereo Mic input and
verify it and please let us know your firmware version.

Many thanks.
The fact that you are able to record on both channels using a stereo mic (presumably with a stereo mini plug) means that the Z700's audio input jack is physically configured for stereo.

I think not all stereo mics are equal. Some are designed/tuned better than others. Though they all have two elements, the placement of these elements and general design of their enclosure/housing affects how it creates a stereo image. Usually the more expensive stereo mics are better at this, hence the higher price to justify the R&D of such a sophisticated equipment. Merely covering the "opening" of one channel and recording through the "opening" of the other channel does not really prove that a particular stereo mic is capable of a certain depth of stereo imaging.

Whether or not the GVS or the Z700 processes these audio information and record them into a stereo image of a certain depth (stereo quality) is a good question. Indeed, a question that our esteemed engineers/coders at Aiptek should answer. The fact is that both models are able to record on both channels using a stereo (two-element) mic equipped with a stereo mini plug. Stereo quality? It is very subjective and can only be conclusively resolved by audio experts with sophisticated calibration equipment. You'd think Aiptek is capable of doing this task.
camjock is offline   Reply With Quote
Old Jun 24, 2009, 9:03 PM   #499
Member
 
Join Date: May 2007
Posts: 91
Default

I just tested the new 2802 firmware on my Z700 cam.
But the bug with the Mono external mic input stays the same...
Damn...
It is really only Mono and also has a lot of hum on it.
It is not usable this way.

My findings with the low light settings in 1080p mode stay the same.
Still best luminance when set to CLOUDY in whitebalance.

Have to wait until I wake up again to test it in sunlight as it is still
night over here.
Well, the bug with the missing continues single image shots ( shooting pics while
recording video) in 1080p mode is also still there...
Hmm, what did they change and fix in this firmware at all ?
hartiberlin is offline   Reply With Quote
Old Jun 24, 2009, 10:34 PM   #500
Member
 
Join Date: May 2009
Posts: 54
Default

Quote:
Originally Posted by hartiberlin View Post
Hmm, what did they change and fix in this firmware at all ?
Probably nothing. It's the same file size as 2703; not that it indicates anything - just saying.
camjock is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:04 AM.