Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Aug 9, 2009, 5:38 PM   #661
Senior Member
 
musket's Avatar
 
Join Date: Jan 2007
Posts: 2,782
Default

The problem with your first URL is that when I click on it it goes to my youtube
videos not yours........ lol

I can see that unpaid members on Vimeo have to wait a time before their upload starts

Last edited by musket; Aug 9, 2009 at 5:45 PM.
musket is offline   Reply With Quote
Old Aug 9, 2009, 6:12 PM   #662
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

http://www.youtube.com/watch?v=t_5peC_yHdw
fixed yeah it happs.

and best yet I got it on the sanyo as well, came out a lil later made its way up the staires lol now its gone Lol

Last edited by fishycomics; Aug 9, 2009 at 6:15 PM.
fishycomics is offline   Reply With Quote
Old Aug 9, 2009, 7:49 PM   #663
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

http://www.youtube.com/watch?v=Re0tvI0e-_o

sanyo injoy till I edit the whole
fishycomics is offline   Reply With Quote
Old Aug 10, 2009, 8:44 PM   #664
Member
 
Join Date: May 2009
Posts: 54
Default

Another 2901 video - blue skies, terracotta roof tiles, green pine tree and California skin tones . I think me likes 2901 as far as color saturation is concerned. It looks very natural and not overwhelming.

http://www.youtube.com/watch?v=Cqg3v...er_profilepage
camjock is offline   Reply With Quote
Old Aug 12, 2009, 12:31 PM   #665
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

Firmware... huh...
i use to watch HD with- WD media plAYER...
something strange there... firmware uptade... once , twice..... & finnaly...they make a new device...it is so frustrating ... to invest .... & after a few months... to have something OLD.
maybe it is the same with Z700? ...
amerino is offline   Reply With Quote
Old Aug 12, 2009, 2:17 PM   #666
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Quote:
Originally Posted by amerino View Post
Firmware... huh...
i use to watch HD with- WD media plAYER...
something strange there... firmware uptade... once , twice..... & finnaly...they make a new device...it is so frustrating ... to invest .... & after a few months... to have something OLD.
maybe it is the same with Z700? ...
LOl a few weeks not months, and yes they did change it one after the other around ten times. not old, just missed, messed up stuff etc.

a release was made and was made far in advance crreatig isues- no excuses, the cam is like you said let the cam sell itself
fishycomics is offline   Reply With Quote
Old Aug 12, 2009, 10:13 PM   #667
Junior Member
 
Join Date: Aug 2009
Posts: 7
Default

I have read with interest all 67 pages of this forum, but this is my first post. I just purchased a GVS for use in recording the view from inside my car, being driven on a race track. I have two concerns; I would like to have better sound and I want to preserve the widest angle view possible. In my first attempt, shown in the clips below, I neglected to set the video resolution where I had intended -- it was set at WVGA instead of the intended 60f(720p). Hence, resolution was not optimal. In the YouTube clip, I used the ArcSoft editing software that came with the camera. It was clunky and I'm not sure I rendered the output high enough and I may have lost some resolution there, as well as whatever is lost when uploading to YouTube. Here's that clip.

http://www.youtube.com/watch?v=ZabwGIMXjGU

Then I took some raw .mov footage from another session and put it on Vimeo. The picture is much better but still not HD:

http://vimeo.com/5917458

But the sound is disturbingly awful in both clips. I used a cheap external $2 boom mic for a PC, with a layer of masking tape over the tip (to keep out wind, if there had been any) and mounted it below the seat, hoping to avoid wind noise. The windows are open in this car and speeds exceed 140 mph sometimes, so there's always the concern that wind may interfere with the engine sounds that I want to hear.

Questions: what can I do to improve sound? One of the members here (amerino) reportedly put a potentiometer in the mic wire and was able to reduce the input to the camera. Any other ideas? A different mic? Which one? I tested the built in mic on the road and wind noise was awful, but the camera is mounted on a roll bar behind the seat, so it's a harsh environment. I figured an external mic would be a big improvement, but it really wasn't.

Also, I want to maintain the widest angle view (non fisheye) I can get. I used the "wide angle trick" for the above clips. It works quite well, but I'd like an even wider view. So I bought a Raynox QC-505 27 mm-37mm 0.5x Wide Angle Converter Snap on Lens. I haven't recorded with it yet, but it looks very promising from some tests I did. It fits perfectly and there's no fuzziness around the perimeter, as I'd seen from some of the magnetic wide angle converters.

I have firmware 2302. From what I read in this forum, it sounds like the latest (FW 2901) *may* have better sound because of a gain reduction for the external mic, but it doesn't sound like it was much of an improvement. I'm concerned that by updating to FW 2901, I may lose the ability to use the "wide angle trick," which sounds like it may have been an unintended feature that's been eliminated in this latest firmware version. Is that true?

In summary:

Would it be best for me to update the firmware for my application, or leave it alone? Any suggestions for a way to get better sound?

Thanks in advance,

Rob
Rob 930 is offline   Reply With Quote
Old Aug 12, 2009, 10:49 PM   #668
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default

Quote:
Originally Posted by Rob 930 View Post
So I bought a Raynox QC-505 27 mm-37mm 0.5x Wide Angle Converter Snap on Lens. I haven't recorded with it yet, but it looks very promising from some tests I did. It fits perfectly and there's no fuzziness around the perimeter, as I'd seen from some of the magnetic wide angle converters.
I, too, got hold of that lens over the weekend and did a quick test at the local airport.

http://vimeo.com/6066300

I am pretty disappointed with the focus issues but it is only one sample. I plan to do more real soon.

Good luck with your setup, I will be very curious to see how you get set up for the conditions you have.

Paul.
ps This clip was filmed at 720p 60fps, edited in iMovie. My firmware is 2901.
ukpylot is offline   Reply With Quote
Old Aug 13, 2009, 4:27 AM   #669
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

the fw 2302 is ideal,, any other fw higher will lose the trick correct.

Sound sensitive mic, windshield and outside makes that lil diaphram or seliphane vibrate big time. I am sure ther is a solution and one has to find out with te MONO ext port. if not you can alway modify the Int ports.

Wide ngle lens,
One if Aiptek sets back the Optical zoom on preset from 1.4 to 0 and then a wide angle is placed on you have a betterview did you try a .65 over a 45.
not sure but I think that is as wide as you go be4 fish eye

thank you for joining and reading all 65 plus pages. I look into another cam like the canon 780is not sterio but a wider angle. waitingfor the kodak z18
fishycomics is offline   Reply With Quote
Old Aug 13, 2009, 3:50 PM   #670
efs
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default using the raynoc qc-505 instant wide

I also have one of the qc-505 wide angle lens adapter. I looked at your video, and its focus looks like mine when I am using the adapter with the GVS macro mode off. I believe the adapter only works correctly when the GVS is in micro mode. This mode disables the zoom in the GVS. I hope that using the adapter with micro mode on helps fix your focus issue.
efs is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:16 PM.