Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Mar 28, 2010, 7:21 PM   #761
Junior Member
 
Join Date: Mar 2010
Posts: 16
Default Aiptek 1080 GVS playback

Hi, I have the GVS, which has awesome quality. When I playback 1080 (60fps) video on my 1080i plasma, the screen flickers and keeps resetting itself. Why can't I playback the video smoothly? When I playback 720 or other qualities, it plays fine. Is it because it records in 1080"p" and plays on a 1080"i" TV? I'm using the included HD cables that came packaged with the GVS. Thanks for any help given.
prizm is offline   Reply With Quote
Old Mar 29, 2010, 6:10 AM   #762
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by shirotora View Post
hi there, could you tell me is Action-HD GVS - 1080P HD Camcorder for short interview for online aims and how good external mic works?
When you sai AIMS you are referring to a webcam, for chat?

Many vids, and members own this.

I do find the older GVS the bettr, while the newer one as good. maybe cause I owned quite a few of hte same, and see issues with internal circuitry changes less $$$ more profit.

The Internal mic is stereo, ext Mono, I find it good, but i find other cams Better. we all have prefrences.

Lighting how much light will you have? 10 watt , 20 watt?

what type of ext mics will you use?
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Mar 29, 2010, 6:12 AM   #763
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by prizm View Post
Hi, I have the GVS, which has awesome quality. When I playback 1080 (60fps) video on my 1080i plasma, the screen flickers and keeps resetting itself. Why can't I playback the video smoothly? When I playback 720 or other qualities, it plays fine. Is it because it records in 1080"p" and plays on a 1080"i" TV? I'm using the included HD cables that came packaged with the GVS. Thanks for any help given.
Hd1080P 30 f, HD720P60F, the Rca componant cable may not be best , and connected securely.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Mar 29, 2010, 9:09 AM   #764
Junior Member
 
Join Date: Mar 2010
Posts: 16
Default

Thanks Fishy .... I meant 1080 30fps ..... I use 720 at 60 fps to record since the 1080 won't display. The cables are connected the right way because when I display the "My Works" menu, or change it to a different record quality (such as 720) it displays fine. As soon as I switch it to 1080, the flickering starts, and the screen keeps refreshing. I have no clue why .... the playback on the camera works fine. I thought maybe it was because it records 1080p and plays on a 1080i TV? I didn't know if something can record in progressive scan, and play on interlaced ....
prizm is offline   Reply With Quote
Old Mar 29, 2010, 10:58 AM   #765
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Iam most sure it can,

As Flicker the setting is just tat for flourecents etc not a pro, but is Pal or NTSC set?

I have no issue on playback to my set? or other set?

I hear other as well with other things, a matter of working out the details.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Mar 29, 2010, 11:23 AM   #766
Junior Member
 
Join Date: Mar 2010
Posts: 16
Default

It's NTSC 42" Widescreen Haier 1080i Plasma TV. I use my PS3 which displays 1080i perfect, although the HD cable are not component, it's a straight HD single cable, not the red, green, blue kind that you get with the GVS. I don't know if this is a stupid question or not, but is there a cable that has the connector end that plugs into the GVS, and the other end a HDMI cable like you would use on a PS3?
prizm is offline   Reply With Quote
Old Mar 29, 2010, 1:01 PM   #767
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

never a dumb question: the cables given with te GVS are called Componants not hdmi, makes you think....
http://www.bluejeanscable.com/articl...hdmi-cable.htm
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Mar 29, 2010, 1:31 PM   #768
Junior Member
 
Join Date: Mar 2010
Posts: 16
Default

Thanks again Fishy for the link. I knew the cables given with the GVS are component, I was wondering if they made a cable that one end was component that would plug in the GVS, and the other would be HDMI to plug in the TV, like on a PS3, the cable is HDMI. Now I know that you can't, reading from the link you provided. I guess I'll try to figure out why my TV flickers when in 1080..... It's not even watchable. It slows down the play, and you can't make out the picture. No clue what it is. Thanks though for your help.
prizm is offline   Reply With Quote
Old Mar 29, 2010, 2:18 PM   #769
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

the link says no to the HDMI-componant. some info.

As the flicker of the set possable there is a setting there unsure.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Mar 29, 2010, 3:39 PM   #770
Junior Member
 
Join Date: Mar 2010
Posts: 16
Default

I looked at the TV settings and they don't have anything to change except the average "custom, movie, sports, etc." look, but nothing that would change the HD settings. I do have another question. It's much more simple. How long should I charge the GVS? I only charged it once, which was the first 8 hours like the manual said. Now this is my second time charging and I'm wondering how long this time. Thanks!
prizm is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:47 AM.