Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Dec 30, 2008, 8:12 AM   #1
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

:|

This is a great camera, I have had a lot of fun with it. But whenI copy JPEG images to the SC card and try to view them on the camera some of the jpeg images will not display. None of the copied images have a thumbnail image. Any suggestions?
redhat3 is offline   Reply With Quote
Sponsored Links
Old Dec 30, 2008, 3:26 PM   #2
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

Well I tried experimenting on my Jazz 178 which I would think would have the same file structure and it seems to work ok if you label them PICT0001.JPG etc in the 100PHOTO folder.

Further experimenting seems to suggest that it likes filenames of the structure CCCCNNNN.JPG where CCCC is any four characters and NNNN is a number and not regular filenames. It doesn't seem to have to be PICTnnnn.JPG either since it accepted the filenames from my sanyo camera untouched which are of the form SANY0001.JPG etc.

I then found some oddities where I couldn't find a pattern in that sometimes I would put a photo on there with and the camera would display NO FILES! as if it had no photos even though it could display the other photos fine. For instance I may put one on with ABCD0001.JPG and it would display fine yet it would display NO FILES! if I put another one called ABCD0002.JPG even with an image from the same camera.

So it would seem experimenting is needed. Also sometimes a device may not like the jpegs output from certain programs.
rgvcam is offline   Reply With Quote
Old Dec 31, 2008, 7:39 AM   #3
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

Thanks for the feedback. Good work on testing. I discovered the same thing and I am looking for a pattern. As you discovered, there are different "flavors" of JEPGs – I'm trying to find the one it likes the most. I am experimenting with images from downloads and cameras to see if I can find the problem. I have used the suggested name structure PICT0001.JPG and also retained the original name. Sometimes it works, sometimes it will not (in both cases).
redhat3 is offline   Reply With Quote
Old Dec 31, 2008, 7:46 AM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

if the conver arcsoft allowed video, I think it allowed pics as well.


fishycomics is offline   Reply With Quote
Old Dec 31, 2008, 12:40 PM   #5
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

redhat3, out of interest do you notice if your video 'jumps' very slightly at times. What I mean is that you will see movement appear to 'jump' as if a frame was dropped. It's very subtle and not noticeable at first, but once you do notice it, it becomes annoying. It doesn't do it all the time either, just a lot of the time.

Also if you pan the camera, you can see it playing catch up on my 178.
rgvcam is offline   Reply With Quote
Old Jan 1, 2009, 7:48 AM   #6
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

Yes, I have noticed the video jump a little. Panning is a problem with low end digital photography. A fast SD card will help with drop outs and pans.

......and Happy New year!

redhat3 is offline   Reply With Quote
Old Jan 1, 2009, 11:00 PM   #7
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

redhat3 wrote:
Quote:
Yes, I have noticed the video jump a little. Panning is a problem with low end digital photography. A fast SD card will help with drop outs and pans.

......and Happy New year!
Actually a fast card won't help with that as the bitrate is far lower than even a basic SD card is capable of. You can see the image jump on panning even without a card in the device, so it is definitely something to do with the camera itself not keeping up with the data input.
rgvcam is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:06 AM.