Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jan 5, 2009, 4:59 PM   #1
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default

Hi All

I am new to the forum after just buying a DVH 596 today.

I switched the camera on and when I panned around my living room, around my lamp is a green glow, the picture of the tv screen is a jumble of colours.

I tried the various settings for white balnce but no difference.

Is there anything I should be doing or do you think my camera is faulty..

Sensiblegrandad

sensiblegrandad is offline   Reply With Quote
Sponsored Links
Old Jan 5, 2009, 11:49 PM   #2
Senior Member
 
adric22's Avatar
 
Join Date: May 2007
Posts: 359
Default

Can you show us a sample picture?

But generally you should avoid shooting video with a light source in front of the camera. It is always bad photography anyway.
adric22 is offline   Reply With Quote
Old Jan 6, 2009, 1:25 PM   #3
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default

Sorry for the delay in replying.

When I put the pictures on the computer the flaring is no longer green and red.

I am trying to put a small video on the computer as I think the flaring is only as bad on the view screen.

When looking through the viewer the area around the light is green and red.

The same distortion is present when looking at the TV on the viewer screen.

I am sure that I must be able to use it in a room with a light in it as everything bright or shiny is distorted in the viewer.

Yes I know they are pretty poor photos, I am new to this, despite my age.






sensiblegrandad is offline   Reply With Quote
Old Jan 7, 2009, 4:01 PM   #4
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default

Here is what my viewer screen looks like when I took a photograph not in direct light, it was indoors, surely this not right.



Looks the a 60's video




sensiblegrandad is offline   Reply With Quote
Old Jan 8, 2009, 12:02 PM   #5
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default

Problem fixed faulty camera the shop has replaced it.
sensiblegrandad is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:56 PM.