Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jan 13, 2009, 3:16 PM   #1
Junior Member
 
Join Date: Dec 2008
Posts: 11
Default

Hey all...I had a question concerning Magix Movie Edit Pro 14 Plus. I know there is a software section. However, I am assuming that the majority of the HD GVS users are using this software, so I hope it is OK to post this in this section.

I am in the process of making my first video with the HD GVS. nI have loaded the MOV file into Magix and the audio seems to be out of sync when playing what I have imported. Is this normal? I am running on an Athlon 64 X2 Dual Core 4800+ (2.4GHz), so I am assuming I have enough horsepower.

Anyway, my biggest concern is to just import the MOV file off of my SD card intpo Magix and export it right back out (no editing) to an easily readable format to send to someone else. It is running now, buit I am afraid of all of the settings I may have wrong here. Is there just a down and dirty way to do this? As long as it can be open and viewed in something like Windows Media Player, I am good. Or, if there is another tool to easily do this, I am open to that as well. Like I said, no editing needed. I am completely new to HD and all the terms that come along with it and have no idea as to what changes in the output settings I should be using to get something useable. So, any help would be more than appreciated.

Thanks once again for helping me with all of my newbie-ness!

Regards,

Michael

meijin is offline   Reply With Quote
Sponsored Links
Old Jan 13, 2009, 5:35 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

MAg 14 plus needs 3.0 or higher.

vid will end before sound, andsound is reverbing big time like a echo.

have you even trie using a lower resjust to test out, to see ifit does thesame, it does LOL

I use 12 and 14, so I just go to 12 instead of the headache sorry.

what you can do is save movie in 1280x720 @29.97 fps all will work out.

What I also found when loading hd1080P 30 f to youtube a error.

hope that helpped a lil. the guys at the mag forum knew the answer but rather ignore as well LOL
fishycomics is offline   Reply With Quote
Old Jan 13, 2009, 7:28 PM   #3
Junior Member
 
Join Date: Dec 2008
Posts: 11
Default

Thanks for the help Mr. Fishy!

I tried everything that I could think of and Magix would run for about a half hour or 45 minutes and then error out on me. So, I tried a product called Xilisoft HD converter. Instant success! I was very quickly able to convert the MOV to an MP4 and it was great quality. So I had that piece. Since I wanted to stream it, I fed the MP4 into the A-0ne converter to Flash and that too was a success. A few more steps, but less headaches and got me to where I needed to be.

Thanks again for the help sir!

meijin is offline   Reply With Quote
Old Jan 13, 2009, 8:12 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

sory t ohear that with magix, it is a great program, aswe go HD we also must update ourpc or mac. it is not just the Hd cam,some times we can get away with older stuff used............. mag 12 is great...............

We also have total, it is a converter.

enjoy
fishycomics is offline   Reply With Quote
Old Jan 14, 2009, 9:56 AM   #5
Senior Member
 
Join Date: Dec 2007
Posts: 1,153
Default

Meijin,

When you write that your audio seems to be out of sync with your video in Magix 14, do you mean it's out of sync when playing it back *within* the Magix program?

Or is it out of sync when playing back using a popular media player such as Windows Media Player or Real Player or Quicktime Player?
Private Idaho is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:23 PM.