Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Feb 10, 2009, 5:08 PM   #11
Junior Member
 
Join Date: Feb 2009
Posts: 18
Default

Just uploaded a low light video I took over the weekend. Here you will clearly see the blue stripe artifacts I mentioned.

http://www.vimeo.com/3166166

Tell me what you think, and if this is normal for this camcorder or a defect.
adabo is offline   Reply With Quote
Old Feb 10, 2009, 5:10 PM   #12
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Says the video is private so I can't view it.
Mark1616 is offline   Reply With Quote
Old Feb 10, 2009, 5:41 PM   #13
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Yes i gues when he gets back on, he'll update vimeo. it tends to hang private if untitled is chosen etc. the HD1 is by far a goodcam are you getting suckered in there mark....
fishycomics is offline   Reply With Quote
Old Feb 10, 2009, 5:48 PM   #14
Junior Member
 
Join Date: Feb 2009
Posts: 18
Default

Sorry folks. I'm new to vimeo and forgot to make it public. Also, the video is still in queue. Won't be ready for another 20 or so minutes.

Thanks!
adabo is offline   Reply With Quote
Old Feb 10, 2009, 6:03 PM   #15
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

LOL, when Vimeo say 20 mins it could be an hour or more, with some of my vids I've been 'one minute away' for about 30 mins..... and after the cue you get the rendering phase..... all good fun.

However I like it more than Youtube, less rubbish on there.
Mark1616 is offline   Reply With Quote
Old Feb 10, 2009, 6:19 PM   #16
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

adabo wrote:
Quote:
Sorry folks. I'm new to vimeo and forgot to make it public. Also, the video is still in queue. Won't be ready for another 20 or so minutes.

Thanks!
It's OK it happens to me every now and then. As far as I can tell vimeo usually defaults to public, or at least it used to, but occasionally it would set videos to private on me for some reason after uploading.

Also, as Mark1616 has said, the processing time can be a bit dubious at best. It's like the software installations that have a progress bar that gets all the way to the end and stays there for a good while longer, even though you thought that meant it was finished! :lol:


The video is great by the way.
rgvcam is offline   Reply With Quote
Old Feb 10, 2009, 7:02 PM   #17
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

ah it says 1 minute away

do I dare run to get popcorn? do I have enough time for a bathroom run?

anyways

ye iagree in waysyt vim you name it...
fishycomics is offline   Reply With Quote
Old Feb 11, 2009, 4:51 AM   #18
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

one minute later and I awoke to the next day.....

I do not see any lines, or is it just me?

1 I hear the Sound, and it is over peaked. I can garantee ineed no samples for a riding video behind a windshield

The three Sitting at the table eating, andwent back to them, are a perfect priceles Low level shot. you see them.

the Waitress, almost good, you can almost make her out.

it is the scene, and the scen is deffently a LOW LEVEL scene. and thisshows the work of the Aiptek, just not the sound.
fishycomics is offline   Reply With Quote
Old Feb 11, 2009, 10:51 AM   #19
Junior Member
 
Join Date: Feb 2009
Posts: 18
Default

fishycomics wrote:
Quote:
one minute later and I awoke to the next day.....

I do not see any lines, or is it just me?

1 I hear the Sound, and it is over peaked. I can garantee ineed no samples for a riding video behind a windshield

The three Sitting at the table eating, andwent back to them, are a perfect priceles Low level shot. you see them.

the Waitress, almost good, you can almost make her out.

it is the scene, and the scen is deffently a LOW LEVEL scene. and thisshows the work of the Aiptek, just not the sound.
Haha! Yes. I awoke and there it was.

I wonder, when you watch the video, do you watch in fullscreen? The website is bright white and it causes strain on the eye for dark film. Please try this in fullscreen, scaling off, or better yet, download the source. The quality of vimeo is not identical to the source, therefore it is not as clear to see the blue.

Concerning the artifcats, I'm unsure if "artifcact" is the correct term. It is more like a haze that has been applied to the lens of the camera and does not go away. It is stationary as you pan. They are not solid bars, rather hazy/fuzzy bands across the screen.

Anyway, much appreciation for taking a look at the film!
adabo is offline   Reply With Quote
Old Feb 11, 2009, 2:43 PM   #20
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

sory this video is not yet available for DL LOL

People complain aboth te lines. somedo.

So have you watched it on the real tv and is it there?

adabo wrote:
Quote:
fishycomics wrote:
Quote:
one minute later and I awoke to the next day.....

I do not see any lines, or is it just me?

1 I hear the Sound, and it is over peaked. I can garantee ineed no samples for a riding video behind a windshield

The three Sitting at the table eating, andwent back to them, are a perfect priceles Low level shot. you see them.

the Waitress, almost good, you can almost make her out.

it is the scene, and the scen is deffently a LOW LEVEL scene. and thisshows the work of the Aiptek, just not the sound.
Haha! Yes. I awoke and there it was.

I wonder, when you watch the video, do you watch in fullscreen? The website is bright white and it causes strain on the eye for dark film. Please try this in fullscreen, scaling off, or better yet, download the source. The quality of vimeo is not identical to the source, therefore it is not as clear to see the blue.

Concerning the artifcats, I'm unsure if "artifcact" is the correct term. It is more like a haze that has been applied to the lens of the camera and does not go away. It is stationary as you pan. They are not solid bars, rather hazy/fuzzy bands across the screen.

Anyway, much appreciation for taking a look at the film!
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:30 AM.