Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Hybrid Still/Movie/MP3 Digicams (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams-85/)
-   -   Aiptek A-HD+ (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams/154382-aiptek-hd.html)

jon davies Apr 24, 2009 4:10 AM

Hi, Hello.

I fly radio controlled model aircraft using FPV (First Person Veiw).The video output froma camera on the plane is transmitted to a ground station, the model is then flown from a monitor.

The cameras are CCTV type units with a horizontal resolution of, typically, 420 lines. The display is sufficient to fly by but recordings of 640 x 480 are about the limit.

An Aiptek A-HD+ camcorder fixed to the plane would record at 1080 while using the cameras AV out put to fly the plane.

To this end I purchasedone but found that when recording in 1080 after about 1min 40sec the messge "File Failed" is displayed and recording stops. The recorded file is stored as usual (I'm using an 8GB SDHC card) and can be played back, normaly. Lower resolution recording works fine. I contacted Aiptek Taiwan and they suggested formating the card which I've already done.

Has anyone come across this problem?

Any help with this would be greatly apreciated.

Many thanks.

Jon Davies

JimC Apr 24, 2009 6:26 AM

Welcome to the forums Jon.

It may be that your card isn't fast enough to keep up with the video, so it's stopping when the camera's internal buffer is full (only a guess).

Hopefully, one of our members can help you troubleshoot it, and I'll go ahead and move this thread down to our Hybrid Still/Movie/MP3 Digicams Forum, where you'll be more likely to find someone familiar with what you're seeing.


jon davies Apr 24, 2009 7:22 AM

Thanks JimC.

The card I'm using is this one

http://cgi.ebay.com/NEW-8GB-8-G-GB-S...3286.m20.l1116

It was advertised as specific to the A-HD+. Maybe I'm doing something wrong.

Again, thanks for any help with this problem.

Jon

jon davies Apr 24, 2009 11:04 AM

I've managed to get hold of another card which is 2GB capacity and this records with no problem so it looks like you might be right about the 8GB card I was originally using. I'll get in touch with the seller. I was convinced the card was o.k. since it was advertised as being specifically suitable for the A-HD+.

Thanks for your help I'll keep you informed.

Jon.

JimC Apr 24, 2009 11:28 AM

How did you format your card?

You may want to try reformatting it as FAT32 using Windows if you have a card reader. Just go to "My Computer", right click on the card and select Format. Then, make sure to select FAT32 from the drop down list of file system types you'll see for an 8GB card (you'll want to use FAT instead for a 2GB or smaller card).

Then, reformat it using the camera's menu choice for format before using it again.

You may also want to try this utility. You'll see a download button at the bottom of the page:

http://panasonic.jp/support/global/c...formatter.html


jon davies Apr 24, 2009 12:31 PM

Hi JimC. You've cured it

I tried the FAT32 formatting which made no difference, I had been using the cameras internal format facility.

I then tried your link and downloaded the SDFormatter, ran it and tried again. I watched the timer approaching 1min 40sec and it continued recording, I stopped it after 12 minutes. Everything now seems to be working perfectly, I can't thank you enough. This was a very impressive experience for me you've completely solved my problem. Thanks.

I shall post some aerial video when I've got some decent footage.

Again thank you so much.

Very sincerely.

Jon Davies.

JimC Apr 24, 2009 2:07 PM

Super. I'm glad to hear that solved it for you.



jon davies Apr 24, 2009 2:47 PM

Once again thank you so much. You've been very kind. Help like this is difficult to find.

Jon


All times are GMT -5. The time now is 4:22 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2