Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jul 7, 2009, 8:36 PM   #21
Junior Member
 
Join Date: Jul 2009
Posts: 4
Default

I have initially formatted the SD Card (PNY SDHC 8 Gb) with the Z700.
It's in FAT32.

During step 1, i have 3 windows open up (INT, removable and one named A containing ArcSoft MediaImpression software).

It's impossible to format the drive relative to SD card. Windows (XP or 7) returned "the disk is write protected".

I tried different ways (USB device properties, registry keys, ...) but i don't succeed in bypassing this "write protected" mode.

Browsing the web, some others owners of cams had the same problems with direct cam connection and not with card reader connection. I will try tomorrow with an external card reader to check. In this case, a firmware update has solved their problems.

Thank you for this good idea.
I'm now waiting to see if a software solution can solve a hardware problem. I have a lot of doubts but i'll give a try. According to the results, i will size the SHDC card to ask.
ric1733 is offline   Reply With Quote
Old Jul 10, 2009, 3:09 AM   #22
Junior Member
 
Join Date: Jul 2009
Posts: 4
Default

So, it works.

The 2900 firmware update has solved the sound problem (high frequency whistle) on my recorded videos.

The "electronic noise" remains audible when the cam is on but it is no longer audible on the recorded videos.

According to me, the only way to do that by software is some kind of DSP programming filtering this noise on the records.

As for the SD card, an external card reader solved the problem of writing the .bin file to SD memory. In 2900, i'm still not able to write the SD card when the cam is plugged in USB mode. Looks like a cam protection or bad usb driver but surely not a SD card problem.
ric1733 is offline   Reply With Quote
Old Jul 10, 2009, 3:24 AM   #23
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

congrads on the fix, but a sample of before and after,would be best here.

I stillsay masking the sound is not a fix, it is a defect.
fishycomics is offline   Reply With Quote
Old Jul 11, 2009, 6:40 PM   #24
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default firmware 2901

Je suis récent acquéreur du Z700 et comme les précédents utilisateurs, je suis confronté au problème de sifflement, on peux facilement ce rendre compte que celà viens de l'écran qui génère un sifflement permanent.

J'ai effectué la dernière mise à jour en 2901, je constate en effet une diminution du sifflement qui rend tout de meme la video enregistrer convenable.
Donc la mise à jour ne fait que camoufler ce bruit qui est toujours présent sur l'écran.

J'ai aussi un point rouge sur le coté droit des enregistrements vidéo qui est également visible sur le lcd et des pixel mort.

Je part bientôt en vacance, à mon retour je contact Aiptek (ou revendeur) pour qu'il me change le produit.

Ciao.

------------------------google translation ( sorry )

I recently acquired the Z700 and the previous user, I am faced with the problem hiss, we can easily realize that this just the screen that generates a permanent hiss.

I made the last update in 2901, in fact I see a decrease in the hiss that makes all of the same video recording convenable.
So the update is only camouflage the noise that is always present on the screen.

I have a red dot on the right side of the video which is also visible on the lcd and dead pixel.

I share vacation soon, I return to my contact Aiptek (or reseller) to me change the product.

Ciao.
Saiyan78 is offline   Reply With Quote
Old Jul 11, 2009, 8:29 PM   #25
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

2901 is USA 2900 i Z700
fishycomics is offline   Reply With Quote
Old Jul 11, 2009, 10:27 PM   #26
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default

Quote:
Originally Posted by fishycomics View Post
2901 is USA 2900 i Z700

Hmm, yes I know but what change? prove you
provide the technical differences of the two firmware ....

I have no problem with this one, the menu are FR and
name .bin is the same.
Saiyan78 is offline   Reply With Quote
Old Jul 12, 2009, 5:46 AM   #27
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

send me your Z700, so I can open it up, or better yet snap a picture of the model number inside the batery. if it states model v5z5s then you are being played a fool

I said that to another person.
I will only believe what I hear when I see a actual picand vid sample otherwise weall are guessing.
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:10 PM.