Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Aug 6, 2009, 4:21 AM   #1
Junior Member
 
Join Date: Aug 2009
Posts: 2
Default Problem with my SONY HD Digital Cam

I have a big problem with my SONY HDR-SR10E http://www.afterdawn.com/hardware/pr...sony_hdr-sr10e
The thing is that I am helping a friend to record a soccer video. However, when I watch the video on the cam everything looks great.

But when copying it to my computer and playing it with VLC player it looks like if the camera is not able to catch up with the player. Hard to explain but I have uploaded a video (it is in .MTS format so you need VLC or similar to play it) so that you guys can get an idea of what I am talking about.

http://www.mediafire.com/?sharekey=5effa57bfe13494fc2b435915e8821d7e04e75f6 e8ebb871

I have a quite powerful compute (Quad 2.9 ghz, 4 gb DDR2 and 1 gb graphic card) so I do not think that it is my computer fault. I have also tested to play the files on other computers with the same results.

I would really appreciate if someone could tell me what I can do to get rid of this problem.

Thanks in advance.
mirha494 is offline   Reply With Quote
Sponsored Links
Old Aug 6, 2009, 4:58 AM   #2
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Just popped this into the Hybrid section where our video experts hang out.
Mark1616 is offline   Reply With Quote
Old Aug 6, 2009, 7:54 AM   #3
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

I remember having the same problem with AVCHD files even on my quad core.

The solution was the following:

Tools->Preferences

Click on 'All' under Show Settings.

Select 'Input/Codecs' then 'Video codecs' then x264

Check 'Skip Loop Filter'

Hopefully this will fix it for you.
rgvcam is offline   Reply With Quote
Old Aug 6, 2009, 8:25 AM   #4
Junior Member
 
Join Date: Aug 2009
Posts: 2
Default

Hello, thanks a lot but I am little confused regarding the VLC version that you are doing this in. I am running VLC 1.0.1 GoldenEye and this is how my setting looks. I have changed the option you are mentioning to all (it was set on "none" before). However, I am still noticing little of this lag thing.

http://www.2shared.com/file/7028280/9a662440/error.html
mirha494 is offline   Reply With Quote
Old Aug 6, 2009, 10:17 AM   #5
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

I was using 0.9.8a which was the only one available for ages. It seems they did a couple of releases in the last month. I just now installed the latest 1.0.1 version and see they added an extra option for the loop filter under the Codecs/Muxers in Input & Codecs Settings.

The instructions above will still work though. I assume this is the same setting but they seemed to have added more options in a drop down list whereas the one that you get to with my instructions is just a simple checkbox ie on or off.

The 'Show settings' I was referring to, was at the bottom left under the icon list. ie it shows a radio button for Simple or All. Clicking All would change the icon list to a tree list which you can expand as instructed.

Having said that, it seems they have now placed it where you found it as well.

You say 'However, I am still noticing little of this lag thing.'. Does this mean it did improve it but just not enough? If you have the ability to record in a lower quality setting on your camcorder, have you tried to see if you can now play that better?

My Quad is only a Q6600 with a 384MB on board graphics card so your PC has plenty of power. I do find the h264 formats do seem to be a bit problematic with certain software.
rgvcam is offline   Reply With Quote
Old Aug 6, 2009, 10:20 AM   #6
Senior Member
 
Join Date: Oct 2008
Posts: 149
Default

i have a 2.6 quad core and got no lag while playing it in vlc. maybe try the splash player

http://www.mirillis.com/splash.html
qv98 is offline   Reply With Quote
Old Aug 6, 2009, 3:09 PM   #7
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Welcome aboard.

I downloaded the sample file and thank you most do not like to show certain videos, and I'll leave it at that.

To decide if the video has a vid & aud issue, one cannot tell it is moving sports, and some voices are heard.

I am running a 2.5 ghz Hp 1070N, with the max ram and leave it at that.

I am running magix and that eats up most my speed, and viewing while i said other program running, I see

Stutter.

I must wait till my program stops.

I used Total Media extremes theater to view, I used win media player as well.
I changed the EXT from orginal-to-AVI I did not convert. or edit yet.

When I am able to edit. I am sure it has to do with compression, bitrates, and file.

HD format codecs are new, and more and more programs are coming out, so we are on basic, and OLD programs running new .
Some love to use XP, and win moviemaker, minipulation needed. will respond soon when my vids are over, just my two cents thanks
fishycomics is offline   Reply With Quote
Old Aug 6, 2009, 3:33 PM   #8
Senior Member
 
musket's Avatar
 
Join Date: Jan 2007
Posts: 2,782
Default

Looking at the specs of this cam

It does not say if any of the recording modes are progressive

http://www.sony.co.uk/product/hdd-av...technicalspecs

I downloaded and played and then analysed the the file format with Super

the file played ok on vlc here with no lag noticable but the interlacing was

noticable it seems that the file format is in 50i ..lots of movement in video

usually looks better in progressive capture

maybe a render as 1280x720P might make a noticable difference

I tried a [email protected] 1280x720 with Xilisoft downloadable here

http://www.mediafire.com/?sharekey=a...4e75f6e8ebb871

I wonder how that plays ?
Attached Images
 

Last edited by musket; Aug 6, 2009 at 4:18 PM.
musket is offline   Reply With Quote
Old Aug 6, 2009, 4:51 PM   #9
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

As I changed the files name and viewed with the programs off, just Win media. it looked a lot better. so I believe my pc is slower for that file or cam.

If I walked in a store and chosen the fastest Pc............... unsure
so I always convert (edit0 an I get my results. Best advice I can give
View on a Television an decide from there.
fishycomics is offline   Reply With Quote
Old Aug 6, 2009, 7:27 PM   #10
Senior Member
 
Join Date: Oct 2008
Posts: 149
Default

maybe try installing this codec pack

http://www.codecguide.com/download_kl.htm

you shouldnt have to down convert to get good playback with the computer youve got
qv98 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:40 PM.