Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Oct 4, 2009, 9:49 AM   #1
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default Aiptek GVS - Quicktime

OKay how on WIndows XP can I get the Aiptek GVS .MOV files to play clearly in Quicktime?
swtsae is offline   Reply With Quote
Sponsored Links
Old Oct 4, 2009, 10:07 AM   #2
Senior Member
 
Join Date: Dec 2007
Posts: 1,153
Default

Download the latest Quicktime player from Apple and install it. Then make sure you have a fast enough processor on your computer. That's it.
Private Idaho is offline   Reply With Quote
Old Oct 4, 2009, 10:21 AM   #3
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default

I have the latest QT 7.6.4. w/ AMD Athlon Dual Core X2 2.2 GHZ 1 GB RAM.

Still plays "grainy" grey in QT but plays HD and nice in Arcsoft Digital Theatre, but want it to play well in QT.
swtsae is offline   Reply With Quote
Old Oct 4, 2009, 11:26 AM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

on the tabs in edit , you have the prefrence checked off hd video's, and in tab windows av controls about centered?

and yes that is the latest you got. if you can provide a sample or raw footage, then one may watch, tel lyou, and vica verca. if it is your pc, etc, etc....
fishycomics is offline   Reply With Quote
Old Oct 4, 2009, 4:50 PM   #5
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

The trouble is we don't really know you mean 'Still plays "grainy" grey in QT'. Perhaps you could post a screen capture showing how it looks compared to how it looks in those programs that do play it ok?
rgvcam is offline   Reply With Quote
Old Oct 4, 2009, 6:59 PM   #6
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default

Okay here are screen shots. As you can see the Quicktime version is dull or less "vivid"

http://www.riverraftrace.com/quicktime.jpg

http://www.riverraftrace.com/arcsoftdigitaltheatre.jpg
swtsae is offline   Reply With Quote
Old Oct 4, 2009, 8:08 PM   #7
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

here is a shot in daytime in the open, and all looks fine.






fishycomics is offline   Reply With Quote
Old Oct 5, 2009, 6:15 AM   #8
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default

fishycomics are your 2 screen shots comparing how it loooks in QT and in Arcsoft Digital Theatre?
swtsae is offline   Reply With Quote
Old Oct 5, 2009, 10:26 AM   #9
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Yes qt 1st tme 2nd
load up a raw clip to a shared site for direct DL, please I be happy t osay the clip is quite normal, that you are suffering from the noise in low levels. I see the difference, but I am sure the video will tell more.
fishycomics is offline   Reply With Quote
Old Oct 5, 2009, 10:56 PM   #10
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

I played some clips in Quicktime and VLC Player and they look fine to me. I suspect you have an issue with your Quicklime installation but what that may be, only you may be able to investigate.
rgvcam is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:57 AM.