Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Aug 19, 2010, 2:35 AM   #1141
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default

try using a different computer, then you can decide if it is the cam or the com having issue.
maxhuey is offline   Reply With Quote
Old Aug 19, 2010, 4:57 AM   #1142
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by sdector View Post
I have a WinXP, Service Pak3, P4, 2.80GHz, 2.0GB of RAM.
thereyou go you are not to the Processors speed you need to be at least 3.0 or higher every bit counts but no one said it needs to be lower.

I am running now a much higher proceesor over 3.0 hp elite-hpe
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Aug 19, 2010, 6:57 AM   #1143
Junior Member
 
Join Date: Aug 2010
Posts: 9
Default

Are you sure about the processor speed? The min specs for the camera are written as:P4 2.8MHz or higher. That's what I have. Shouldn't it work "properly" accordign to Kodak's minimum recommendations. This is rather frustrating.
sdector is offline   Reply With Quote
Old Aug 19, 2010, 2:22 PM   #1144
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

it will work, it will play, and I used 50% less, but they require a minimum of 3.0 on most cams, and when they do not have Hd, the wvga then it lowers,

example Aiptek says 2.0, and hd 3.0. so it can be the issue with like you mention.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Aug 19, 2010, 2:35 PM   #1145
Junior Member
 
Join Date: Aug 2010
Posts: 9
Default

Thank you for your comments. I really do not require a new computer for anything I do as the computer I own at present is rather satisfactory for just about everything else. I am sure there are people who have a computer system like mine and have no issue with watching their video clips directly from the camera hooked up to their computers with camera usb. I really have not found any comments like this. So, I will have to live with it until I can test it on a faster computer (porcessor 3.0+) somewhere and until I really need a new computer with a faster processor.

Thanks again for the comments.
sdector is offline   Reply With Quote
Old Aug 19, 2010, 6:12 PM   #1146
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

There are some that need more proof then words, not you.

And I do my best ,times to do that. So right now I am plugging in the Zx3 playsport, it's identical, and will do the same later for this topic the zi8.
the Zx3 is SMOOTH! I cannot pull up of the players frame rate , hate win 7.
so now you got me running for the Zi8, and I do the same- SMOOTH!

945 proc, 300 mhz quore so I am at the requirements.

so now the question begins.

What time did you get your cam,When fw 01 was in there, fw 1.3, fw 15, or fw 1.06?

I wonder if the newer cam with fw 1.05, and fw 1.06 are of parts substituted of the orginal fw 1 and fw 1.03, if a difference is noticed. anything is possable of any part at given times.

All I can say is I am plugged in with a usb cable to the zx3, same port if its 1.0 or 2.0 unsure? and I am using WIndows media Player.
I will and try Quicktime player and comment

with quicktime my fps jumps from 29.30 to 30.60ish where it should be at 29.97fps, the killer is I am watching HD1080P 1920x1080 on all shots of the zi8, and am sure the ZX3 was HD720P. the sdhc cards are 16gb 15mbbs on the Playsport, and 8 gb class 2. I have not a issue using the lowest quality one's, but have had my friend shot some video that created a high pitch crackle that I am sure was due to the medal detectors, less formatting. Something I have to observe now. shot 1000 videos minimum on the new cards.

So some will say try using TMI of the cam, some will say try VLC , etc, etc.

It is funny that like I said. PC mac. cam improper mhz, orginal, generic, aftermart etc, etc. its a matter of matching up the best playable source.

cams are hot, due to heat feels like 90ish degrees.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video

Last edited by fishycomics; Aug 19, 2010 at 6:15 PM.
fishycomics is offline   Reply With Quote
Old Aug 19, 2010, 7:20 PM   #1147
Junior Member
 
Join Date: Aug 2010
Posts: 9
Default

I do appreciate your commentary and sorry for getting you up to check it out...even if just to satisfy your curiosity.

I got the camera at then end June 2010. I do not know what firmware it was loaded with but I do recall upgrading to 1.06 shortly after hooking it up to computer. always using proper USB 2.0 connections.

When I come across a friend with a faster computer than I am using now I will connect and see what happens.

Cheers.
sdector is offline   Reply With Quote
Old Aug 19, 2010, 7:45 PM   #1148
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

if in June 2010 deffently a newer version cam. so the only way be to check out the player is to actually head into a store and plug in, the cam has the cable built in..

A I see no issues with mine it is till others can jump in. try a different player. as I right clicked on the player and a lot of check marks were there . acelerator, smooth vid play etc. just cannot find fps inspector lol good luck.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Aug 19, 2010, 7:53 PM   #1149
Junior Member
 
Join Date: Aug 2010
Posts: 9
Default

Yes. I have always from day one been using the built-in usb cable with the cam for all connections to any computer. Thanks again.
sdector is offline   Reply With Quote
Old Aug 20, 2010, 4:20 AM   #1150
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by sdector View Post
Yes. I have always from day one been using the built-in usb cable with the cam for all connections to any computer. Thanks again.
take he cvam to a locel electroncs like best buy, that sells all the electronics trial atthe store. on a gaming pc and you'll see day and night differences.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:26 AM.