Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jul 27, 2011, 9:33 AM   #1391
Junior Member
 
Join Date: Jul 2011
Posts: 1
Default

I just purchased the 15mm 180 degree fisheye lens from DealExtreme.com for my Kodak Zi8 but I keep getting a reflection of the inside of the lens in all my shots, along with a blue lens flare.
I don't see this happening in other people's reviews for this lens and camera combo in any videos or pictures around the net.
Is my fisheye lens defective and do I need to get it exchanged?
CamCanMan is offline   Reply With Quote
Old Jul 27, 2011, 1:20 PM   #1392
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

thanks for the Pm

Possable it may be oils, left over chemical, direction of shot etc. not sureits a defect. but the actual lens itself/ Anotehr thing possable its the distance it is placed on to far from glass to glass.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Aug 2, 2011, 11:58 PM   #1393
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default Comparing to iPhone4

This is the first time I use iPhone to shoot video, it is very difficult to use because the lense is on the corner getting block by my finger and the EIS can not be disabled - propeller curving.
http://www.youtube.com/watch?v=Erquo-RqK2s


ouch! this must hurt!!!
http://www.youtube.com/watch?v=JHl_l...eature=related


here's a couple of video using Steadycam Merlin (Video are not mine, I only added the music). Wonder where I get get one cheap?
http://www.youtube.com/watch?v=wyXkeg7gG58
http://www.youtube.com/watch?v=ax_5r...eature=related

Last edited by maxhuey; Aug 3, 2011 at 12:07 AM.
maxhuey is offline   Reply With Quote
Old Aug 3, 2011, 12:39 AM   #1394
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default

Quote:
Originally Posted by CamCanMan View Post
I just purchased the 15mm 180 degree fisheye lens from DealExtreme.com for my Kodak Zi8 but I keep getting a reflection of the inside of the lens in all my shots, along with a blue lens flare.
I don't see this happening in other people's reviews for this lens and camera combo in any videos or pictures around the net.
Is my fisheye lens defective and do I need to get it exchanged?
I don't have my fisheye lense with me at the moment but same with my telephoto... If you zoom in a tiny bit, you may be able to compensate the problem. These lense are primarily designed for cell phone camera, so they do not fit Zi8 well.
maxhuey is offline   Reply With Quote
Old Aug 6, 2011, 11:36 AM   #1395
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

http://www.youtube.com/watch?v=l8hjAr_7fgc

Confirm no defect, but bluriness As I did not clean
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Sep 10, 2011, 3:54 AM   #1396
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default How??

So its been a while since I have done the firmware upgrade. Today, my friend brought his Zi8 over and we found out that his cam does not have the Media Impression software in it. I went to Kodak site to get the 1.06 firmware and the instruction #3 said to create a "System Folder" on the SD card. I don't remember doing this for my cam so please help out this old fart with some detail instruction/guide from all you expert out there... Sorry, I am not computer literate...

Cheers, max

later: yep very dumb of me, but the instruction should have been "create a folder and name it system" instead of create a system folder. I believe these 2 statement means different things...

Last edited by maxhuey; Sep 10, 2011 at 4:20 AM.
maxhuey is offline   Reply With Quote
Old Sep 10, 2011, 7:03 AM   #1397
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by maxhuey View Post
So its been a while since I have done the firmware upgrade. Today, my friend brought his Zi8 over and we found out that his cam does not have the Media Impression software in it. I went to Kodak site to get the 1.06 firmware and the instruction #3 said to create a "System Folder" on the SD card. I don't remember doing this for my cam so please help out this old fart with some detail instruction/guide from all you expert out there... Sorry, I am not computer literate...

Cheers, max

later: yep very dumb of me, but the instruction should have been "create a folder and name it system" instead of create a system folder. I believe these 2 statement means different things...

Max

Lets Troubleshoot first and answer some questions before we do a single thing.

1. Seller was it a Store, Ebay, or other online reseller.

2. Firmware on it Now, 1.01, 1.03, 1.06?

3. did you already installed fw 1.06 Yes-no?

I hope you did not do a single thing an wating instructions. reasons;

If you purchased the cam, it has TMI, we know that. If you purchased and is missing possablility, it is a used model and modified, back to old firmware.

You must obtain TMI and Firmware, it's a zipfile, and contains Firmware 1.06 ZI8_106.fw and a image of a number, called ZI8_568

How to Load it in is as simple as going this route

Step 1. Back up all files, before we delete and format.

step 2. Plug cam in. Go to My Computer, locate only the driver, if its called D,E,F,... or even Kodak option to skip format, and possable issues, or format for a safer mind.

Right click, and format displays, asks you for two options, just cick start, formatting, repeat a second time for peace of mind.

Step 3. Open Kodak Driver, it is totally clean no "FOLDERS"

Now "RIGHT CLICK" New folder. Name it SYSTEM, left click mouse.

*you have a folder now called System.

step 4. locate where saved the folder of firmware, lets say its locte in my documents. go to my documents, open the Folder Firmware pkg up (whatever name it is) drag mouse over the two files that are there
"ZI8_106.fw, and ZI8_568, left click on the highlighted blue, drag into the folder named System. wait for Dl completed

step 5 we are now set to remove Kodak zi8 off pc, and follow thesimple steps of;

A) turn cam On, wait. proceed to step B

B) a Check, or X is shown to Before proceeding , ask yourself do I really want to load now? No click X and canceled. If Yes click Check, the cam loads. Do not interrrupt loading. allow to finish what you will see?

cam starts the loading if a Dl line is displayed, cam will finish by camera shutting Down saying Kodak . wait 5 seconds. restart.

C) firmware loaded. turn cam on, reformat sd car by step 2, or in camera in settings.

You are now correctly loaded with TMI and Fw 1.06.

IF the cam needs to be loaded with just TMI It is possable, and what occurres after 5-6 turn on the TMI will be no longer on cam when turned on, you have to repeat a special revert, not once but twice. This is where Kodak, will refuse to offer a revert. no matter what one wil ask. only way will be to send in your cam, and recieve a refurbb back. that is business. where a simple walk through is all that is needed. to do this process is a matter of hitting a button here and there, and not messing with what is on display, once you step outside that boundry, you will not have a perfect working model. and you void warranty. A Pm was sent with the Pkg Max. Any questions Just ask.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Sep 11, 2011, 2:17 AM   #1398
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default Thanks fish...

Sorry for trouble, This is what i found out: the cam brought over by friend was upgraded from 103 to 106 by someone else but, he did the first step and did not do the second step which put MI into cam. When my friend change laptop, he could not get cam to load MI into new laptop. I checked "my computer" on his laptop looking at drive "G" <--- this is the drive for cam USB. nothing in there so I decided to upgrade the firmware again. Now the confusion start when you follow the instructions in Kodak web site where #3 tells you to create a System Folder!!!

after fumbling around for half an hour, I decided to just create a folder and named it system to see what happen, as soon as i load it into the cam, it start loading but not 106, just MI and everything works after that. I sent note to Kodak about the poorly written and confusing instructions and they agree to change it but so far I don't see any correction...

Any way, Youtube must have changed something recently that I can not upload video using Zi8 anymore. got to create, save and upload directly from file to youtube (drag and drop).

Another minor problem on my friend's Zi8 is during macro shots, the center 1/3 of the lense does not focus at the same distance as the edge 2/3 area.
Take a look at the close up portion of this video: http://www.youtube.com/watch?v=Xm_aIcEWiCY
and this one too: http://www.youtube.com/watch?v=2p9Z4...eature=related

Cheers, max
maxhuey is offline   Reply With Quote
Old Sep 11, 2011, 6:14 AM   #1399
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

For me har d to tell but looks good to me. the whole cam should be in a focal range within 6-8 inchs anything in/outthe radius isjust a shot.

Kodak will Listen, and that is all tehy can do. They will not go to the Web dept, and change the Online page just for one person,. but for many complaining they will. They did this already. And they got some gal to show her face on youtube to show you how to upload the firmware. But were they smart enough to put on their Kodak.com ???

That is why they needa community, and volenteer people like us.

Glad you got it up and running, see if within a dozen turn on off or a few weeks if it is still on it.

For File uploading I have not an issue at all. But I hear others do. and that is something with the share a onestep upload ,i care nothing for., laziness.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Dec 6, 2011, 12:44 AM   #1400
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default Its been a while...

Greetings everyone, I have just got back from my first trip to Beijing, have about an hour of video and just start posting on my new Youtube Channel "Maxxhuey1"
http://www.youtube.com/user/MaxxHuey1?blend=9&ob=5
I was looking into buying SteadyCam Merlin but the lowest price I found is at Broadway Camera, still CDN$768, way beyond my reach + not suitable for Zi8 because Zi8 weigh less than minimum requirement.

I tried to use the "Quick Fix Stabilizer" in YouTube. Results were mixed, some came out ok while others not. This stabilizer fix anticipate the next motion to correct the previous motion which make some video weird.

Any know if our MediaImpression have stabilizer option (I did not find any) or is there any good (preferably FREE) software or shareware that does this Video stabilizing well?
maxhuey is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:03 AM.