Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Oct 28, 2009, 7:41 AM   #141
Member
 
Join Date: Oct 2009
Posts: 40
Default

hi all

just contacted kodak uk. the said that the blue streak problem didnt occur enough so there are no plans to fix it in a new firmware.

chris
chrisc74 is offline   Reply With Quote
Old Oct 28, 2009, 9:44 AM   #142
Member
 
Join Date: Jul 2009
Posts: 38
Default

Quote:
Originally Posted by chrisc74 View Post
hi guys.

i was just wondering. the blue streaks could they be caused by having the wrong memory card?

thanks

Chris

i don't thinks so , because i think it happens in 720 mode only, not in 1080 and 480 modes.
i'm waiting the kodak response to decide if i'm going to buy this or not.
bollity is offline   Reply With Quote
Old Oct 28, 2009, 10:51 AM   #143
Junior Member
 
Join Date: Oct 2009
Posts: 6
Default

Quote:
Originally Posted by chrisc74 View Post
hi all

just contacted kodak uk. the said that the blue streak problem didnt occur enough so there are no plans to fix it in a new firmware.

chris
I guess this is going back tomorrow then. I didn't necessarily expect a firmware update to fix it, but at least for them to admit it's a widespread problem and offer to repair/exchange. You don't have to have a million complaints to know it's an issue -- get the serial numbers, and if it's something that appears to be confined to one batch, replace those defective cameras. I can't go through the dance that some are with sending it to Kodak, and Kodak sending one back that has the same problem -- it doesn't appear they have a grasp on what the issue really is, just grab one off the shelf and send it back.

Last edited by jrstinkfish; Oct 28, 2009 at 10:54 AM.
jrstinkfish is offline   Reply With Quote
Old Oct 28, 2009, 12:10 PM   #144
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

the Blue streak, are we saying that they are the vertical line issue? a still of it be great to show here
fishycomics is offline   Reply With Quote
Old Oct 28, 2009, 12:19 PM   #145
Member
 
Join Date: Oct 2009
Posts: 40
Default

it is the vertical line problem. i have done a video about it:

http://www.youtube.com/watch?v=4DyMbjtuW3M

i am starting to think that it might be a batch problem or even the new firmware. the most recent video samples on youtube dont have any lines.

i am still thinking of buying another.

it was kodak uk that replied to me whether its the same in the us i dont know.

chrisc74 is offline   Reply With Quote
Old Oct 28, 2009, 2:48 PM   #146
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Thank you,lets X-fingers a fix in thefuture and ofthose who own. a correct resolution.
fishycomics is offline   Reply With Quote
Old Oct 30, 2009, 9:28 PM   #147
Junior Member
 
Join Date: Oct 2009
Posts: 6
Default

I received an email from a Kodak rep claiming they were close to fixing the issue. I've already returned mine, but if it's true, I'll gladly re-buy
jrstinkfish is offline   Reply With Quote
Old Oct 31, 2009, 7:55 AM   #148
Member
 
Join Date: Oct 2009
Posts: 40
Default

i have heard that a new firmware will be out in the next few days. firmware 1.06.
chrisc74 is offline   Reply With Quote
Old Oct 31, 2009, 9:38 AM   #149
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Yes Every Month a new firmware, it seems , best to grab 1.1,- whatever it is and save. I know we can go foward, and back on firmware.

Good news, very good news, If you are interested in the Competitor's Samsung HMX U10. I lean to the Kodak for a number of good reasons. i love the samsung, but not everything on it.

I will be making a comparison and video of the dogs. i shot with both. and I must view andrender.
fishycomics is offline   Reply With Quote
Old Oct 31, 2009, 4:59 PM   #150
Junior Member
 
Join Date: Oct 2009
Posts: 15
Default

Is the Aiptek able to shoot in both Pal and NTSC like the Kodak?
lazybones is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:19 PM.