Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 7, 2009, 12:25 PM   #191
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

fw 1.03 http://www.megaupload.com/?d=LV71XD9X fixs high pitch sound
fw 1.05 http://www.mediafire.com/?tnjnen4gnnj fixs high pitch etc
fw 1.06 http://www.mediafire.com/?mzttzynitin fixs fw 1.05 errors, and vertical lines claimed by kodak

I am awaiting help from a member, any member do LOL thanks let me know.
fishycomics is offline   Reply With Quote
Old Nov 7, 2009, 2:33 PM   #192
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by vwestlife View Post
If anyone has a link to download the 1.03 or 1.05 firmware, I am willing to try downgrading my Zi8. Kodak only has the latest version (1.06) on their web site.
Thanks to maicod, for steering me in the correct direction that I simply overlooked on the post, and was ready to pack it in of the koda zi8, he came to the rescue and that I give him special thanks and whileconversing a gentleman and a scholar.

My hat offto you Maicod.

To flash up/down it is possable just be very careful not to go off route

folder named system with the fw you want inside,

two buttons must be held the waste basket, and the camcorder, while pressing on the cam, a gree font of words of thef irmware is opend.


scroll down to firmware ver. and press the red rcord. allow cam to set to flash mode and you are set.

above poster orposters already mention this
A video will be made . thank you.
fishycomics is offline   Reply With Quote
Old Nov 7, 2009, 3:06 PM   #193
Senior Member
 
Join Date: Nov 2009
Posts: 124
Default

Quote:
Originally Posted by maicod View Post
please use the img file from kodak media impression 5.86 from the zip file from 1.06 to restore that after downgrading to 1.03 or 1.05 because it gets erased from the phones memory when flashing a firmware !
Yes, I have also noticed that if you use the "Reset and Format" option on the Test Function menu, it erases everything from the camera's memory, including the built-in ArcSoft software installation files -- on the info screen, it goes from showing "586" to showing "000." However this is not an issue for me because ArcSoft software is crap, and crashes on me all the time, so I've never used it on any camcorder that comes with it included.
vwestlife is offline   Reply With Quote
Old Nov 7, 2009, 7:25 PM   #194
Member
 
Join Date: Nov 2009
Posts: 60
Default

Quote:
Originally Posted by vwestlife View Post
Yes, I have also noticed that if you use the "Reset and Format" option on the Test Function menu, it erases everything from the camera's memory, including the built-in ArcSoft software installation files -- on the info screen, it goes from showing "586" to showing "000." However this is not an issue for me because ArcSoft software is crap, and crashes on me all the time, so I've never used it on any camcorder that comes with it included.
media impression works fine here but its capabilities are very thin
maicod is offline   Reply With Quote
Old Nov 8, 2009, 2:22 PM   #195
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

http://www.youtube.com/watch?v=tyduev4ipM4 vid

Today still a wonderful day, I loaded fw 1.06, and shot my outdoor scenery review. I loaded some raw clips on youtube, and had issues with WMVHD 1920, and rendered in QT.

I missed one clips ending . lol and I watched the movie. at the near end I have a dew drop on the wide angle lens it is clear as day, not a defect, just one of those things, besides the Bugz fling Lol.

Fw 1.06 with or without the lens unknown, at periods adjusted the lighting. That can become annoying when you filmed , and goten home after a vacation to think the shots were ruined. Could this be a fault of having a wide angle, or could this be the hybrid itself with the old or newer firmwares?

This is the cam of a basic no zoom, on the fly, and that is thefun of it. enjoy.

Last edited by fishycomics; Nov 8, 2009 at 2:34 PM.
fishycomics is offline   Reply With Quote
Old Nov 9, 2009, 2:15 PM   #196
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Just a few shots from the fw 1.06


fishycomics is offline   Reply With Quote
Old Nov 10, 2009, 12:07 AM   #197
Junior Member
 
Join Date: Oct 2009
Posts: 20
Default

fishy, i love watching your videos, so thank you for those )

i think i prefer the 720P as it seems u get a wider angle.
it definitely looks pretty decent in that low light, would love to see more comparison with my cg10. that could be interesting, but cant really find any on the net.

anyway i have maybe an off-topic question, but i saw u built a diy stabilizer, why dont u use it ? is it not user friendly enough or ?
because i planed to build about the same model, and as i dont see u using it...
sry again if its a bit off-topic
chkn is offline   Reply With Quote
Old Nov 10, 2009, 2:54 AM   #198
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by chkn View Post
fishy, i love watching your videos, so thank you for those )

i think i prefer the 720P as it seems u get a wider angle.
it definitely looks pretty decent in that low light, would love to see more comparison with my cg10. that could be interesting, but cant really find any on the net.

anyway i have maybe an off-topic question, but i saw u built a diy stabilizer, why dont u use it ? is it not user friendly enough or ?
because i planed to build about the same model, and as i dont see u using it...
sry again if its a bit off-topic
not oftopic ifwe're putting itto the Kodak , right?

I am buiding aa newer one, the one that was built by many members may or may not work,I do not want Bulk, and that was bulk

I have one nearly completed. I need to order one part, and figure how I want to place on, once I get pass this delima, I can go foward, I as well need one more bend to it.

I had painted it and paint and aluminum do not stick LOL. ven tossed clear lacker Lol.
fishycomics is offline   Reply With Quote
Old Nov 10, 2009, 10:12 AM   #199
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Fw 1.06

Kodak is monitoring.

Still is brightened up at night through the tft screen, when I observ fully of thevideo/still I can then decide if this now becomes a issue , for just those who care to snap priceless moments.
fishycomics is offline   Reply With Quote
Old Nov 10, 2009, 2:39 PM   #200
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

As i was ,andfinishishing my review. I can clearly say the screen brightens as you're snapping a still, do not let that fool you that the picture will come out.

Two shots were taken, one of this Mini, MINI car was darker, can photoshop to correct, and other perfect.

Both of the cams adjustment done a good job.
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:35 PM.