Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Dec 3, 2009, 1:23 PM   #411
Junior Member
 
Join Date: Dec 2009
Posts: 7
Default Sensor 1/2.5" or 1/4.5"

Hey gang,

For the Kodak Zi8 video camera, I am confused. I see various descriptions for the video camera. Are they both saying the same thing and do we have apples and oranges here?

1) sensor 1 / 4.5–type 1.6 MP CMOS (in this thread, on newegg.com's site, etc.)
2) Sensor type 1 / 2.5-type 5 MP CMOS (off Kodak's website)

Can someone please explain this?

Thank you.

Last edited by goodoboy; Dec 3, 2009 at 1:26 PM.
goodoboy is offline   Reply With Quote
Old Dec 3, 2009, 4:37 PM   #412
Member
 
Join Date: Nov 2009
Posts: 93
Default the mistake

If you had read the full set of threads you would have seen that Kodak has confirmed it is a 1/2.5" sensor and 5mp, and that the other specifications are a mistake (made initially by Kodak on their web site) that was just copied by Newegg and other vendors. Even the service menu of the Zi8 gives the wrong information. The worse (smaller sensor) spec is that of the zi6. Kodak corrected their web site, but has not bothered to change the menu stat in the camera. Performance confirms the corrected spec.
markr041 is offline   Reply With Quote
Old Dec 4, 2009, 1:27 PM   #413
Junior Member
 
Join Date: Feb 2009
Posts: 11
Default

I have a red pixel that is little known

Many have these pixels?

I recommend? to make me change? I bought it online
djandrea is offline   Reply With Quote
Old Dec 4, 2009, 1:56 PM   #414
Member
 
Join Date: Nov 2009
Posts: 60
Default

I don't have red/dead pixels and I recommend you change it out for a new item at the shop under warranty claims. I hope its still younger than a week because then they might change it out and not repair it instead.
maicod is offline   Reply With Quote
Old Dec 4, 2009, 2:51 PM   #415
Junior Member
 
Join Date: Feb 2009
Posts: 11
Default

Quote:
Originally Posted by maicod View Post
I don't have red/dead pixels and I recommend you change it out for a new item at the shop under warranty claims. I hope its still younger than a week because then they might change it out and not repair it instead.
Yes but I saw other videos on YouTube and other video-famous white pixels
djandrea is offline   Reply With Quote
Old Dec 4, 2009, 3:34 PM   #416
Member
 
Join Date: Nov 2009
Posts: 60
Default

I don't know if you mean dead pixels on the TFT screen of the Zi8 or on the videos it produces and I haven't seen either. In either way my cam works fine so getting a replacement will almost certainly sort this problem out. Also check if you have the latest firmware installed.
maicod is offline   Reply With Quote
Old Dec 4, 2009, 4:06 PM   #417
Junior Member
 
Join Date: Dec 2009
Posts: 7
Default

Markr041,

Thanks for the info. My wife would have been laughing had she read your reply, especially the part that references my failure to read the full thread.... Guilty as charged and being new to the Forum, will do next time.
goodoboy is offline   Reply With Quote
Old Dec 4, 2009, 8:28 PM   #418
Member
 
Join Date: Dec 2009
Location: Los Angeles, California, USA
Posts: 87
Default

Is there any way to remove the arcsoft software from my Zi8?
its annoying when autorun pops up 2 windows! :P
NothingRare is offline   Reply With Quote
Old Dec 4, 2009, 8:48 PM   #419
Member
 
Join Date: Nov 2009
Posts: 60
Default

Quote:
Originally Posted by NothingRare View Post
Is there any way to remove the arcsoft software from my Zi8?
its annoying when autorun pops up 2 windows! :P
Best thing is to disable that stupid autorun function of windows altogether ! Its very dangerous to get viruses from USB-devices etc. and if you then don't know how to start an installation CD just look into its autorun.inf file in the root of that CD

If you don't want to disable autorun you could look at this:

First downgrade to an older firmware. Search in this topic to find information how to do that (this violates the warranty but it works). Then upgrade again following the information on the kodak website when you go to the page where you download the firmware files. When doing so DON'T put the Zi8_58(6).img (this holds the contents of the built-in cdrom) on the root of the empty SDHC-card that you DO place the Zi8_106.fw file on and then upgrade. I did that once by mistake and I had an empty cd-rom drive letter but the camera worked fine so that would do the trick. Its on your own responsibility though !
maicod is offline   Reply With Quote
Old Dec 4, 2009, 10:11 PM   #420
Member
 
Join Date: Dec 2009
Location: Los Angeles, California, USA
Posts: 87
Default

are you absolutely sure firmware downgrade is safe?
fishycomics seemed skeptical about it.

Hm, i wonder if the .img is a standard image...then we load our own custom image with programs or something.


btw - windows does not automatically run autorun executables on USB devices...
NothingRare is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:09 PM.