Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Dec 24, 2009, 7:51 AM   #571
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Quote:
Originally Posted by NothingRare View Post
Woah, I was on vacation for 5 days and everybody seems to have bought lenses!

Has anybody besides me bought the 2x telephoto lens? It seems like I'm the only one who has it.
If anyone is interested, here are some comparison pictures:

Note: There is vignetting in all modes except 1080p.

You can buy the 2x telephoto here:
http://www.dealextreme.com/details.dx/sku.15617
or
http://www.usbfever.com/index_eprodu...roducts_id=790
While On vacation I am awaiting my lenses LOL.

I have the w.a. and fisheye, not the 2x.

I find perfection is needed for w.a. that precise fitting must be aquired, or else the edges are not in focused.

That may be the same for any small lenses we are putting on te cam.

Dealextreme offers a 9.5mm taht is small. we need to opt for at least 10mm minimum in diameter, so for those offuture purchasers tat is wat you're after 10mm or higher. not dealextreme.

my opinion
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Dec 24, 2009, 8:21 AM   #572
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

I wanted to do a little editing, or renaming files of what I am saving. Wishing I ad some type of program that will allow me to see a thumbnail of a quicktime file , looking like a still of what I shot, a pic, I know a program called ACDC does this, as well as Arcsoft total media impressions.

SO I had for awhile kept seeing the Arcsoft pop up, well when needed , and not on te lap, I needed it lol, and a no sow, because of down graded and upgraded , etc.

I grabbed again te 106 and img reloaded, but you cannot, and will not be allowed to reflash. Kodak claimes yes, I claim crock.

so a lil extra steps were needed. and when I reflashed what I noticed:

Incorrect flash will have the Kodak logo say bye, bye to you

A Correct flash will not have a Kodak logo at all, just shut down.

or is this just what i NOTICE, LOL

After a few attemps, and finally gotten te arcsoft drive, int drive and ext drive properly up.

I am set to relaxe and see wat I shot a little easier.

just a little observation thanks
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Dec 24, 2009, 1:22 PM   #573
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Well lets talk about a little saferty first, at any given time your W.A lens magnet will seperate, and fall. before yours does, and mine did not, I am warning you to watch for this defect. Glue can be applied before it happ's to you.

No intructions are needed:

wider depth washer , glued, will work for you. excluding te magnet.

I will be regluing mine, as ihave no issues with a magnet not interferring .
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Dec 24, 2009, 2:58 PM   #574
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

When time is given and iam only one, for those who want firmware to be updated to fw1.07

1 contact, comment on your issue, and be heard.

2 when each one comments on the same issue, ten kodak will bring to te table

3. only one person, cannot make a difference, thousands cannot make any diffence, but many thousands

My question to kodak:

I turn on the cam, I go to Settings, I go to Mic, I gain up three right clicks, and it the mouse in, I go out of settings to camcorder, record, an dthen turn off cam. to find myself repeating the same process over, and over again, is there a save feature we can have set for the mic gain?

Kodak answer: you go into playback and can raise up/down the volume.

For those who want a save setting you must address, address, address to kodak.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Dec 24, 2009, 3:07 PM   #575
Member
 
Join Date: Dec 2009
Location: Los Angeles, California, USA
Posts: 87
Default

Quote:
Originally Posted by fishycomics View Post
For those who want a save setting you must address, address, address to kodak.
Did you use this page?
http://www.kodak.com/eknec/PageQueri...q-locale=en_US
NothingRare is offline   Reply With Quote
Old Dec 24, 2009, 4:31 PM   #576
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Quote:
Originally Posted by NothingRare View Post
Lol I probably did see it , so I took the time as One to give my thougt but like i said I am One, and many need to jump in to get the ball rolling
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Dec 24, 2009, 6:00 PM   #577
Junior Member
 
Join Date: Dec 2009
Location: London, UK
Posts: 25
Default

Apart from the issues we already talked about the latest firmware, here's a list of issues I'd like to see fixed in the next firmware:

Massive cropping of image when filming in 1080p.

Wobbling issue (AKA jello effect) when Image Stabilization ON and/or Face Detection ON. Not sure which modes it affects; 1080p only? If you've encountered this issue please give me some more details (e.g. With which resolution/feature ON or OF combination does this problem occur).

Inability to zoom when in macro mode.

Inability to control the recording level of plug-in mikes (not sure about that one, I think someone mentioned it, if anyone experienced it please confirm).

Filename order issue.

Additionaly I'd like to see a menu item to deactivate/activate the AutoPowerOff feature. It's good to have this off when filming with the power adapter plugged in. There should also be a button on the remote to turn the camera ON and OFF.

I will try to forward this to Kodak.
=Alex= is offline   Reply With Quote
Old Dec 24, 2009, 6:06 PM   #578
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Quote:
Originally Posted by =Alex= View Post
Apart from the issues we already talked about the latest firmware, here's a list of issues I'd like to see fixed in the next firmware:

Massive cropping of image when filming in 1080p.

Wobbling issue (AKA jello effect) when Image Stabilization ON and/or Face Detection ON. Not sure which modes it affects; 1080p only? If you've encountered this issue please give me some more details (e.g. With which resolution/feature ON or OF combination does this problem occur).

Inability to zoom when in macro mode.

Inability to control the recording level of plug-in mikes (not sure about that one, I think someone mentioned it, if anyone experienced it please confirm).

Filename order issue.

Additionaly I'd like to see a menu item to deactivate/activate the AutoPowerOff feature. It's good to have this off when filming with the power adapter plugged in. There should also be a button on the remote to turn the camera ON and OFF.

I will try to forward this to Kodak.
the file name is puter generated

te macro does have a zoom, its landscape, then set macro. kodak knew that one when chatted wit LOL,

The Auto feature or functions I hear ya, but this is a fully Automatic cam, not an Aiptek LOL.

if in the near future, we will find out
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Dec 24, 2009, 6:16 PM   #579
Member
 
Join Date: Dec 2009
Location: Los Angeles, California, USA
Posts: 87
Default

Battery indicator while recording, and timeleft while recording.
Also, maybe a night-mode?
NothingRare is offline   Reply With Quote
Old Dec 24, 2009, 7:13 PM   #580
Member
 
Join Date: Nov 2009
Posts: 93
Default

"Massive cropping of image when filming in 1080p."

Is this a firmware issue?




"Wobbling issue (AKA jello effect) when Image Stabilization ON and/or Face Detection ON. Not sure which modes it affects; 1080p only? If you've encountered this issue please give me some more details (e.g. With which resolution/feature ON or OF combination does this problem occur)."

You should not complain about issues you have not experienced yourself, as it will lead to misinformation.

"Inability to zoom when in macro mode."

See fishycomics answer.

"Inability to control the recording level of plug-in mikes (not sure about that one, I think someone mentioned it, if anyone experienced it please confirm)."

You can control the recording level for external mics; says so in the manual and you can. What are you talking about? Again, you should complain about issues you have experienced not what you think you heard others say.


"Filename order issue."

Yes!

"Additionaly I'd like to see a menu item to deactivate/activate the AutoPowerOff feature. It's good to have this off when filming with the power adapter plugged in."

The device certainly does not turn itself off if you are "filming" no matter what the setting is. What are you asking for here and why?

"There should also be a button on the remote to turn the camera ON and OFF."

Obviously this is not a firmware issue - is firmware going to make a button?

If you are going to be effective in getting Kodak to respond, you want to be credible or at least clear.


NothingRare: What's a "night mode"? The Zi8 takes great pictures at night - deep blacks and good colors for those things that are lit. You want infrared or something? see in the dark?
markr041 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:03 AM.