Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 28, 2009, 4:59 AM   #1
Junior Member
 
Join Date: Nov 2009
Posts: 7
Default Toshiba Camileo H20 - two problems

Hello, im using Toshiba Camileo H20. I have with it 2 problems. First is dead pixel/pixels on CMOS. You can see it here: (press Pobierz Plik to download movie file)
Can i send it to toshiba with warrianty? Will i get new camcorder from toshiba?
http://www.przeklej.pl/plik/imag0003-avi-0005k5121bq4

Second problem is the video is waving. Look at video. Why is this happening? It record on Full HD in 30 fps so video should be good. H20 can only record good video when i set WVGA (60fps).
Thanks for help. Sorry for my english.
meteo is offline   Reply With Quote
Sponsored Links
Old Nov 28, 2009, 5:51 AM   #2
Senior Member
 
subc's Avatar
 
Join Date: Oct 2007
Location: California, Sac area
Posts: 261
Default

About your second problem: CMOS sensor. Rolling shutter will be present on cheap cameras with cmos sensors, like this one.
The fact that "FULL HD" is in reality 1440 pixels wide that are then displayed at 1920 pixels.. enhances the video 'waving' on movement.

About your first problem: toshiba may have a policy regarding dead pixels. Perhaps they have a minimum amount before they can give you a new one (kid of like computer monitor makers.. which I believe is 3 or 6 dead pixels before the monitor is covered by warranty).
__________________
That's like.. your opinion man
subc is offline   Reply With Quote
Old Nov 28, 2009, 6:36 AM   #3
Junior Member
 
Join Date: Nov 2009
Posts: 7
Default

Ok thanks for answers.
meteo is offline   Reply With Quote
Old Nov 28, 2009, 10:15 AM   #4
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

As far as I am aware, the dead pixel policy usually only applys to LCD's on the Camera's. If you have dead pixels on the sensor it's more serious, so I would definitely talk to Toshiba about getting it replaced. I am never happy if I even see one dead pixel on my photos and always get a replacement.
rgvcam is offline   Reply With Quote
Old Nov 28, 2009, 10:28 AM   #5
Junior Member
 
Join Date: Nov 2009
Posts: 7
Default

Yes i have dead pixels on sensor. I will call to toshiba in my country, i think they will replace camcorder.
meteo is offline   Reply With Quote
Old Nov 28, 2009, 10:45 AM   #6
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

If one does not try then you know your answer:
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Nov 28, 2009, 1:04 PM   #7
Junior Member
 
Join Date: Nov 2009
Posts: 7
Default

Here is image what show this pixel:

Is this one or more dead pixels here?
meteo is offline   Reply With Quote
Old Dec 21, 2009, 7:41 AM   #8
Junior Member
 
Join Date: May 2009
Location: Warsaw, Poland
Posts: 14
Default

You should definitely go to shop or Toshiba and ask for replacement. I had 3 hot pixels and Auchan where I've purchased the camera exchanged it to new one.
cbm80 is offline   Reply With Quote
Old Dec 21, 2009, 9:59 PM   #9
Member
 
Join Date: Nov 2009
Posts: 52
Default

Regarding my Aiptek PocketDV T100LE and T300LE I have the suspicion that Aiptek installs solely image sensors with bad pixels, those they cheaply got somewhere as defective reject goods.
__________________
Code:
MAY THE SOFTWARE BE WITH YOU! *============================================================================* I CYBERYOGI Christian Oliver(=CO=) Windler I I (teachmaster of LOGOLOGIE - the first cyberage-religion!) I I ! I *=============================ABANDON=THE=BRUTALITY==========================* {http://weltenschule.de/e_index.html}
CYBERYOGI =CO= Windler is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:35 AM.