Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Sep 15, 2010, 11:23 AM   #121
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

That is what I found in the specs or manual or box stating interpolation. 5.3mb still 16:9
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Sep 20, 2010, 3:53 PM   #122
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

I haven't tried 1.12 I just found out about it and will tonight. I REALLY hope a bug I have found is fixed. This is a major issue.

Seems like if you have something close to the line of about 150 video/pics the video becomes pooched. The header is shot. The video becomes useless and I haven't been to find anything out there that will fix it.
I'm using a 32gig SD card. Hopefully it's not the card that's causing the problem.
digiital is offline   Reply With Quote
Old Sep 20, 2010, 5:59 PM   #123
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by digiital View Post
I haven't tried 1.12 I just found out about it and will tonight. I REALLY hope a bug I have found is fixed. This is a major issue.

Seems like if you have something close to the line of about 150 video/pics the video becomes pooched. The header is shot. The video becomes useless and I haven't been to find anything out there that will fix it.
I'm using a 32gig SD card. Hopefully it's not the card that's causing the problem.

Are you saying when you have 150 videos on the card you cannot access or have the 151th dead? will need to look into that, never had that issue.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Sep 21, 2010, 8:39 AM   #124
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

When I get to that amount roughly, I haven't seen it happen at a certain number, but when it's at about 150(plus or minus a few combos of pics and vid) all of the new videos recorded are all none playable.
From what I have been able to gather, is that the header is all a BIG mess. I've searched for HOURS trying to find a util to fix it and no joy.

Last time this happened was when I was using a 32g card, the first time when I was using a 4g card.

Quote:
Originally Posted by fishycomics View Post
Are you saying when you have 150 videos on the card you cannot access or have the 151th dead? will need to look into that, never had that issue.
digiital is offline   Reply With Quote
Old Sep 21, 2010, 10:42 AM   #125
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

that can happ on any cam, and I had it happ, lost the footages,

on the kodak when the cam is at low batt it will save the file, if the cam is shut off it should sav the file.

but if the 3vdc of the card or pins are not contacting the board then curruption can happen
so are those pins clean do not rubb hard use a lil alcohol that is made for the pins. I sprayed CDl electronic cleaner in my sd reader and never had anymore issues.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Sep 21, 2010, 11:06 AM   #126
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

It's a pretty new camera. Less then 1 month when this was happening.
Batts were atleast half full.
The SD cards are pretty new as well. I just find it interesting that it seems to happen the 2-3 times already then the cards were with vid/pics at about 150 point.
Still believe this is a bug in the firmware.

Quote:
Originally Posted by fishycomics View Post
that can happ on any cam, and I had it happ, lost the footages,

on the kodak when the cam is at low batt it will save the file, if the cam is shut off it should sav the file.

but if the 3vdc of the card or pins are not contacting the board then curruption can happen
so are those pins clean do not rubb hard use a lil alcohol that is made for the pins. I sprayed CDl electronic cleaner in my sd reader and never had anymore issues.
digiital is offline   Reply With Quote
Old Sep 21, 2010, 12:04 PM   #127
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by digiital View Post
It's a pretty new camera. Less then 1 month when this was happening.
Batts were atleast half full.
The SD cards are pretty new as well. I just find it interesting that it seems to happen the 2-3 times already then the cards were with vid/pics at about 150 point.
Still believe this is a bug in the firmware.

I wonder if doing this random test:

load up on a sd card 150 stills and try to snap stills only see ifissues happ's

Load up 150 stills and snap video, see ifit happs

load up 150 video snap stills see if happ

load up 150 videos snap video see if it happ

you see the idea I am getting at. if so you have issues and just you, cause iam sure others wil lnot do this test, then you have a problem, and others will eventuall y find out.

it is best that some of our members join in and let kodak know.
fw 1.06 is the last firmware, I bet fw 1.07 is no longer or in thought.

Also you may want to load the sd in the pc formatt a few times, then the cam, and open back up on the pc and when it says DCIM folder see what folder inside says. delete it and rename a different Number.

DCIM/KOD_101 example
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video

Last edited by fishycomics; Sep 21, 2010 at 12:10 PM.
fishycomics is offline   Reply With Quote
Old Sep 21, 2010, 12:34 PM   #128
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

I will try this tonight. I'm still using 1.03(or is it 1.04?) I haven't upgraded. I'll play with loading up the card tonight and see what happens.

I'm not alone.
http://modmyi.com/forums/windows-spe...ml#post5418115
digiital is offline   Reply With Quote
Old Sep 21, 2010, 12:45 PM   #129
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by digiital View Post
I will try this tonight. I'm still using 1.03(or is it 1.04?) I haven't upgraded. I'll play with loading up the card tonight and see what happens.

I'm not alone.
http://modmyi.com/forums/windows-spe...ml#post5418115

I hear ya. I am able to load every firmware except Fw1.01 which I wantto have as my collection. so it may just be that FW 1.03, the next FW will be fw 1.06, fw 1.02, fw 1.04, and unsure of FW 1.05 are non existance

there are improvements, and benefits, but if you preferre FW 1.03 keep with it you can up/down by Modifying the cam and you will lose arcsoft, at given time, and can be added back in.

It's worth the test but like I said only one makes no difference, many have to back you up on it.

I may have had that issue but unsure of the cams I own, will look into my finding......

and thank you for the link outside Steves
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Sep 25, 2010, 9:27 AM   #130
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

http://www.youtube.com/watch?v=3vquVU9hGUI

As I posted in the zi8 here as well. try any remote b4 you purchase, a VEZIO remote works LOL
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:29 AM.