Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Oct 4, 2010, 1:31 PM   #131
Senior Member
 
Join Date: Oct 2008
Posts: 149
Default

hey just checked out this cam at walmart, im digging it. this would be a change from a sony pm5 i have. i have a question about the photo mode. what is the lag time between pictures? im not expecting continuous shooting like digital cameras, but with my sony i need to wait like 10 seconds between shots. also how is the shutter speed in the photos? the sony took clear shots when i was moving. many thx
qv98 is offline   Reply With Quote
Old Oct 10, 2010, 12:40 PM   #132
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

As stated by Kodak 4 foot drop, well drops I sure hadwith the Zx3, no damage till now, lol As I look closely the alumunum plate is damaged, notto worry all works just fine. water will not get in, trust me.

I am still awaiting for a reply from Kodak about lens replacements. (holding my breath). Kodak does not stock or deal with accessorries for replacement parts. what a bummer! You hear that Kodak.


__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Oct 12, 2010, 4:43 AM   #133
Junior Member
 
Join Date: Oct 2010
Posts: 2
Default

Good day. I have digital video camera playsport (zx3). Factory firmware was 1.03. Yesterday i used the latest version firmware 1.12, but this version contains BUG (red spot in centre of the screen when shooting indoors). I want come back firmware 1.03. How can i do it?
kvaker is offline   Reply With Quote
Old Oct 12, 2010, 5:00 AM   #134
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by kvaker View Post
Good day. I have digital video camera playsport (zx3). Factory firmware was 1.03. Yesterday i used the latest version firmware 1.12, but this version contains BUG (red spot in centre of the screen when shooting indoors). I want come back firmware 1.03. How can i do it?
1. you need old firmware

2 you need to know the process ofwhich buttons to press.

and when one can come forward with that info I would love the orginal firmware 1.01, otherwise your best bet is to force Kodak for a return and exchange.

Ask Kodak, and they'll say Please send in.

It's impossable with the Playsport, but not the Zi8
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Oct 12, 2010, 5:13 AM   #135
Junior Member
 
Join Date: Oct 2010
Posts: 2
Default

Quote:
Originally Posted by fishycomics View Post
1. you need old firmware

2 you need to know the process ofwhich buttons to press.

and when one can come forward with that info I would love the orginal firmware 1.01, otherwise your best bet is to force Kodak for a return and exchange.

Ask Kodak, and they'll say Please send in.

It's impossable with the Playsport, but not the Zi8
OK. thank's, has already written Kodak.
kvaker is offline   Reply With Quote
Old Oct 12, 2010, 1:55 PM   #136
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

and their e response will be repairs fora refurb. like a cellphone thing Lol. glad to hear hope all goes well.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Oct 12, 2010, 7:53 PM   #137
Junior Member
 
Join Date: Oct 2010
Posts: 2
Default

I have a question about the lcd glare option.

when I change it to b&w, basically everything is black in a well lit room only the lights are white, everything else is black.

Is that normal?
kpetzipc is offline   Reply With Quote
Old Oct 12, 2010, 10:36 PM   #138
Junior Member
 
Join Date: Jul 2010
Posts: 5
Default

Quote:
Originally Posted by kpetzipc View Post
I have a question about the lcd glare option.

when I change it to b&w, basically everything is black in a well lit room only the lights are white, everything else is black.

Is that normal?
pretty normal
chorrillanop23 is offline   Reply With Quote
Old Oct 13, 2010, 4:54 AM   #139
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

the feature is called glarecontrol when chosen, nothing will be cahnged in thevideo recording, theGlare control is of filters that are now seperated, from many years of camera in hybrids thesefilters are called effects, and a company found away to show it without using it when recording. and it only adds. not improves viewing, or should it be improve, an not add, lol.

the Golden is for Sun, as we had to easily guess that, the black and white hmm have no idea how you'll view that, and they say there isa third one, I thought there ere two lol. this is state with minimal info in a manual of kodak.

way to go Kodak!
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Oct 19, 2010, 2:11 AM   #140
Member
 
drramkishorehs's Avatar
 
Join Date: Apr 2010
Posts: 40
Default

SORRY FOR DELAYED REPLY. WAS BUSY WITH LIFE. CHECK OUT MY NEW VIDEOS (DETAILED TUTORIAL) REGARDING EDITING KODAK ZI8 HIGH DEFINITION VIDEOS (.MOV) IN VIRTUALDUB.

http://www.youtube.com/watch?v=mYuJLdpNSq4
http://www.youtube.com/watch?v=YH4CcE2EZYg
http://www.youtube.com/watch?v=rF3nIys-r_w
http://www.youtube.com/watch?v=agGFdr4Vg1A

I WOULD BE PLEASED TO RECIEVE YOUR ADVICES THROUGH COMMENTS (ESPECIALLY FISHY).
__________________
drramkishorehs is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:35 AM.