Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Sep 27, 2011, 1:22 PM   #221
Junior Member
 
Join Date: Sep 2011
Posts: 6
Default

Thanks.

I noticed the quality lost, when I made some shots in my room and the cellar , and I read about the quality lost in low light conditions before buying the camera. (I watched some sample videos over the net too.)

So I have no problem with it (the low light quality is exceptable for me), I think, about 3 hours of testing I have a good choice. I hiking a lot, and cycling, so I think it will be great for me.

I have a maxell class(4) 8gb card, so I will test it, and posted the results.

I will order a remote controller, because on the tripod starting and ending the shooting is difficult, because when I push the button, no matter how I careful, the camera moving a little bit. (But before I ordered one, I tested some old tv and VCR remote controller, maybe working whit it. I saw a video, where you tested some old remote, and working )
kameraman is offline   Reply With Quote
Old Sep 27, 2011, 2:01 PM   #222
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Yes we have a tv set called the Vizeo. When I hit the On/off. so its a matter of even a universal remote. If you can find a Universal remote, maybe using thevizeo tv code Lol will work for ya.

Edit start stop, that will be something you may want to do.

remote is great to have that you can snap a Picture of wherever you go

perfect cam for what you mention.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Sep 28, 2011, 12:38 PM   #223
Junior Member
 
Join Date: Sep 2011
Posts: 6
Default

Some new test video:

1080p: http://www.youtube.com/watch?v=3QUpor2cKYc

720p : http://www.youtube.com/watch?v=e1SSAt5re2o

480 : http://www.youtube.com/watch?v=qkmkGVwLWac

The 480p is acceptable, but noticeable the quality loss. The 1080p sharper than the 720p, but the 60fps is working good, I see it more continious than the 1080p.

And an edited video, nothing special, and a little bit shaky.

http://www.youtube.com/watch?v=67FVXONaRQc



Last edited by kameraman; Sep 28, 2011 at 1:18 PM.
kameraman is offline   Reply With Quote
Old Oct 21, 2011, 7:02 AM   #224
Junior Member
 
Join Date: Sep 2011
Posts: 6
Default

Hi!

I try to make some macro shots, with my Zx3, used a simple magnifying glass in front of the lens. The first test here:

http://www.youtube.com/watch?v=t7h723zdgYE

Ok, I know it's not perfect now, sometimes out of focus, but I trying to know the focus point, and building a lens holder.
kameraman is offline   Reply With Quote
Old Oct 28, 2011, 3:01 PM   #225
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default

Too bad i cant get it for $80 in canada. Here i found it for $90 refurbished or $120 brand new w/ SD card, case and floating thing.

I was thinking of buying this camera or the Flip UltraHD 8gb $60 (refurbished) or $80 brand new. Do you think this camera is worth the price difference?
ak21 is offline   Reply With Quote
Old Nov 10, 2011, 5:36 PM   #226
Junior Member
 
Join Date: Nov 2011
Location: London, UK
Posts: 2
Default

Hi, hope you may be able to give me some advice. I have a Kodak playsport Zx3 which I have owned for just over a year. It has suddenly stopped working and will not power up normally, LCD display just flashes and turns off immediately. I tried a new battery and get the same response. If I power on from AC power or through computer USB I get exactly the same.

As it's now out of warranty is there a fix, or is it fit only for the bin?

Thanks
fraz41 is offline   Reply With Quote
Old Nov 10, 2011, 7:44 PM   #227
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

normally that is the battery. it will flash the On/off switch., when a new one is in will light up. the lipo is below 3.0 vdc even though it has juice, I say test the new one and make sure it's above 3.0 vdc. I have had aftermarket one give out. and deffently that issue. OSmethinghtat is not i nte manual tat should have been.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Nov 11, 2011, 5:51 AM   #228
Junior Member
 
Join Date: Nov 2011
Location: London, UK
Posts: 2
Default

Thanks for reply fishycomics. Tested battery and giving out 4.02V as fully charged. Problem still occurs. Is there a factory reset possible on this model?
fraz41 is offline   Reply With Quote
Old Nov 11, 2011, 6:34 AM   #229
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Not that I know of , luckly I have my cam with me , not bragging,andI am thinking if it blinks. cards are out, tried all possable resources.

I suggest carefully get some wire, 3 AA batts, post to the correct lead and negetive to the outer lead, the inner lead is , I thnk for flash or another ground, that is not necessary. And if she turns on you know it is te battery.

If it does not, posssably the internal lithium that runs the binary and clock are istory. unsure but I am guessing.

Hope tat helped out some.

A cal to kodak only gets you, out of Region, and send in after they read a chapter book to you. so Possably thoise are some choices. some people do the wrong thing by ordering and swapping from a site that is garanteed a return.n
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Dec 27, 2011, 4:08 PM   #230
Junior Member
 
Join Date: Aug 2011
Posts: 7
Default

Quote:
Originally Posted by fraz41 View Post
Hi, hope you may be able to give me some advice. I have a Kodak playsport Zx3 which I have owned for just over a year. It has suddenly stopped working and will not power up normally, LCD display just flashes and turns off immediately. I tried a new battery and get the same response. If I power on from AC power or through computer USB I get exactly the same.

As it's now out of warranty is there a fix, or is it fit only for the bin?

Thanks
The Kodak ZX3 will flash the LCD and immediatly turn off if you accidentally format the card as NTFS

If the card is completely full with the correct format, the camera will turn on but the buttons don't work and the only way to turn it off is by pulling the battery

If the battery is the problem, you can easily test by removing the battery and powering the camera directly from the AC power supply

My ZX3's have all been tested to work directly from AC power supply on cables up to 10 feet in length without an internal battery

If you accidentally formatted the card in a different camera or inadvertently formatted to other than NTFS on a computer, you "May" experience the same problem you describe

The only way to "reset" the camera is by flashing the firmware but you should never try this if you are not sure if the card was formatted in the camera and only as a last resort

Bullwinkle
Bullwinkle J Moose is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:33 AM.