Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Aug 30, 2012, 5:39 PM   #271
Senior Member
 
Join Date: Mar 2011
Posts: 183
Default

Quote:
Originally Posted by maxhuey View Post
Ok Bring both it is...
Quote:
Originally Posted by fishycomics View Post
you knew that answer way long ago
That's probably a good move.

Unfortunately my Zx3 has literally stopped working a couple of weeks ago -
I cannot turn it on at all -
there are many other instances of this reported on the web.

My battery is freshly charged and I have more than one -
the Zx3 will not turn on
with any battery, including the one from my Zi8.
with ac charger - either with or without any battery in.
nothing with or without memory card -
believe me I tried all the combinations.

I've tried all the tricks suggested on the web - like pressing and holding, or multiple presses of the power button on battery or ac adapter - none showed any signs of even a glimmer of hope.

Yet it was literally working minutes before -
and the only thing out of the ordinary was that when I first changed the battery the date was lost so I had to re-enter the date - and it did that every time I removed the battery after.

That's why I tried attaching the ac charger - thinking that might charge up the internal capacitor/battery - although I have never left the Zx3 with a flat battery or no battery - so the battery really should have kept that internal/date battery charged.

But when ac attached the light in the power button did not come on -
after that it was Kaput.

Real pity because I really liked the Zx3 - it was almost ideal as a pocket HD camcorder - with removable SD cards and battery - waterproof and rugged -
BUT not if it stops working.
UnknownVT is offline   Reply With Quote
Old Aug 31, 2012, 3:02 AM   #272
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default

Sorry to hear that! I'll bet it out of warranty...

I had use one of my two Zi8 as a in car DVR, constantly on for up to 2 hours at a time and the other Zi8 for everyday video of the grandson. Both had performed without problem. I hope my ZX3 will do the same.

I did a test video today: http://www.youtube.com/watch?v=uRzQB2qiGu8

I can see a bit of over exposure (more contrast than needed) when compared to Zi8. Also it seem my class 4 SD card is a bit slow for this cam.

After all, it only cost me $45 so I am not going to worry too much, will update FW to 1.12 and if no good, then back to 1.03.

cheers, max
maxhuey is offline   Reply With Quote
Old Aug 31, 2012, 11:20 AM   #273
Senior Member
 
Join Date: Mar 2011
Posts: 183
Default

Quote:
Originally Posted by maxhuey View Post
Sorry to hear that! I'll bet it out of warranty...

I had use one of my two Zi8 as a in car DVR, constantly on for up to 2 hours at a time and the other Zi8 for everyday video of the grandson. Both had performed without problem. I hope my ZX3 will do the same.

After all, it only cost me $45 so I am not going to worry too much, will update FW to 1.12 and if no good, then back to 1.03.
Thanks for the sympathy.

Yes, I do see the Zx3 as low as the $40'ish region -
but I am a bit hesitant about buying another -
kind of tempting, but to repeat the experience....

I had my Zx3 for almost a year and a half -
and up to and including (part of) the day it failed -
I would have recommended it as almost the ideal pocket HD camcorder.

Now - it is still so -
in theory -
if it continues to works -
which mine obviously doesn't -
and I still can't figure out why it failed in the first place......
UnknownVT is offline   Reply With Quote
Old Aug 31, 2012, 5:00 PM   #274
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Things do break.

I know a stock battery or aftermarket dies the camera fails.

As the cam refuses On you may still need to have a good battery, thinking. . . . .

If I place with the Zi8 a bat, it goes one. If I place ac with bat in, it goes on.

* If I place ac and bat, and remove bat will cam stay one

* If I place ac only will the cam stay on. you see where I am going?

I have both cams and can do this test, I have a dead bat, a good bat, but not a dead camera? allow me time, but I will not do this until I have that time.

the days of my testing does not get me anywhere no more . keep looking for that test....

I am thinking that if a fresh battery is in the cam will work, but if the cam is dead, some devices have internal bats a simple cap, or fuse, or bad power pin? not a pro. but for 40.00 I grab one and never did i say return I grab one. still waiting for a great deal of the zi8 but I moved on to a far better cam guys Lol
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video

Last edited by fishycomics; Aug 31, 2012 at 5:05 PM.
fishycomics is offline   Reply With Quote
Old Aug 31, 2012, 10:52 PM   #275
Senior Member
 
Join Date: Mar 2011
Posts: 183
Default

Quote:
Originally Posted by fishycomics View Post
Things do break.

I am thinking that if a fresh battery is in the cam will work, but if the cam is dead, some devices have internal bats a simple cap, or fuse, or bad power pin? not a pro. but for 40.00 I grab one and never did i say return I grab one. still waiting for a great deal of the zi8 but I moved on to a far better cam guys Lol
Thanks for the suggestions and trying to be helpful.

I have three batteries none of them are old -
they all work fine in the Zi8 -
they all did work fine in the Zx3.

None of them will even turn On the Zx3.

AC adapter/chargers (I have more than one) with or without any of the batteries will not turn the Zx3 on.... and those are with or without the meory card in -

I have tried just about all the combinations I can think of -
short of buying another Zx3.

So unless someone comes up with something I haven't yet tried I have to conclude my Zx3 is broken/kaput/not functioning any more.

I rather not grab another one -
even though I really did like my Zx3 when it worked -
because of this unreliability -
there are plenty of cases on the web of Zx3 failing to even turn on - including ones in this thread
see posts starting with #175, then another starting with #226

Mine's broken -
and I'd be a real idiot if I didn't at least try everything fishy (and even I) suggested back then.

Fortunately I bought a Samsung W200 a couple of months ago -
so retrospectively I bought a replacement - before this Zx3 broke.

So, no, I am not grabbing another Zx3.

Last edited by UnknownVT; Aug 31, 2012 at 10:54 PM.
UnknownVT is offline   Reply With Quote
Old Sep 2, 2012, 5:38 PM   #276
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default

when modern electronics don't turn on, there is usually an eprom(?) chip controlling the house keeping functions, eg. turn on/off, reset, default, etc.

Most of the time, the firmware in these chip had been corrupted to a point where it will no longer revert to initial stages or are in conflict with other commands due to timing issue.

More often then not I (by brute force and ignorant) remove power and use a piece of aluminum foil to cover the bottom of the printed circuit board making sure it touches as many pins as possible, leave it like that for a while, remove and power up normally. it worked more than 50% of the time. You may also do this to just the eprom chip alone touching the 8 pins together. This is all assuming you can find the eprom chip in these tiny circuit board.

A less invasive method is similar to resetting the remote control, take the batter out and keep pressing all the buttons to dissipate the residual power inside. I find this method works on most of the remote but only work 20% of the time on other electronics.

Hope this helps... max
maxhuey is offline   Reply With Quote
Old Sep 3, 2012, 12:09 PM   #277
Senior Member
 
Join Date: Mar 2011
Posts: 183
Default

Quote:
Originally Posted by maxhuey View Post
when modern electronics don't turn on, there is usually an eprom(?) chip controlling the house keeping functions, eg. turn on/off, reset, default, etc.

Most of the time, the firmware in these chip had been corrupted to a point where it will no longer revert to initial stages or are in conflict with other commands due to timing issue.
Many thanks.

Now this is something I hadn't thought of.

I'll definitely try it, thanks.

Although I have had the Zx3 for a few weeks stored without the battery -
so theoretically it should have had a "reset" of sorts -
but this is a good thought, and when I get the Zx3 open I'll try the aluminum foil trick.

Thanks,
UnknownVT is offline   Reply With Quote
Old Sep 5, 2012, 12:57 AM   #278
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default from pass experiences...

Sometime when you open up the cover, you may discover through careful observation (with magnifying glass) something unusual in the connection to battery and/or power supply.
maxhuey is offline   Reply With Quote
Old Sep 5, 2012, 3:53 AM   #279
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

I found out:

taken the bat that refused to charge in the zx-3. Load it in the zx-3 nothing a solid white light.

I then tried theZI8. solid red lite and when done fully charge vs no charge at all/ so yea anything possable.

getting back to the cams. I think I will look into the IP4S and learn more with it/
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Sep 19, 2012, 12:32 AM   #280
Senior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 191
Default

Quote:
Originally Posted by UnknownVT View Post
Many thanks.

Now this is something I hadn't thought of.

I'll definitely try it, thanks.

Although I have had the Zx3 for a few weeks stored without the battery -
so theoretically it should have had a "reset" of sorts -
but this is a good thought, and when I get the Zx3 open I'll try the aluminum foil trick.

Thanks,
did you got it working?
maxhuey is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:48 AM.