Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jul 20, 2010, 3:24 PM   #81
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

you are overlooking the very obvious; repeated one to many times, but do not mind drilling it in your head;

1 whatever clip, into TMI (total media impressions)

2 how ever you edit, your choice. and when you go to render the final steps.

3 you save to pc, and choose quicktime.mov format, with resolution of your choice 640x720, 1280, 1920. you are asked to save as?????

and exactly what are you saving as the name??????

in your cam you have a folder if it is called example;

124sport, and you open 124sport the files are named 124_0001, 124_0002, etc, etc...

You will save the file name as 124_**** if you save it as the same name file you'll

A overwirte and loose orginal

B save the orginal and replace in.

that is it, I am sure you did not save as.

I did prove the theory that 100sport can be replaced back in as the orginal folder. and keep using it. I as well tried 000sport lol.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Jul 21, 2010, 2:32 PM   #82
Junior Member
 
Join Date: Jul 2010
Posts: 3
Default

Thank you fishycomics, I tried that last night and it worked!
FlyinRyan is offline   Reply With Quote
Old Jul 21, 2010, 3:49 PM   #83
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by FlyinRyan View Post
Thank you fishycomics, I tried that last night and it worked!
You are welcomed, this is something so simple to some, and others not complicated, just they do not like the basics of a program. and on the go PMP player

only wished Kodak firmwared a slideshow to their cams repeat etc. etc.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Jul 23, 2010, 12:31 AM   #84
Junior Member
 
Join Date: Jul 2010
Posts: 5
Default

Hi

Im new in the forum, but I have Kodak Playsport since a few weeks, one thing that I notice, is the poor quality of video in the 720p mode, since this is the only mode that you can record in 60fps, is a important mode, so I made a video in Youtube, trying to explain why you can only get good quality in the step 6 of the zoom in this mode, so please take a look, and if you think kodak must fix this, please give a thumb up to my video: (they know about my video)

Here is the link :http://www.youtube.com/watch?v=QC7pAE8mLpA

Thanks
chorrillanop23 is offline   Reply With Quote
Old Jul 23, 2010, 4:16 AM   #85
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

1 kodakyoutube, may or not be Kodak.

2 Kodak is awre of the ISO auto sensiitivity

3 Kodak Zi8 it's there to.

No fix, no resolution, not a issue

You must edit, to correct
Poor quality. no comment



Quote:
Originally Posted by chorrillanop23 View Post
Hi

Im new in the forum, but I have Kodak Playsport since a few weeks, one thing that I notice, is the poor quality of video in the 720p mode, since this is the only mode that you can record in 60fps, is a important mode, so I made a video in Youtube, trying to explain why you can only get good quality in the step 6 of the zoom in this mode, so please take a look, and if you think kodak must fix this, please give a thumb up to my video: (they know about my video)

Here is the link :http://www.youtube.com/watch?v=QC7pAE8mLpA

Thanks
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Jul 23, 2010, 12:07 PM   #86
Junior Member
 
Join Date: Jul 2010
Posts: 5
Default

Quote:
Originally Posted by fishycomics View Post

1 kodakyoutube, may or not be Kodak.

2 Kodak is awre of the ISO auto sensiitivity

3 Kodak Zi8 it's there to.

No fix, no resolution, not a issue

You must edit, to correct
Poor quality. no comment
1.- Ok, KodakTube, has answered me and told me they gonna sent my question to the right area, so I can think KodakTube is indeed Kodak. (of course they never responded again)

2.- The matter of my video isn't the ISO, is the way kodak make 720p from a sensor and a lens that can't focus over 1280x720 pixels because is fixed. The can make it so better

3.- I know...

No fix ... mmm ... Kodak should say that ... sorry, no see reason to correct now.

Regards
chorrillanop23 is offline   Reply With Quote
Old Jul 23, 2010, 3:21 PM   #87
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Quote:
Originally Posted by chorrillanop23 View Post
1.- Ok, KodakTube, has answered me and told me they gonna sent my question to the right area, so I can think KodakTube is indeed Kodak. (of course they never responded again)

2.- The matter of my video isn't the ISO, is the way kodak make 720p from a sensor and a lens that can't focus over 1280x720 pixels because is fixed. The can make it so better

3.- I know...

No fix ... mmm ... Kodak should say that ... sorry, no see reason to correct now.

Regards
if it passed the labs its a perfect cam,
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Jul 23, 2010, 6:32 PM   #88
Junior Member
 
Join Date: Jul 2006
Posts: 6
Default cables

I just got my Pay>Sport today it came with the HDMI Cable the USB cable and so on but it also came with a component cable you know the red/green/blue but the other end of it does not fit anywhere on the camera. What am I missing?
BrettFL is offline   Reply With Quote
Old Jul 23, 2010, 6:49 PM   #89
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

red green blue is is a compnant cable, but I am sure it is not the correct cable, cause hte sport has a HDMI, and a red white and yellow, if not red white, then just while and yellow due to Mono sound.

Sounds like the wrong cable.

If you locate the on/off there is a door opens and exposes three ports. usb charger pc/mac, hdmi, and tv standard playback.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Jul 23, 2010, 6:57 PM   #90
Junior Member
 
Join Date: Jul 2006
Posts: 6
Default

Quote:
Originally Posted by fishycomics View Post
red green blue is is a compnant cable, but I am sure it is not the correct cable, cause hte sport has a HDMI, and a red white and yellow, if not red white, then just while and yellow due to Mono sound.

Sounds like the wrong cable.

If you locate the on/off there is a door opens and exposes three ports. usb charger pc/mac, hdmi, and tv standard playback.
Yep I got all those cables plus the component cable all still sealed in the little bags. guess someone screwed up. Though it would be nice to use the compnent as my flat screen has them on the side but the HDMI is on the back and not easy to get to.
BrettFL is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:20 PM.