Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Apr 20, 2010, 1:56 AM   #1
Junior Member
 
Join Date: Apr 2010
Posts: 4
Default Aiptek action HD-GVS poor video quality?

I just purchased a Aiptek action HD-GVS. I tried using all different video quality modes and they all look terrible. Am I doing some thing wrong? I took videos outside, nice clear day and inside woth good lighting but the quality very grainy? Please help me, I think I may return it.
dwntwnall4u is offline   Reply With Quote
Sponsored Links
Old Apr 20, 2010, 6:15 AM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

I hear ya, a sample at rapidshare.com or mediafire.com of scenery. otherwise I have no issue, but cannot comment to I see.

If a return is what you're after due to issues , yes go right ahead. but we need a sample. I owned three and the last one I am hesitant to say they're changed, poorer in quality

so by the looks of your flash is it LONG side to side. or LONG up and down that tells me its old or new? and is it all black or silver black?
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video

Last edited by fishycomics; Apr 22, 2010 at 6:11 AM.
fishycomics is offline   Reply With Quote
Old Apr 22, 2010, 4:59 AM   #3
Junior Member
 
Join Date: Apr 2010
Posts: 4
Default

I have a black/silverversion, new from B&H photo. Well I believe its partially due to my computer? I just tried a video on my desk top and it looks much beter? Which is wierd becasue my laptop is supposed to be better, but not sure about video card though, I new to all this digi cams. I my just keep it and learn how to use the equiptment better?
dwntwnall4u is offline   Reply With Quote
Old Apr 22, 2010, 6:08 AM   #4
Junior Member
 
Join Date: Mar 2010
Posts: 22
Default

did you connect your camcorder to TV? how the movie looks there? and did you install original Aiptek software?
Anndybo is offline   Reply With Quote
Old Apr 27, 2010, 5:51 AM   #5
Junior Member
 
Join Date: Apr 2010
Posts: 4
Default

I tried running off the SD card, but I tried it with the USB cable and it look pretty good.
I'm trying to use it for recoreding while driving my truck. So far video looks ok but i need to find a external MIC of some sort.
dwntwnall4u is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:21 PM.