Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Apr 30, 2010, 5:52 AM   #11
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

WHen you ask for Firmware , you should request the default of the camcorder, of what you have. . so it may be a few emails before you getvthe firmware
I request a default and the updates, if there are more then One.

Kodak a shrewed, and hard company to release a default.

No where on the Boxs or site does it state you are not entitled.....

you are at the companies mercy.

to check firmware: on the GVS it is like this

Turn on cam, go to Mode, you'll see the settings, camcorder, myworks and voice recorder icons.

that screen you HOLD down the Mouse and do not let go. count 3to 4 secs, 5 cannot hurt.

Now with the Mouse down you press FULLY in on the shutter, firmware shown

2 buttons are pressed one was the Mouse down, and then while holding down the mouse the shutter (two stage).

to update the Mouse goes in the UP position.

Clicking sound should be corrected with new firmware, but you may get other fixs as well, good and bad.

The Extreme is not a North America release, why the GVS firmware will not work.

North AMericar: Aiptek Action HD GVS 1080P (1440x1080, 4:3 ratio)
Eroupean overseas AIptek Action HD Z700 (1440x1080, 4:3 ratio)

these two are the same cam, Aiptek says no.

Eropean overseas Aiptek Action HD Z700 Extreme full 1080p 1920x1080.

ENjoy.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old May 3, 2010, 9:05 AM   #12
Junior Member
 
Join Date: Apr 2010
Posts: 6
Default

I just got a n email back with a zip file containing instructions and this update
sd_v5z5f.bin

It turned out my camera already had that version on it si now that I updated it I see no change.

I realized now that the clicking sounds I get are created by the auto focus moving arouund, it it's somehow captured by the external mic but not the camera's mic

So I still have the same problems
ver 4102
cesarillo is offline   Reply With Quote
Old May 3, 2010, 4:39 PM   #13
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Sad to hear that the gear and mic are super-sensetive.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Jan 14, 2011, 7:23 AM   #14
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default

Sorry Cesarillo, which uses the microphone aiptek 700 z? I'm going crazy to find one that works. thanks
faberix is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:26 AM.