Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jul 5, 2010, 5:18 AM   #1
Junior Member
 
Join Date: Jul 2010
Posts: 2
Default Koadak zi8: videos don't play well on PC

Hi,
Just got my zi8, and I'm really impressed with it!
However, I just shot some videos in the 720 setting onto a Sandisk Ultra SDHC card (15Mb speed).
The videos appear perfectly when viewed on the zi8 built in screen, but when I plug the camera onto a PC, and try playing them (regardless of Windows-Arcsoft or Ubuntu VLC or Movieplayer), the video plays only for a few (approx. 3) seconds and then freezes up. after that, I just get occasional "still pictures" or snapshots from the video content.
If I move the videoplayer program's slide control forward (or backwards) on my pc screen, the video plays from wherever I put the slide; again for approx. 3 seconds and then goes over to "snapshots-from-the-video-mode", one every 3-4 seconds.
I cannot understand why this is, since the videos play play just fine in the camera.
Is there some problem with the USB output from this camera?
Uploading the video files onto the PC, and then playing them renders the exact same result, so it appears that the video file is somehow being corrupted when passing the USB output on the camera.
Unfortunately I'm not much of a tech person, so any advice is greatly appreciated!
THANKS!!!
zi8too is offline   Reply With Quote
Sponsored Links
Old Jul 5, 2010, 9:28 AM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

1. on the tv not pc, does it play smooth?

2. on the PC or mac, not tv, does it play smooth with:

A camera plugged in USB 1.0 or 2.0 whcih one?

B camera not plugged in SD card in a reader USB 1.0 or 2.0, which one?

Your Pc processor is it recent or old. I run an old HP1070N, now I run a new HP Elite HPE whopping big difference in all..

This is the info we require to figure out if you are using a old system.

Sounds to me either you are running old, and usb port is 1.0 and you need to update the Qt pro to 7.0 or higher but I am like you not a pro, and hope that helps a lil?
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Jul 5, 2010, 11:25 PM   #3
Junior Member
 
Join Date: Jun 2010
Location: Sacramento
Posts: 2
Default

I haven't experience this problem with my camera and I've watched videos with the camera plugged in to usb port, sd card in reader and imported movies from sd card to comp......all play back just fine. I'm thinking it's an issue with your computer.
rkf76 is offline   Reply With Quote
Old Jul 9, 2010, 12:31 PM   #4
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

The symptoms of video playback you are describing are classic symptoms of an inadequate PC. Even what may seen like a powerful older PC with a 2-3Ghz P4 may not be enough.

It has nothing to do with corrupt video files. If they playback fine on your Kodak then there is nothing wrong and it is a very common problem. If you cannot upgrade to a newer more capable PC anytime soon, then all is not lost.

Just store the original video files somewhere (external drive etc) and use a video format conversion program (like Winff etc) to convert it to a more playable format for temporary viewing on your PC. It won't be HD but at least you'll be able to watch it in the meantime. You can even just create some DVDs.

That way you will have the original Full HD video for the future when your hardware is able to handle it while you can playback the converted video in the meantime.
rgvcam is offline   Reply With Quote
Old Jul 27, 2010, 5:37 AM   #5
Member
 
Join Date: May 2010
Location: wales , uk
Posts: 63
Default

agreed, you need an newish pc to handle these files well. Watching one of my videos on a lcd tv instead of the pc was a revelation. like having a new camcorder, playback was better , colours etc.
I also agree with the advise above
alex
__________________
www.wildaboutfilms.com my olympus shots in video
alexs is offline   Reply With Quote
Old Jul 27, 2010, 5:25 PM   #6
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

you must adapt to todays time, or we live in the past.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Aug 1, 2010, 7:28 PM   #7
Junior Member
 
Join Date: Jun 2008
Posts: 10
Default

Try downloading a different video player, I would recommend getting the KMP media player. And also downloading the latest K-Lite Codec pack.

I've experienced that different video files play differently on different players. So far I have not had any hiccups on the KMP player even when playing 720P Motion-JPG AVI files from my Nikon D90 on a 5yr old Acer Ferrari 4000 laptop.
Zensokustudios is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:00 AM.